Справка к Network Scanner Driver

Network Scanner Driver предоставляет поддержку для получения качественного сканирования. При возникновении неполадок обращайтесь к справке.

Чтобы открыть HTML-справку:

  • В главной рабочей области сканирования нажмите Справка > Справка к Network Scanner Driver.


Network Scanner Driver

Network Scanner Driver предоставляет рабочую область сканирования для выбора настроек сканирования, редактирования сканированных изображений и создания профилей для выполнения сетевых задач сканирования. Он использует протокол TWAIN/WIA, предоставляемый операционной системой через Windows Fax and Scan. Требуется настройка IP-адреса и аутентификации пользователя в драйвере.


Задачи сканирования

В рабочей области сканирования доступны следующие задачи:

Выбор опций сканирования

Вкладки Основные, Изображения и Дополнительно позволяют задать настройки и создать профили сканирования для создания сканированного изображения.

Просмотр сканированного изображения

В панели просмотра можно просмотреть сканированное изображение. Для настройки сканированного изображения можно использовать панель инструментов просмотра, например функции определения области сканирования, увеличения, поворота, перемещения и изменения размера изображения. Изменения, сделанные с помощью панели инструментов просмотра, применяются к сканированному изображению.

Создание профилей сканирования

Профиль сканирования создается при задании настроек сканирования, отображаемых в панели просмотра. Возможно создание не более 10 профилей сканирования.

Применение профилей сканирования

В диалоговом окне Профиль можно выбрать профиль, содержащий настройки сканирования.

Переименование или удаление профилей

В диалоговом окне Профиль можно редактировать имя и описание профиля, а также удалить профиль. Редактирование или удаление настроек сканирования в профиле или настроек по умолчанию невозможно.


Основные настройки сканирования

С помощью вкладок сканирования вы можете сканировать изображения, использовать настройки по умолчанию или изменить настройки сканирования. Вы можете также создавать и применять пользовательские профили сканирования.


Создание сканированного изображения

Вы можете создать сканированное изображение.

  1. Откройте приложение TWAIN или WIA. Распространенным WIA-приложением является Microsoft Windows Fax and Scan.

  2. В рабочей области сканирования выберите настройки на вкладках Основные, Изображения или Дополнительно. Вы можете сбросить настройки сканирования нажав Профили и выбрав По умолчанию в списке профилей.

  3. Нажмите Просмотр для проверки изображения перед завершением сканирования. Вы можете ввести корректировки с помощью панели инструментов предварительного просмотра.

  4. Нажмите Сканирование.

  5. После завершения сканирования изображение сохраняется. В приложении Microsoft Windows Fax and Scan файл сканированного изображения появляется в списке сканированных изображений. Распечатайте сканированное изображение или сохраните его в виде файла.


Просмотр сканированного изображения

Вы можете просматривать и редактировать сканированное изображение с помощью значков на панели инструментов.

  1. Во вкладке Основные установите Размер отправки на Авто. Минимальная величина выбранной области составляет 10 x 10 мм. Если выбранная область превышает минимальное или максимальное значение, размер изображения автоматически изменяется до минимального или максимального размера.

  2. Нажмите на значок выбора области для активации курсора выбора области и определите область сканированного изображения.

  3. Нажмите на верхний левый угол изображения в качестве начальной точки. Перемещайте курсор, пока не будет достигнута конечная точка определяемого изображения. При определении области изображения координаты ее ширины и высоты отображаются в строке состояния.

  4. Нажмите на значок увеличения для активации курсора увеличения. Переместите курсор увеличения на желаемый участок изображения и нажмите для увеличения изображения в точке нажатия. Щелчком правой клавиши мыши на значке увеличения откройте меню для выбора Увеличения или Уменьшения. Форма курсора изменяется на знак плюса при уменьшении или на знак минуса при увеличении. Коэффициент увеличения отображается в поле над панелью инструментов.

  5. Нажмите на значок поворота для поворота изображения на 90 градусов по часовой стрелке. Щелчком правой клавиши мыши на значке поворота выберите направление поворота из меню: Перевернуть, Повернуть вправо или Повернуть влево. При каждом щелчке на изображении, оно поворачивается в выбранном направлении.

  6. Нажмите на значок перемещения для активации курсора и изменения положения изображения в панели предварительного просмотра. Нажмите на изображении и переместите его в другое положение в панели предварительного просмотра.

  7. Нажмите на меню над панелью инструментов и выберите коэффициент увеличения для изображения. Значение по умолчанию — 100%.


Профили сканирования

Вы можете выбрать настройки сканирования, затем сохранить эти настройки в профиле сканирования. Вы можете создать не более 10 профилей сканирования. При изменении настроек сканирования для их повторного использования сохраните их в новом профиле. Профили сканирования можно добавлять, редактировать или удалять. Профиль настроек по умолчанию нельзя редактировать или удалить.


Создание профиля сканирования

Вы можете создать профиль сканирования.

  1. Выберите настройки сканирования для профиля с помощью вкладок Основные, Изображения и Дополнительно.

  2. После завершения выбора настроек сканирования нажмите Добавить. В диалоговом окне Добавить в списке Выбор профиля отображаются текущие настройки сканирования.

  3. В текстовых полях Имя и Комментарии введите имя и описание профиля сканирования длиной не более 32 символов.

  4. Нажмите OK. Новый профиль сканирования появится в панели профилей в рабочей области сканирования.

    Вы можете изменить имя или комментарии профиля сканирования , выбрав и нажав Правка. Настройки сканирования доступны только для чтения.

    Вы можете удалить профиль сканирования, выбрав его в списке и нажав Удалить.


Применение профиля сканирования

В диалоговом окне Профиль отображается список профилей сканирования. Активный профиль выделен в списке Выбор профиля. В нижнем списке отображаются настройки активного профиля.

  1. Нажмите Профили.

  2. Выберите профиль сканирования, содержащий настройки, которые вы хотите применить в рабочей области сканирования.

  3. Нажмите OK.

Выбранный профиль активируется, и его имя и настройки отображаются в панели профилей. Для сброса настроек сканирования нажмите Профили и выберите По умолчанию в списке профилей.


Рабочая область сканирования

Рабочая область сканирования позволяет выбирать настройки сканирования и создавать профили сканирования с помощью вкладок Основные, Изображения и Дополнительно. Профили настроек сканирования можно применять к сканированным изображениям в любое время, при этом не требуется каждый раз заново задавать настройки. Вы можете также просматривать сканированные изображения до окончательного сканирования, что позволяет внести корректировки изображению с помощью панели инструментов просмотра.


Функции рабочей области сканирования

В рабочей области сканирования доступны следующие функции:

Вкладки опций сканирования

Настройки сканирования задаются во вкладках Основные, Изображения и Дополнительно. После задания настроек сканирования их можно применить к текущему сканированному изображению или сохранить в профиле сканирования.

Панель просмотра

На панели просмотра в левой верхней части боковой линейки отображается изображение с учетом выбранных настроек сканирования или выбранного профиля сканирования. Для редактирования изображения вы можете использовать кнопки на панели инструментов просмотра.

Панель профилей

Текущие настройки сканирования отображаются в панели профилей, расположенной в нижней левой части боковой линейки в рабочей области сканирования. При изменении настроек или выборе профиля сканирования настройки сканирования в панели профилей обновляются.

Кнопки

В нижней части рабочей области сканирования имеются следующие кнопки:

  • Просмотр
  • Создает область просмотра сканированного изображения.
  • Добавить
  • Добавляет набор настроек сканирования к создаваемому пользователем профилю.
  • Сканирование
  • Сканирует оригинал с использованием настроек сканирования, активных в рабочей области сканирования.
  • Профили
  • Позволяет просматривать, создавать, редактировать или удалять профили сканирования.

Строка состояния

В строке состояния отображаются размеры изображения в панели просмотра. При изменении размера или повороте изображения в строке состояния появляются новые координаты.


Настройки сканирования

Выберите настройки сканирования для профиля с помощью вкладок Основные, Изображения и Дополнительно. При выборе настроек они выделяются в панели профилей. После выбора настроек сканирования их можно включить в профиль сканирования, который можно создать в диалоговом окне Профили.

Возможности выбора различаются в зависимости от модели сканера.


Вкладка Основные

Во вкладке Основные можно указать наиболее часто используемые настройки сканирования.

Размер оригинала

Эта настройка задает размер области сканирования. Доступные размеры различаются в зависимости от модели сканера и размера оригинала.

Метод подачи

Эта настройка определяет метод подачи оригинала. Выберите метод подачи из списка.

Исходное размещение

Эта настройка определяет размещение оригинала.

Размер отправки

Эта настройка определяет размер изображения. Доступные размеры различаются в зависимости от модели сканера и области сканирования, выбранной в панели предварительного просмотра.


Вкладка Изображения

С помощью вкладки Изображения вы можете выбрать опции сканирования по качеству изображения.

Настройки цвета

Эта настройка определяет цветовой тип изображения.

Разрешение

Эта настройка определяет число точек на дюйм (dpi) или четкость изображения.

Качество изображения

Эта настройка определяет общее качество изображения. Убедитесь, что эта настройка соответствует сканируемому оригиналу.

Экспозиция

Эта настройка определяет четкость и качество изображения. Если выбран флажок Авто, линейка и окно редактирования недоступны, а уровень экспозиции автоматически устанавливается на значение по умолчанию.

Контрастность

Эта настройка определяет контрастность между светлой и темной областями изображения. Эта опция недоступна, если в поле Цветное сканированиевыбрано значение Черно-белое.


Вкладка Дополнительно

Вы можете использовать вкладку Дополнительно для создания негативного изображения или предотвращения проступания.

Негативное изображение

При выборе этого параметра изображения печатаются в негативе, то есть черный и белый цвета меняются местами.

Предотвращение проступания

Эта настройка предотвращает проступание изображения на обратную сторону бумаги при печати.