Ajuda do Network Scanner Driver

O Network Scanner Driver fornece suporte para a criação de saídas de digitalização de qualidade. Consulte os tópicos da ajuda para auxílio na resolução de problemas.

Para abrir a ajuda em HTML:

  • Na área de trabalho principal da digitalização, clique em Ajuda > Ajuda do Network Scanner Driver.


Network Scanner Driver

O Network Scanner Driver fornece uma área de trabalho de digitalização para selecionar configurações de digitalização, modificar imagens digitalizadas e criar perfis. Ele utiliza o protocolo TWAIN/WIA fornecido no sistema operacional através do Fax e Scanner do Windows. Ele requer a configuração de um endereço IP e a autenticação do usuário no driver.


Tarefas de digitalização

Estão disponíveis as tarefas de digitalização a seguir na área de trabalho de digitalização:

Selecionar opções de digitalização

As guias Básico, Imagem e Avançado fornecem as configurações de digitalização e perfis para criar uma digitalização.

Visualizar a imagem digitalizada

É possível visualizar a imagem digitalizada no painel de visualização. Você pode usar a barra de ferramentas de visualização para fazer ajustes na imagem digitalizada, tas como definir a área de digitalização, a ampliação, girar, mover e alterar o tamanho da imagem. As alterações feitas usando a barra de ferramentas de visualização aplicam-se à digitalização final.

Criar perfis de digitalização

Um perfil de digitalização é criado com as configurações de digitalização exibidas no painel de visualização. Podem ser criados até 10 perfis de digitalização.

Aplicar perfis de digitalização

Na caixa de diálogo Perfil você pode selecionar um perfil que contenha as configurações de digitalização.

Renomear ou excluir perfis

Na caixa de diálogo Perfil você pode editar o nome e a descrição de um perfil ou excluí-lo. Você não pode editar ou excluir as configurações de digitalização no perfil ou as configurações padrão.


Digitalização básica

Você pode digitalizar uma imagem, usar as configurações padrão ou modificar as configurações de digitalização usando as guias de opções de digitalização. Você pode também criar e aplicar perfis de digitalização personalizados.


Criar uma digitalização

Você pode criar uma digitalização.

  1. Abra um aplicativo TWAIN ou WIA. Uma aplicativo WIA comum é o Fax e Scanner do Microsoft Windows.

  2. Na área de trabalho de digitalização, selecione as configurações para as guias Básico, Imagem ou Avançado. Você pode redefinir as configurações de digitalização clicando em Perfis e selecionando Configurações padrão na caixa de listagem da lista de perfis.

  3. Clique em Visualizar para verificar a imagem antes de concluir a digitalização. Você pode fazer ajustes usando a barra de ferramentas de visualização.

  4. Clique em Digitalizar.

  5. Quando a digitalização estiver concluída, a imagem é salva. No Fax e Scanner do Microsoft Windows o arquivo digitalizado aparece na lista de digitalizações concluídas. Imprima o arquivo de digitalização ou salve-o.


Visualizar uma digitalização

Você pode visualizar e manipular uma digitalização usando os ícones da barra de ferramentas.

  1. Na guia Básico, assegure-se de que Tamanho para envio esteja ajustado para Automático. A largura mínima da área selecionada é de 10 mm x 10 mm. Se a área selecionada ultrapassar o valor mínimo ou o valor máximo, a imagem é automaticamente redimensionada para o valor mínimo ou para o valor máximo.

  2. Clique no ícone de seleção de área para ativar o cursor de seleção de área e definir a área para a imagem digitalizada.

  3. Clique no canto superior esquerdo da imagem como ponto inicial. Arraste o cursor até que ele atinja o ponto final da área da imagem que você está definindo. Na medida em que você define a área da imagem, as coordenadas de sua largura e altura são exibidas na barra de status.

  4. Clique no ícone do zoom para ativar o cursor da lupa. Mova o cursor da lupa para o local desejado da imagem e clique para ampliar a imagem no ponto clicado. Clique com o botão direito do mouse no ícone do zoom para exibir um menu para selecionar Menos zoom ou Mais zoom. O cursor muda para um sinal de mais para mais zoom e para um sinal de menos para menos zoom. A caixa de taxa de ampliação é exibida acima da barra de ferramentas.

  5. Clique no ícone girar para girar a imagem em 90 graus no sentido horário. Clique com o botão direito do mouse para selecionar uma direção de rotação a partir do menu: Girar para a posição de cabeça para baixo, Girar para a direita ou Girar para esquerda. Cada vez que você clica na imagem ela gira na direção selecionada.

  6. Clique no ícone mover para ativar o cursor e reposicionar a imagem no painel de visualização. Clique na imagem e arraste-a para um local no painel de visualização.

  7. Clique no menu acima da barra de ferramentas e selecione uma taxa de ampliação para a imagem. O valor padrão é 100%.


Perfis de digitalização

Você pode selecionar configurações de digitalização e depois salvá-las e um perfil de digitalização. Você pode criar até 10 perfis de digitalização. Se você alterar as configurações de digitalização e quiser utilizá-las novamente, salve-as como um novo perfil de digitalização. Os perfis de digitalização podem ser adicionados, editados ou excluídos, mas o perfil de configurações padrão não pode ser editado ou excluído.


Criar um perfil de digitalização

Você pode criar um perfil de digitalização.

  1. Selecione as configurações de digitalização para o perfil nas guias Básico, Imagem e Avançado.

  2. Quando concluir a seleção das configurações de digitalização, clique em Adicionar. Na caixa de diálogo Adicionar, a lista Selecionar perfil mostra as configurações de digitalização atuais.

  3. Nas caixas de texto Nome e Comentários, digite o nome e a descrição para o perfil de digitalização com no máximo 32 caracteres.

  4. Clique em OK. O novo perfil de digitalização aparece no painel perfil da área de trabalho de digitalização.

    Você pode alterar o nome ou os comentários de um perfil de digitalização selecionando-o e clicando em Editar. As configurações de digitalização são apenas para exibição.

    Você pode remover um perfil de digitalização selecionando-o e clicando em Excluir.


Aplicar um perfil de digitalização

A caixa de diálogo Perfil mostra uma lista dos perfis de digitalização. O perfil ativo é destacado na lista Selecionar perfil. A lista inferior mostra as configurações para o perfil ativo.

  1. Clique em Perfis.

  2. Selecione o perfil de digitalização que contém as configurações que você deseja aplicar na área de trabalho de digitalização.

  3. Clique em OK.

O perfil selecionado é ativado e seu nome e configurações aparecem no painel perfis. Para redefinir as configurações de digitalização, clique em Perfis e selecione Configurações padrão na caixa de listagem perfis.


Área de trabalho de digitalização

A área de trabalho de digitalização permite que você selecione configurações de digitalização e crie perfis de digitalização usando as guias Básico, Imagem e Avançado. Os perfis de configuração de digitalização podem ser aplicados a qualquer momento às suas digitalizações sem ter que definir as configurações todas as vezes. Você também pode visualizar as imagens digitalizadas antes da digitalização final, permitindo que você faça ajustes à imagem usando a barra de ferramentas de visualização.


Recursos da área de trabalho de digitalização

Estão disponíveis os recursos a seguir na área de trabalho de digitalização:

Guia opções de digitalização

As configurações de digitalização estão localizadas nas guias Básico, Imagem e Avançado. Uma vez concluídos, as configurações de digitalização podem ser aplicadas à digitalização atual ou salvas como um perfil de digitalização.

Painel de visualização

O painel de visualização no canto superior esquerdo da barra lateral exibe a imagem com base nas seleções de configuração de digitalização ou no perfil de digitalização selecionado. Você pode usar os botões na barra de ferramentas de visualização para manipular a imagem.

Painel perfil

As configurações atuais de digitalização são exibidas no painel perfil, localizados no painel inferior esquerdo da barra lateral na área de trabalho de digitalização. Na medida que você modifica as configurações ou seleciona um perfil de digitalização, as configurações de digitalização são atualizadas no painel perfil.

Botões

Os botões na parte inferior da área de trabalho de digitalização são:

  • Visualizar
  • Cria uma visualização da imagem a digitalizar.
  • Adicionar
  • Adiciona um conjunto de configurações de digitalização a um perfil personalizado que você criou.
  • Digitalizar
  • Digitaliza o original usando as configurações de digitalização atualmente ativas na área de trabalho de digitalização.
  • Perfis
  • Permite que você visualize, crie, edite ou exclua perfis de digitalização.

Barra de status

A barra de status exibe as dimensões da imagem no painel de visualização. Quando você redimensiona ou gira uma imagem, as novas coordenadas aparecem na barra de status.


Configurações de digitalização

As guias Básico, Imagem e Avançado podem ser usadas para selecionar configurações de digitalização. Na medida que você seleciona as configurações específicas, elas são destacadas no painel do perfil. Após fazer suas seleções de configuração de digitalização, você pode incluir estas configurações em um perfil de digitalização que pode criar na caixa de diálogo Perfis.

As seleções variam de acordo com o modelo do scanner.


Guia Básico

Você pode usar a guia Básico para especificar as configurações de digitalização mais comuns.

Tamanho do original

Esta configuração ajusta o tamanho da área de digitalização. Os tamanhos disponíveis variam de acordo com o modelo do scanner e o tamanho do original.

Método de alimentação

Esta configuração especifica o método de alimentação do original. Selecione o método de alimentação a partir da lista.

Orientação do original

Esta configuração especifica a orientação do original.

Tamanho para envio

Esta configuração especifica o tamanho da imagem. Os tamanhos disponíveis variam de acordo com o modelo do scanner e a com a área selecionada no painel de visualização.


Guia Imagem

Você pode usar a guia Imagem para selecionar opções de digitalização para a qualidade da imagem.

Configurações de cor

Esta configuração especifica o tipo de cores para a imagem.

Resolução

Esta configuração especifica o dpi (pontos por polegada) ou nitidez para a imagem.

Qualidade da imagem

Esta configuração especifica a qualidade geral da imagem. Assegure-se de que sua seleção coincide com o original que você está digitalizando.

Nível de exposição

Esta configuração especifica a nitidez e a clareza da imagem. Se a caixa de seleção Automático estiver marcado, a barra deslizante e a caixa de edição estarão indisponíveis e o nível de exposição é ajustado automaticamente para a configuração padrão.

Contraste

Esta configuração especifica o contraste entre as áreas claras e escuras da imagem. Esta opção não está disponível quando Branco e pretor estiver selecionado nas Configurações de cor.


Guia Avançado

Você pode usar a guia Avançado para inverter a imagem digitalizada ou para prevenir a translucidez do verso.

Inverter imagem

Esta configuração imprime imagens como negativos de fotografia, invertendo as áreas em preto e branco da imagem.

Prevenir translucidez do verso

Esta configuração evita que a imagem em um lado do papel apareça no outro lado quando impressa.