Help voor Network Scanner Driver

Het Network Scanner Driver geeft ondersteuning voor het maken van scans met een hoge kwaliteit. Zie de helponderwerpen voor assistentie bij probleemoplossing.

Zo opent u de HTML-Help:

  • In de hoofdwerkruimte voor scannen, klikt u op Help > Help voor Network Scanner Driver.


Network Scanner Driver

Het Network Scanner Driver biedt een scanwerkruimte voor de keuze van scaninstellingen, het bewerken van gescande afbeeldingen, en het maken van aangepaste scanprofielen. Het maakt gebruik van het TWAIN/WIA protocol dat door het besturingssysteem wordt geleverd via Windows Faxen en Scannen. Hiervoor moeten een IP-adres en verificatie van de gebruiker in het stuurprogramma worden ingesteld.


Scantaken

De volgende scantaken zijn beschikbaar in de scan-werkruimte:

Scanopties selecteren

De tabbladen Basis, Imaging en Geavanceerd bieden de scaninstellingen en profielen voor het maken van een scan.

Voorbeeld van een scan

In het voorbeeldvenster kunt u een voorbeeld van de scan weergeven. U kunt de voorbeeldwerkbalk gebruiken om de scanafbeelding aan te passen, zoals het definiëren van het scangebied, vergroten, draaien, verplaatsen en de maten veranderen. De met de voorbeeldwerkbalk aangebrachte wijzigingen zijn op de uiteindelijke scan van toepassing.

Scanprofielen maken

Een scanprofiel wordt gemaakt met de scaninstellingen die in het voorbeeldvenster staan. Maximaal 10 scanprofielen zijn mogelijk.

Scanprofielen toepassen

In het dialoogvenster Profiel kunt u een profiel selecteren dat scaninstellingen bevat.

Profielen hernoemen of verwijderen

In het dialoogvenster Profiel kunt u de naam en beschrijving van een profiel bewerken of een profiel verwijderen. U kunt niet de scaninstellingen in het profiel of de standaardinstellingen bewerken of verwijderen.


Beginselen van het scannen

U kunt een afbeelding scannen, de standaardinstellingen gebruiken, of scaninstellingen bewerken door de tabbladen met scanopties te gebruiken. U kunt ook aangepaste scanprofielen maken en toepassen.


Een scan maken

U kunt een scan maken.

  1. Open een TWAIN- of WIA-toepassing. Een algemene WIA-toepassing is Microsoft Windows Faxen en Scannen.

  2. Selecteer in de scanwerkruimte instellingen in de tabbladen Basis, Imaging of Geavanceerd. U kunt de scaninstellingen resetten door op Profielen te klikken en Standaardinstellingen te selecteren in de lijst met profielen.

  3. Klik op Voorbeeld om de afbeelding te controleren voordat u de scan maakt. Met de voorbeeldwerkbalk kunt u aanpassingen maken.

  4. Klik op Scannen.

  5. Na afloop van het scannen wordt de afbeelding opgeslagen. In Microsoft Windows Faxen en Scannen verschijnt het scanbestand in de lijst met voltooide scans. Druk het scanbestand af of sla het op als bestand.


Een voorbeeld van een scan bekijken

Met de pictogrammen op de werkbalk kunt u een voorbeeld van een scan bekijken en dit bewerken.

  1. Controleer of in het tabblad Basis Zendformaat is ingesteld op Automatisch. De minimale breedte van het geselecteerde gebied is 10 mm x 10 mm. Als het gebied de minimale of maximale waarde overschrijdt, worden de afmetingen automatisch aangepast aan de minimale of maximale grootte.

  2. Klik op het pictogram voor gebiedselectie om de aanwijzer voor gebiedselectie te activeren en het gebied voor de scan te definiëren.

  3. Klik in de linkerbovenhoek van de afbeelding als uitgangspunt. Sleep de aanwijzer tot deze het eindpunt bereikt van het gebied dat u definieert. Tijdens het definiëren van het beeldgebied worden de breedte- en lengtecoördinaten in de statusbalk weergegeven.

  4. Klik op het zoom-pictogram om de vergrootaanwijzer te activeren. Verplaats het vergrootglas naar een gewenste plek in de afbeelding en klik om het beeld op het geklikte punt te zoomen. Klik met de rechtermuisknop op het pictogram zoomen om een menu te openen waarin u Inzoomen of Uitzoomen selecteert. De aanwijzer verandert in een plusteken voor uitzoomen of een minteken voor inzoomen. De vergrotingsmaatstaf wordt boven de werkbalk getoond.

  5. Klik op het pictogram rotatie om het beeld 90 graden naar rechts te draaien. Klik met de rechtermuisknop op het pictogram rotatie om een draairichting in het menu te kiezen: 180 graden draaien, Rechts draaien of Links draaien. Telkens wanneer u op de afbeelding klikt, draait deze in de gekozen richting.

  6. Klik op het pictogram verplaatsen om de aanwijzer te activeren en verplaats de afbeelding in het voorbeeldvenster. Klik op de afbeelding en sleep deze naar een locatie in het voorbeeldvenster.

  7. Klik in het menu boven de werkbalk en selecteer de vergrotingsmaatstaf voor de afbeelding. De standaardwaarde is 100%.


Scanprofielen

U kunt scaninstellingen selecteren en deze opslaan in een scanprofiel. Maximaal 10 scanprofielen zijn mogelijk. Als u scaninstellingen wijzigt die u opnieuw wilt gebruiken, slaat u ze als nieuw profiel op. U kunt scanprofielen toevoegen, bewerken of verwijderen, maar u kunt het standaard instellingenprofiel niet bewerken of verwijderen.


Een scanprofiel maken

U kunt een scanprofiel maken.

  1. Selecteer scaninstellingen voor het profiel met de tabbladen Basis, Imaging en Geavanceerd.

  2. Klik op Toevoegen als u klaar bent met het selecteren van scaninstellingen. In het dialoogvenster Toevoegen toont de lijst Profiel selecteren de huidige scaninstellingen.

  3. Typ in de tekstvakken Naam en Opmerkingen de naam en een beschrijving voor het scanprofiel, met maximaal 32 tekens.

  4. Klik op OK. Het nieuwe scanprofiel verschijnt in het profielvenster in de scanwerkruimte.

    U kunt de naam of opmerkingen van een scanprofiel wijzigen door het te selecteren en op Bewerken te klikken. Scaninstellingen zijn uitsluitend voor weergave.

    U kunt een scanprofiel verwijderen door het te selecteren en op Verwijderen te klikken.


Een scanprofiel toepassen

Het dialoogvenster Profiel bevat een lijst met de scanprofielen. Het actieve profiel is gemarkeerd in de lijst Selecteer profiel. De onderste lijst bevat de instellingen voor het actieve profiel.

  1. Klik op Profielen.

  2. Selecteer het scanprofiel dat de instellingen bevat die u voor de scanwerkruimte wilt toepassen.

  3. Klik op OK.

Het geselecteerde profiel is actief en de naam en instellingen verschijnen in het deelvenster profiel. U kunt de scaninstellingen resetten door op Profielen te klikken en Standaardinstellingen te selecteren in de lijst met profielen.


Scanwerkruimte

In de scanwerkruimte kunt u scaninstellingen selecteren en scanprofielen maken met de tabbladen Basis, Imaging en Geavanceerd. Op elk gewenst moment kunt u instellingen met scanprofielen op uw scans toepassen zonder dat u de instellingen telkens weer hoeft op te geven. U kunt voor de definitieve scan ook een voorbeeld van de scan bekijken, zodat u met de voorbeeldwerkbalk aanpassingen aan het beeld kunt maken.


Opties van de scan-werkruimte

De volgende opties zijn beschikbaar in de scan-werkruimte:

Tabbladen met scan-opties

De scan-instellingen staan in de tabbladen Basic, Imaging en Geavanceerd. Als u klaar bent, kunt u de scaninstellingen toepassen op de actuele scan of opslaan als scanprofiel.

Voorbeeldpaneel

Het voorbeeldpaneel linksboven in de zijbalk toont het beeld gebaseerd op gekozen scaninstellingen of op het geselecteerde scanprofiel. U kunt de knoppen in de voorbeeldwerkbalk gebruiken om het beeld te manipuleren.

Profielpaneel

De actuele scaninstellingen worden weergegeven in het profielpaneel linksonder in de zijbalk in de scan-werkruimte. Bij het bewerken van instellingen of het kiezen van een scanprofiel worden de scaninstellingen in het scanpaneel bijgewerkt.

Knoppen

De knoppen onderin de scan-werkruimte zijn:

  • Voorbeeld
  • Maakt een voorbeeldweergave van een scan.
  • Toevoegen
  • Voegt een reeks scaninstellingen toe aan een aangepast profiel dat u maakt.
  • Scannen
  • Scant het origineel met scaninstellingen die op dit moment actief zijn in de scan-werkruimte.
  • Profielen
  • Hiermee kunt u scanprofielen bekijken, maken, bewerken of verwijderen.

Statusbalk

De statusbalk geeft de afmetingen van het beeld in het voorbeeldpaneel weer. Als u de afmetingen verandert of het beeld roteert, verschijnen de nieuwe coördinaten in de statusbalk.


Scaninstellingen

Selecteer scaninstellingen met de tabbladen Basis, Imaging en Geavanceerd. Geselecteerde instellingen worden gemarkeerd in het profielpaneel. Nadat u scaninstellingen hebt gekozen, kunt u deze instellingen toevoegen aan een scanprofiel dat u maakt in het dialoogvenster Profielen.

De keuzes zijn afhankelijk van het model scanner.


Tabblad Basis

Op het tabblad Basis kunt u de meestgebruikte scaninstellingen opgeven.

Formaat origineel

Deze instelling bepaalt de grootte van het scangebied. De beschikbare maten zijn afhankelijk van het model scanner en de grootte van het origineel.

Toevoermethode

Deze instelling geeft de toevoermethode van het origineel aan. Selecteer de toevoermethode in de lijst.

Oorspronkelijke plaatsing

Deze instelling geeft de stand van het origineel aan.

Zendformaat

Deze instelling bepaalt de grootte van de afbeelding. De beschikbare maten zijn afhankelijk van het model scanner en het in het voorbeeldpaneel geselecteerde scangebied.


Tabblad Imaging

U kunt het tabblad Imaging gebruiken om scanopties voor de beeldkwaliteit te selecteren.

Scankleur

Deze instelling bepaalt het type kleur voor de afbeelding.

Resolutie

Deze instelling bepaalt de dpi (dots per inch), of scherpte, van de afbeelding.

Oorspronkelijke kwaliteit

Deze instelling bepaalt de algemene beeldkwaliteit. Zorg er voor dat de selectie overeenkomt met het origineel dat u scant.

Belichting

Deze instelling bepaalt de scherpte en helderheid van de afbeelding. Als het selectievakje Automatisch is geselecteerd, zijn de schuifbalk en het bewerkingsvak niet beschikbaar en wordt het belichtingsniveau automatisch ingesteld op de standaardinstelling.

Contrast

Deze instelling bepaalt het contrast tussen de lichte en donkere gebieden van de afbeelding. Deze optie is niet beschikbaar als Zwart-wit is geselecteerd in Scankleur.


Tabblad Geavanceerd

Met het tabblad Geavanceerd kunt u het scanbeeld omkeren of doorschijnen voorkomen.

Beeld omkeren

Deze instelling drukt afbeeldingen af als negatief, waarbij de zwarte en witte delen van een afbeelding worden omgekeerd.

Doorschijnen voorkomen

Deze instelling voorkomt dat het beeld aan een kant van het papier doorschijnt naar de andere kant bij het afdrukken.