Network Scanner Driver 도움말

[Network Scanner Driver]는 품질 스캔 출력을 지원합니다. 문제 해결 지원은 도움말 항목에서 참조하십시오.

HTML 도움말 열기:

  • 주 스캔 작업영역에서, [도움말] > [Network Scanner Driver 도움말].


Network Scanner Driver

[Network Scanner Driver]는 스캔 설정을 스캔 설정을 선택하고 스캔 이미지를 수정하고 네트워크 스캔 작업을 수행하기 위한 사용자 정의 스캔 프로파일을 만드는 스캔 작업 영역을 제공합니다. Windows 팩스 및 스캔을 통해 운영 체제에서 제공하는 TWAIN/WIA 프로토콜을 사용합니다. 드라이버에서 IP 주소와 사용자 인증을 설정해야 합니다.


스캔 작업

다음 스캔 작업은 스캔 작업 영역에서 사용할 수 있습니다.

스캔 옵션 선택

[기본], [이미징] 및 [고급] 탭은 스캔을 만들기 위한 스캔 설정과 프로파일을 제공합니다.

스캔 이미지 미리보기

미리보기 영역에서 스캔 이미지를 미리 볼 수 있습니다. 미리보기 도구 모음을 사용하여 스캔 영역 정의, 이미지의 수정, 회전, 이동 및 크기 변경 같은 스캔 이미지를 조정할 수 있습니다. 미리보기 도구 모음을 사용한 변경은 최종 스캔에 적용됩니다.

스캔 프로파일 만들기

스캔 프로파일은 미리보기 영역에 표시된 스캔 설정으로 만들어집니다. 최대 10개의 스캔 프로파일을 만들 수 있습니다.

스캔 프로파일 적용

[프로파일] 대화 상자에서 스캔 설정이 들어 있는 프로파일을 선택할 수 있습니다.

프로파일 이름 변경 또는 프로파일 삭제

[프로파일] 대화 상자에서 프로파일의 이름과 설명을 편집하거나 프로파일을 삭제할 수 있습니다. 프로파일 또는 기본 설정에서는 스캔 설정을 편집하거나 삭제할 수 없습니다.


스캔 기본

스캔 옵션 탭을 사용하여 이미지를 스캔하거나 기본 설정을 사용하거나 스캔 설정을 수정할 수 있습니다. 사용자 정의 스캔 프로파일을 만들고 적용할 수도 있습니다.


스캔 만들기

스캔을 만들 수 있습니다.

  1. TWAIN 또는 WIA 응용 프로그램을 엽니다. 일반적인 WIA 응용 프로그램은 Microsoft Windows 팩스 및 스캔입니다.

  2. 스캔 작업 영역의 [기본], [이미징] 또는 [고급] 탭에서 설정을 선택합니다. 프로파일 목록 상자에서 [프로파일]을 클릭하고 [기본 구성]을 선택하여 스캔 설정을 재설정할 수 있습니다.

  3. 스캔을 마무리하기 전에 [미리보기]를 클릭하여 이미지를 확인합니다. 미리보기 도구 모음을 사용하여 조정할 수 있습니다.

  4. [스캔]을 클릭합니다.

  5. 스캔이 완료되면 이미지가 저장됩니다. Microsoft Windows 팩스 및 스캔에서 완료된 스캔 목록에 스캔 파일이 나타납니다. 스캔 파일을 인쇄하거나 파일로 저장합니다.


스캔 미리보기

도구 모음 아이콘을 사용하여 스캔을 미리 보고 조작할 수 있습니다.

  1. [기본]탭에서 [전송 데이터 크기]를 [자동]으로 설정해야 합니다. 선택한 영역의 최소 너비는 10mm x 10mm입니다. 선택한 영역이 최소값 또는 최대값을 초과하는 경우 이미지는 최소 크기 또는 최대 크기로 자동으로 크기 조정됩니다.

  2. 영역 선택 아이콘을 클릭하여 영역 선택 커서를 활성화하고 스캔 이미지 영역을 정의합니다.

  3. 시작 지점으로 이미지 왼쪽 상단을 클릭합니다. 정의하고 있는 이미지의 끝점에 도달할 때까지 커서를 끕니다. 이미지 영역을 정의하면 너비와 높이 좌표가 상태 표시줄에 표시됩니다.

  4. 확대/축소 아이콘을 클릭하여 돋보기 커서를 활성화합니다. 돋보기 커서를 원하는 이미지 위치로 이동하고 클릭하는 지점에서 이미지를 클릭하여 확대/축소합니다. 확대/축소 아이콘을 마우스 오른쪽 단추로 클릭하여 [확대] 또는 [축소]를 선택하는 메뉴를 표시합니다. 확대의 경우 커서가 더하기 기호로 변하고 축소의 경우 빼기 기호로 변합니다. 도구 모음 위에 확대 비율 상자가 표시됩니다.

  5. 회전 아이콘을 클릭하여 이미지를 시계 방향으로 90도 회전합니다. 회전 아이콘을 마우스 오른쪽 버튼으로 클릭하여 메뉴에서 [180도], [시계 방향으로 90도] 또는 [시계 반대 방향으로 90도] 등 회전 방향을 선택합니다. 이미지를 클릭할 때마다 선택 방향으로 회전합니다.

  6. 이동 아이콘을 클릭하여 커서를 활성화하고 미리보기 창에서 이미지 위치를 변경합니다. 이미지를 클릭하여 미리보기 창으로 이미지를 끕니다.

  7. 도구 모음 위에 있는 메뉴를 클릭하고 이미지의 확대 비율을 선택합니다. 기본값은 100%입니다.


스캔 프로파일

스캔 설정을 선택한 다음 스캔 프로파일에 설정을 저장할 수 있습니다. 최대 10개의 스캔 프로파일을 만들 수 있습니다. 스캔 설정을 변경하고 다시 사용하고 싶은 경우 새 프로파일로 저장합니다. 스캔 프로파일을 추가, 편집 또는 삭제할 수 있지만 기본 설정 프로파일을 편집하거나 삭제할 수 없습니다.


스캔 프로파일 만들기

스캔 프로파일을 만들 수 있습니다.

  1. [기본], [이미징] 및 [고급] 탭을 사용하여 프로파일의 스캔 설정을 선택합니다.

  2. 스캔 설정 선택이 끝났으면 [추가]를 클릭합니다. [추가] 대화 상자에서 [프로파일 선택] 목록에 현재 스캔 설정이 표시됩니다.

  3. [이름] 및 [설명] 텍스트 상자에 스캔 프로파일의 이름과 설명(최대 32자)을 입력합니다.

  4. [확인]을 클릭합니다. 새 스캔 프로파일이 스캔 작업 영역의 프로파일 영역에 나타납니다.

    스캔 프로파일을 선택하고 [편집]을 클릭하여 이름 또는 설명을 변경할 수 있습니다. 스캔 설정은 표시 전용입니다.

    스캔 프로파일을 선택하고 [삭제]를 클릭하여 스캔 프로파일을 제거할 수 있습니다.


스캔 프로파일 적용

[프로파일] 대화 상자에 스캔 프로파일의 목록을 표시합니다. 활성 프로파일이 [프로파일 선택] 목록에서 강조 표시됩니다. 하단 목록은 활성 프로파일에 대한 설정을 보여줍니다.

  1. [프로파일]을 클릭합니다.

  2. 스캔 작업 영역에 적용할 설정이 들어 있는 스캔 프로파일을 선택합니다.

  3. [확인]을 클릭합니다.

선택한 프로파일이 활성화되고 이름과 설정이 프로파일 창에 나타납니다. 스캔 설정을 다시 설정하려면 [프로파일]을 클릭하고 프로파일 목록 상자에서 [기본 설정]을 선택합니다.


스캔 작업 영역

스캔 작업 영역을 사용하면 [기본], [이미징] 및 [고급] 탭을 사용하여 스캔 설정을 선택하고 스캔 프로파일을 만들 수 있습니다. 스캔 설정 프로파일은 매번 설정을 정의할 필요 없이 언제든지 스캔에 적용할 수 있습니다. 또한, 최종 스캔 전에 스캔 이미지를 미리 보고 미리보기 도구 모음을 사용하여 이미지를 조정할 수도 있습니다.


스캔 작업 영역 기능

다음 스캔 작업은 스캔 작업 영역에서 사용할 수 있습니다.

스캔 옵션 탭

스캔 설정은 [기본], [이미징] 및 [고급] 탭에 있습니다. 완료되면 스캔 설정을 현재 스캔에 적용하거나 스캔 프로파일로 저장할 수 있습니다.

미리보기 영역

사이드바 왼쪽 상단의 미리보기 영역은 스캔 설정 선택 또는 선택한 스캔 프로파일을 기반으로 이미지를 표시합니다. 미리보기 도구 모음의 버튼을 사용하여 이미지를 조작할 수 있습니다.

프로파일 영역

현재 스캔 설정은 스캔 작업 영역에서 사이드바의 왼쪽 하단 영역에 있는 프로파일 영역에 표시됩니다. 설정을 수정하거나 스캔 프로파일을 선택하면 스캔 설정이 프로파일 영역에서 업데이트됩니다.

버튼

스캔 작업 영역 하단에 있는 버튼은 다음과 같습니다.

  • 미리보기
  • 스캔의 미리보기 이미지를 만듭니다.
  • 추가
  • 사용자가 만든 사용자 정의 프로파일에 스캔 설정 집합을 추가합니다.
  • 스캔
  • 스캔 작업 영역에서 현재 활성화된 스캔 설정을 사용하여 원본을 스캔합니다.
  • 프로파일
  • 스캔 프로파일을 보거나 만들거나 편집하거나 삭제할 수 있습니다.

상태 표시줄

상태 표시줄은 미리보기 영역에서 이미지의 치수를 표시합니다. 이미지 크기를 조정하거나 이미지를 회전하면 새 좌표가 상태 표시줄에 나타납니다.


스캔 설정

[기본], [이미징] 및 [고급] 탭을 사용하여 스캔 설정을 선택할 수 있습니다. 특정 설정을 선택하면 프로파일 영역에 강조 표시됩니다. 스캔 설정을 선택한 후에 [프로파일] 대화 상자에서 만들 수 있는 스캔 프로파일의 설정을 포함할 수 있습니다.

선택은 스캐너 모델에 따라 다릅니다.


기본 탭

[기본] 탭을 사용하여 가장 일반적으로 사용되는 스캔 설정을 지정할 수 있습니다.

원본 크기

이 설정은 스캔 영역의 크기를 설정합니다. 사용 가능한 크기는 스캐너 모델과 원본 크기에 따라 다릅니다.

급지 방법

이 설정은 원본의 급지 방법을 지정합니다. 목록에서 급지 방법을 선택합니다.

원본 용지 방향

이 설정은 원본의 용지 방향을 지정합니다.

전송 데이터 크기

이 설정은 이미지 크기를 지정합니다. 사용 가능한 크기는 스캐너 모델 및 미리보기 영역에서 선택한 스캔 영역에 따라 다릅니다.


이미징 탭

[이미징] 탭을 사용하여 이미지 품질을 위한 스캔 옵션을 선택할 수 있습니다.

색상 설정

이 설정은 이미지의 색상 유형을 지정합니다.

해상도

이 설정은 이미지의 dpi(dots per inch) 또는 선명도를 지정합니다.

이미지 품질

이 설정은 전체 이미지 품질을 지정합니다. 선택 영역이 스캔 중인 원본과 일치하는지 확인합니다.

노출 레벨

이 설정은 이미지의 선예도와 선명도를 지정합니다. [자동] 확인란을 선택한 경우 사이드바와 편집 상자를 사용할 수 없으며 노출 레벨은 자동으로 기본 설정으로 설정됩니다.

대비

이 설정은 이미지의 밝고 어두운 영역 사이의 대비를 지정합니다. 이 옵션은 [컬러 설정]에서 [흑백]을 선택하면 사용할 수 없습니다.


고급 탭

[고급] 탭을 사용하여 스캔 이미지를 반대로 하거나 뒷면 비침을 방지할 수 있습니다.

반전 이미지

이 설정은 이미지의 흑백 영역을 반전시켜 네거티브 사진과 같은 이미지를 인쇄합니다.

뒷면 비침 방지

이 설정은 인쇄할 때 용지의 한쪽 면에 있는 이미지가 다른 쪽에 비춰 보이는 것을 방지합니다.