Network Scanner Driver のヘルプ

[Network Scanner Driver] は、 高品質のスキャン出力をサポートします。 問題が生じた場合には、ヘルプのトピックを参照してください。

HTML ヘルプを開くには下記の手順に従ってください。

  • スキャンのメインワークスペースで、[ヘルプ] > [Network Scanner Driver のヘルプ]。


Network Scanner Driver

[Network Scanner Driver] は、スキャン設定、スキャン品質の修正、カスタムスキャンプロファイルの作成を行うためのスキャンワークスペースを提供します。 Windows の FAX とスキャナ を通して OS で提供されている TWAIN/WIA プロトコルを使用します。 ドライバーで IP アドレスとユーザー認証の設定が必要です。


スキャン関連のタスク

スキャンワークスペースでは次のタスクを行うことができます。

スキャンオプションの選択

[基本設定]、 [スキャン品質]、[拡張機能] タブには、スキャン実行時のスキャン設定とプロファイル設定が行えます。

スキャン画像のプレビュー

プレビューペインで、スキャン画像をプレビューできます。 プレビューツールバーを使用して、スキャンエリアの指定、拡大、回転、移動、 画像サイズの変更などスキャン画像の調整ができます。 プレビューツールバーで行った変更は、最終的なスキャンに適用されます。

スキャンプロファイルの作成

プレビューペインに表示されているスキャン設定でスキャンプロファイルを作成することができます。 スキャンプロファイルは、最大 10 種類作成できます。

スキャンプロファイルの適用

[プロファイル設定] ダイアログボックスで、スキャン設定を含むプロファイルを選択できます。

プロファイル名の変更、削除

[プロファイル設定] ダイアログボックスで、プロファイル名や説明の編集またはプロファイルを削除できます。 デフォルト設定のスキャン設定の編集と削除を行うことはできません。またプロファイルのスキャン設定の編集を行うことはできません。


スキャン基本設定

スキャンオプションのタブを使用して、画像のスキャン、初期値の使用、スキャン設定の修正ができます。 カスタムスキャンプロファイルの作成、適用もできます。


スキャンの実行

スキャンを実行できます。

  1. TWAIN または WIA アプリケーションを開きます。 一般的なWIA アプリケーションは Microsoft Windows FAX とスキャンです。

  2. スキャンワークスペースで、[基本設定]、[スキャン品質]、または[拡張機能] タブから選択します。 プロファイルリストボックスの [デフォルト設定] で [プロファイル設定] をクリックし、スキャン設定をリセットできます。

  3. スキャンを実行する前に、[プレビュー] で画像を確認します。 プレビューツールバーを使って調整できます。

  4. [スキャン] をクリックします。

  5. スキャンが終わると、画像が保存されます。 Microsoft Windows FAX とスキャンの場合、完了したスキャンリストにスキャンしたファイルが表示されます。 スキャンファイルを印刷するか、ファイルとして保存してください。


スキャンのプレビュー

ツールバーアイコンを使用して、スキャンをプレビューまたは操作できます。

  1. [基本設定] タブで、[送信サイズ] が [自動] に設定されていることを確認します。 選択範囲の最小幅は、10 mm x 10 mm です。 選択範囲が最小値または最大値を超えた場合、画像は自動的に最小または最大サイズにサイズ変更されます。

  2. 範囲選択アイコンをクリックして、範囲選択カーソルを有効にし、スキャン画像の範囲を選択します。

  3. 始点として、画像の左上隅をクリックします。 画像範囲として指定する終点までカーソルをドラッグします。 画像範囲を指定すると、幅と高さの座標がステータスバーに表示されます。

  4. 拡大/縮小アイコンをクリックして、拡大カーソルを有効にします。 拡大カーソルをズームしたい位置に動かし、クリックすると、クリックした場所が拡大されます。 拡大/縮小アイコンを右クリックし、[拡大] または [縮小] を選択するメニューを表示させます。 カーソルは、拡大する場合＋、縮小する場合－になります。 ツールバーの上に拡大ラジオボックスが表示されます。

  5. 回転アイコンをクリックし、画像を時計回りに 90 度回転させます。 回転アイコンを右クリックし、メニューにある[180度回転]、[右90度回転] または [左90度回転] から、回転方向を選択します。 画像をクリックすると常に選択した方向に画像が回転します。

  6. 移動アイコンをクリックしてカーソルを有効にし、プレビューペインで画像を再配置します。 画像をクリックし、プレビューペインにドラッグします。

  7. ツールバー上のメニューをクリックし、 画像の倍率を選択します。 デフォルトは 100% です。


スキャンプロファイル

スキャン設定を選択し、スキャンプロファイルに設定を保存できます。 スキャンプロファイルは、最大 10 種類作成できます。 スキャン設定を変更し、同様の設定を再度使用したい場合は、新しいプロファイルとして保存します。 スキャンプロファイルの追加、編集、削除はできますが、初期値のプロファイルは編集、削除できません。


スキャンプロファイルの作成

スキャンプロファイルを作成できます。

  1. [基本設定]、[スキャン品質]、[拡張機能] タブを使用して、プロファイル用のスキャン設定をします。

  2. スキャン設定が終了したら、[追加] をクリックします。 [追加] ダイアログボックスの [プロファイルの選択] リストに現在のスキャン設定が表示されます。

  3. [名前] と [コメント] テキストボックスに、名前、スキャンプロファイルの説明を入力します (最大 32 文字)。

  4. [OK] をクリックします。 スキャンワークスペースのプロファイルペインに新しいスキャンプロファイルが表示されます。

    プロファイルを選択し、[編集] をクリックすると、名前またはコメントを変更できます。 スキャン設定は表示用です。

    スキャンプロファイルを選択し、[削除] をクリックしてプロファイルを削除できます。


スキャンプロファイルの適用

[プロファイル設定] ダイアログボックスには、スキャンプロファイルのリストが表示されます。 [選択されたプロファイル] リストで有効なプロファイルは反転表示されます。 下にあるリストに有効なプロファイルの設定が表示されます。

  1. [プロファイル] をクリックします。

  2. スキャンワークスペースに適用する設定を含むスキャンプロファイルを選択します。

  3. [OK] をクリックします。

選択したプロファイルが有効になり、プロファイルペインにプロファイル名と設定が表示されます。 スキャン設定をリセットするには、プロファイルリストボックスで [プロファイル設定] をクリックし、[デフォルト設定] を選択します。


スキャンワークスペース

スキャンワークスペースでは、[基本設定]、[スキャン品質]、[拡張機能] タブを使ってスキャンの設定、スキャンプロファイルの作成ができます。 スキャン設定プロファイルは、スキャンにいつでも適用できるため、毎回設定を行う必要はありません。 最終的にスキャンを実行する前にスキャン画像をプレビューでき、プレビューツールバーを使用して画像を調整できます。


スキャンワークスペースの機能

スキャンワークスペースでは、次の機能が使用できます。

スキャンオプションタブ

スキャン設定は、[基本設定]、[スキャン品質]、[拡張機能] タブにあります。 設定を終えると、スキャン設定は現在のスキャンに適用されます。また、スキャンプロファイルとして保存することも可能です。

プレビューペイン

サイドバー左上のプレビューペインには、スキャン設定またはスキャンプロファイルに基づいた画像が表示されます。 プレビューツールバーのボタンを使用して、画像を操作できます。

プロファイルペイン

スキャンワークスペースにあるサイドバー左下にあるプロファイルペインには、現在のスキャン設定が表示されます。 設定を修正またはスキャンプロファイルを選択すると、プロファイルペインのスキャン設定が更新されます。

ボタン

スキャンワークスペース下に表示されるボタン

  • プレビュー
  • スキャン画像のプレビューを作成します。
  • 追加
  • 作成したカスタムプロファイルにスキャン設定を追加します。
  • スキャン
  • スキャンワークスペースで有効なスキャン設定を使用して原稿をスキャンします。
  • プロファイル
  • スキャンプロファイルを表示、編集、削除ができます。

ステータスバー

ステータスバーには、プレビューペインの画像の範囲が表示されます。 画像のサイズ変更、回転を行うと、新しい座標がステータスバーに表示されます。


スキャン設定

スキャン設定を変更するには、[基本設定]、[スキャン品質]、[拡張機能] タブを使用します。 特定の設定をすると、プロファイルペインでハイライトされます。 スキャン設定を行うと、[プロファイル設定] ダイアログボックスで作成したスキャンプロファイルに設定を含めることができます。

スキャナーの機種によって設定は異なります。


基本設定タブ

[基本設定] タブでは、よく使うスキャン設定を選択できます。

原稿サイズ

スキャンエリアのサイズを設定します。 スキャナーの機種、原稿のサイズによって使用できるサイズが異なります。

原稿給紙方法

原稿給紙方法を指定します。 リストから原稿給紙方法を選択します。

原稿方向

原稿の方向を指定します。

送信サイズ

画像サイズを指定します。 スキャナーの機種やプレビューペインで選択したスキャンエリアによって使用できるサイズが異なります。


スキャン品質タブ

[スキャン品質] タブを使って、画質に関するスキャンオプションを選択できます。

カラー設定

画像のカラー設定を指定します。

解像度

画像の dpi (1 インチあたりのドット数) を指定します。

画質

画質を指定します。 設定がスキャンする原稿と一致しているか確認してください。

濃度

画像の明るい部分と暗い部分のコントラストを指定します。 [自動] チェックボックスが選択されている場合、スライダーバーと編集ボックスは使用できず、濃度は自動的に初期値に設定されます。

コントラスト

画像のコントラスト (明暗) を指定します。 [カラー設定] で、[白黒] が選択されている場合、このオプションは使用できません。


拡張機能タブ

拡張機能 タブを使用し、スキャン画像の反転、またはうら写りを防止の設定を行うことができます。

反転画像

画像を写真のネガのように、画像の白と黒の領域を反転してスキャンします。

うら写り防止

スキャンした際に、用紙の裏側の画像が写るのを防止します。