Aide pour le Network Scanner Driver

Le Network Scanner Driver vous aide à améliorer la qualité d'impression des images numérisées. Consultez les rubriques de l'Aide pour vous aider à résoudre un problème.

Pour ouvrir l'aide HTML :

  • Dans le principal espace de numérisation, cliquez sur Aide > Aide pour l'outil Network Scanner Driver.


Network Scanner Driver

L'outil Network Scanner Driver fournit un espace de travail de numérisation permettant de sélectionner les paramètres de numérisation, de modifier les images numérisées et de créer des profiles de numérisation pour exécuter les tâches de numérisation du réseau. Il utilise le protocole TWAIN/WIA intégré dans le système d'exploitation via Télécopie et numérisation Windows. Il nécessite une configuration, une adresse IP et l'authentification de l'utilisateur dans le pilote.


Tâches de numérisation

Les tâches de numérisation suivantes sont disponibles dans l'espace de travail de numérisation :

Sélectionnez Options de numérisation

Vous trouverez sous les onglets Général, Imagerie, et Avancé les paramètres de numérisation et les profils permettant de créer une image numérisée.

Aperçu d'une image numérisée

Vous avez la possibilité de prévisualiser une image numérisée dans la fenêtre Aperçu avant impression. Vous pouvez utiliser la barre d'outils Aperçu avant impression pour configurer les paramètres de l'image numérisée, par exemple pour définir la zone de numérisation, agrandir, pivoter, déplacer, et modifier la taille de l'image. Les modifications effectuées à l'aide de la barre d'outils Aperçu avant impression s'appliqueront à la numérisation finale.

Créer des profils de numérisation

Vous pouvez créer un profil de numérisation avec les paramètres de numérisation affichés dans la fenêtre Aperçu avant impression. Vous pouvez créer un maximum de 10 profils de numérisation.

Appliquer des profils de numérisation

Dans la boîte de dialogue Profil, vous avez la possibilité de sélectionner un profil contenant les paramètres de numérisation.

Renommer ou Supprimer des profils

Vous pouvez, dans la boîte de dialogue Profil, éditer le nom et la description d'un profil ou supprimer un profil. Vous ne pouvez pas éditer ou supprimer les paramètres de numérisation dans le profil ou dans paramètres par défaut.


Numérisation de base

Les onglets des options de numérisation vous permettent de numériser une image, d'utiliser les paramètres par défaut, ou de modifier les paramètres de numérisation. Vous avez également la possibilité de créer et d'appliquer des profils de numérisation.


Créer une numérisation

Vous avez la possibilité de créer une numérisation.

  1. Ouvrez une application TWAIN ou WIA. Télécopie et numérisation de Microsoft Windows est une application WIA courante.

  2. Dans l'espace de travail de numérisation, sélectionnez les paramètres à l'aide des onglets Général, Imagerie, ou Avancé. Vous pourrez réinitialiser les paramètres de numérisation en cliquant sur Profils, puis en sélectionnant Paramètres par défaut dans la liste des profils.

  3. Cliquez sur Aperçu avant impression pour vérifier l'image avant de finaliser la numérisation. Vous pourrez faire des ajustements à l'aide de la barre d'outils de l'aperçu avant impression.

  4. Cliquez sur Numériser.

  5. Lorsque la numérisation sera terminée, l'image sera enregistrée. Dans Télécopie et numérisation Windows, vous trouverez le fichier de numérisation dans la liste des numérisations terminées. Imprimez le fichier de numérisation ou enregistrez-le en tant que fichier.


Aperçu avant impression d'une numérisation

Vous avez la possibilité d'obtenir un aperçu avant impression et de manipuler une numérisation à l'aide des icônes de la barre d'outils.

  1. Sous l'onglet Général, vérifiez que le paramètre Taille d'expédition est défini sur Auto. La largeur minimum de la zone sélectionnée doit être de 10 mm x 10 mm. Si la zone sélectionnée est supérieure à la valeur minimale ou maximale, l'image sera automatiquement redimensionnée à la taille minimale ou maximale.

  2. Cliquez sur l'icône de sélection de la zone pour activer le curseur de sélection de la zone et définir la zone pour l'image à numériser.

  3. Cliquez dans le coin supérieur gauche de l'image pour définir le point de départ. Faites glisser le curseur jusqu'à ce qu'il atteigne le point final de l'image que vous définissez. À mesure que vous définissez la zone de l'image, ses coordonnées de largeur et de hauteur s'affichent dans la barre d'état.

  4. Cliquez sur l'icône du zoom pour activer le curseur de la loupe. Déplacez le curseur de la loupe jusqu'à l'emplacement souhaité pour l'image, puis cliquez pour agrandir ou réduire l'image au point de clic. Faites un clic droit sur l'icône du zoom pour afficher un menu permettant de choisir entre Agrandir ou Réduire. Le curseur se transformera en un signe plus pour agrandir, ou en un signe moins pour réduire. La case du taux d'agrandissement s'affichera au-dessus de la barre d'outils.

  5. Cliquez sur l'icône Pivoter pour faire pivoter l'image de 90 degrés dans le sens des aiguilles d'une montre. Faites un clic droit sur l'icône Pivoter pour sélectionner le sens de pivotement dans le menu : Pivoter de haut en bas, Pivoter à droite, ou Pivoter à gauche. Chaque fois que vous cliquerez sur l'image, elle pivotera dans le sens choisi.

  6. Cliquez sur l'icône Déplacer pour activer le curseur et repositionner l'image dans la fenêtre Aperçu avant impression. Cliquez sur l'image, puis faites-la glisser jusqu'à un emplacement de la fenêtre Aperçu avant impression.

  7. Cliquez sur le menu situé au-dessus de la barre d'outils, puis sélectionnez le taux d'agrandissement de l'image. La valeur par défaut est 100 %.


Profils de numérisation

Vous pouvez sélectionner des paramètres de numérisation, puis les enregistrer dans un profil de numérisation. Vous pouvez créer un maximum de 10 profils de numérisation. Si vous modifiez des paramètres de numérisation et souhaitez les réutiliser, enregistrez-les sous un nouveau profil. Vous avez la possibilité d'ajouter, d'éditer ou de supprimer les profils de numérisation, mais vous ne pouvez pas éditer ou supprimer le profil des paramètres par défaut.


Créer un profil de numérisation

Vous avez la possibilité de créer un profil de numérisation.

  1. Sélectionnez les paramètres de numérisation du profil à l'aide des onglets Général, Imagerie, et Avancé.

  2. Après avoir fait votre choix de paramètres de numérisation, cliquez sur Ajouter. Dans la boîte de dialogue Ajouter, la liste Sélectionner un profil affichera les paramètres de numérisation actuels.

  3. Dans les zones de texte Nom et Commentaires, saisissez le nom et la description du profil de numérisation, jusqu'à un maximum de 32 caractères.

  4. Cliquez sur OK. Le nouveau profil de numérisation s'affichera dans la fenêtre Profil de l'espace de travail de numérisation.

    Vous pourrez modifier le nom ou les commentaires d'un profil de numérisation en le sélectionnant, puis en cliquant sur Éditer. Les paramètres de numérisation sont pour affichage seulement.

    Vous pourrez supprimer un profil de numérisation en le sélectionnant, puis en cliquant sur Supprimer.


Appliquer un profil de numérisation

La boîte de dialogue Profil affiche la liste des profils de numérisation. Le profil actif est affiché en surbrillance dans la liste Sélectionner un profil. La liste inférieure affiche les paramètres du profil actif.

  1. Cliquez sur Profils.

  2. Sélectionnez le profil de numérisation qui contient les paramètres que vous souhaitez appliquer à l'espace de travail de numérisation.

  3. Cliquez sur OK.

Le profil sélectionné est actif, et son nom et ses paramètres sont affichés dans la fenêtre des profils. Pour réinitialiser des paramètres de numérisation, cliquez sur Profils, puis sélectionnez Paramètres par défaut dans la liste des profils.


Espace de travail de numérisation

L'espace de travail de numérisation vous permet de sélectionner des paramètres de numérisation et de créer des profils de numérisation à l'aide des onglets Général, Imagerie, et Avancé. Vous pouvez appliquer les profils des paramètres de numérisation à tout moment à vos images numérisées sans avoir à définir les paramètres à chaque fois. Vous pouvez également afficher un aperçu avant impression des images numérisées avant la numérisation finale, ce qui vous permet de modifier l'image à l'aide de la barre d'outils Aperçu avant impression.


Fonctionnalités de l'espace de travail de numérisation

Les fonctionnalités suivantes sont disponibles pour l'espace de travail de numérisation :

Onglets des options de numérisation

Vous trouverez les paramètres de numérisation sous les ongletsGénéral, Imagerie, et Avancé. Lorsque vous aurez terminé, les paramètres de numérisation pourront être appliqués à la numérisation en cours ou à un profil de numérisation enregistré.

Fenêtre Aperçu avant impression

La fenêtre Aperçu avant impression située dans la partie supérieure gauche de l'encadré affiche l'image basée sur la sélection des paramètres de numérisation, ou sur le profil de numérisation sélectionné. Vous pouvez utiliser les boutons de la barre d'outils Aperçu avant impression pour manipuler l'image.

Fenêtre Profil

Les paramètres de numérisation actuels sont affichés dans la fenêtre Profil située dans la partie inférieure gauche de l'encadré de l'espace de travail de numérisation. Chaque fois que vous modifierez les paramètres ou choisirez un profil de numérisation, les paramètres de numérisation seront mis à jour dans la fenêtre Profil.

Boutons

Les boutons situés dans le bas de l'espace de travail de numérisation sont :

  • Aperçu
  • Crée un aperçu de l'image numérisée.
  • Ajouter
  • Ajoute un ensemble de paramètres de numérisation à un profil personnalisé que vous créez.
  • Numériser
  • Numérise l'original en utilisant les paramètres de numérisation actuellement actifs dans l'espace de travail de numérisation.
  • Profils
  • Vous permet d'afficher, créer, éditer, ou supprimer des profils de numérisation.

Barre d'état

La barre d'état affiche les dimensions de l'image dans la fenêtre Aperçu avant impression. Si vous redimensionnez ou pivotez une image, les nouvelles coordonnées seront affichées dans la barre d'état.


Paramètres de numérisation

Vous pouvez utiliser les onglets Général, Imagerie et Avancé pour sélectionner des paramètres de numérisation. Les paramètres spécifiques que vous choisirez seront mis en évidence dans la fenêtre Profil. Après avoir fait votre choix de paramètres de numérisation, vous pourrez intégrer ces paramètres dans un profil de numérisation que vous pourrez créer dans la boîte de dialogue Profils.

Les sélections varient en fonction du modèle de scanner.


Onglet Général

Sous l'onglet Général, vous avez la possibilité de spécifier les paramètres de numérisation les plus courants.

Taille d'origine

Ce paramètre définit la taille de la zone de numérisation. Les tailles disponibles varient en fonction du modèle de scanner et de la taille de l'original.

Méthode de chargement

Ce paramètre définit la méthode de chargement de l'original. Sélectionnez la méthode de chargement dans la liste.

Orientation de l'original

Ce paramètre définit l'orientation de l'original.

Format d'expédition

Ce paramètre définit la taille de l'image. Les tailles disponibles varient en fonction du modèle de scanner et de la zone de numérisation sélectionnée dans la fenêtre Aperçu avant impression.


Onglet Imagerie

Sous l'onglet Imagerie, vous avez la possibilité de sélectionner les options de numérisation pour la qualité de l'image.

Paramètres du mode couleurs

Ce paramètre définit le type de couleur de l'image.

Résolution

Ce paramètre définit le nombre de dpi (points par pouce), ou la netteté, de l'image.

Qualité de l'image

Ce paramètre définit la qualité globale de l'image. Assurez-vous que votre sélection correspond à l'original que vous numérisez.

Niveau d'exposition

Ce paramètre définit la netteté et la clarté de l'image. Si vous avez coché la case Auto, la barre du curseur et la case d'édition seront indisponibles, et le niveau d'exposition sera automatiquement réglé sur les paramètres par défaut.

Contraste

Ce paramètre définit le contraste entre les zones claires et sombres de l'image. Cette option ne sera pas disponible si vous avez coché Noir et blanc dans les Paramètres du mode couleurs.


Onglet Avancé

L'onglet Avancé vous permet d'inverser l'image numérisée, ou d'éviter l'effet copie.

Inverser l'image

Ce paramètre permet d'imprimer les images comme le négatif d'une photographie, en inversant les zones noires et blanches de l'image.

Eviter l'effet copie

Ce paramètre permet d'empêcher que l'image sur une face du papier ne transparaisse sur l'autre face à l'impression.