Ayuda del Network Scanner Driver

El Network Scanner Driver proporciona soporte para la creación de un resultado de escaneado de gran calidad. Consulte los temas de la Ayuda a fin de obtener asistencia para la resolución de problemas.

Para abrir la ayuda HTML:

  • En el área de trabajo principal para escaneado, haga clic en Ayuda > Ayuda del Network Scanner Driver.


Network Scanner Driver

El Network Scanner Driver ofrece un espacio de trabajo de escaneo para seleccionar opciones de configuración de escaneo, modificar imágenes escaneadas y crear perfiles. Utiliza el protocolo TWAIN/WIA proporcionado en el sistema operativo mediante Fax y Escáner de Windows. El controlador requiere autenticación de usuario y la configuración de una dirección IP.


Tareas de escaneo

Las siguientes tareas de escaneo se encuentran disponibles en el espacio de trabajo de escaneo:

Seleccione Opciones de escaneo

Las fichas Básico, Imágenes y Avanzado proporcionan los perfiles y ajustes de escaneo para crear un escaneo.

Vista preliminar de una imagen escaneada

Puede obtener una vista preliminar de una imagen escaneada en el panel de vista preliminar. Puede usar la barra de herramientas de la vista preliminar para realizar ajustes a la imagen escaneada, como definir el área de escaneo, amplificar, rotar, mover y cambiar el tamaño de la imagen. Los cambios que se realicen con la barra de herramientas de la vista preliminar se aplican al escaneo final.

Creación de perfiles de escaneo

Para crear un perfil de escaneo debe utilizar las opciones de configuración de escaneo que se muestran en el panel de vista preliminar. Se puede crear un máximo de 10 perfiles de escaneo.

Aplicar perfiles de escaneo

En el cuadro de diálogo Perfil, puede seleccionar un perfil que contiene opciones de configuración de escaneo.

Renombrar o eliminar perfiles

En el cuadro de diálogo Perfil, puede editar el nombre y la descripción de un perfil, o eliminar un perfil. No puede editar o eliminar las opciones de configuración de escaneo del perfil o la configuración predeterminada.


Opciones básicas de escaneo

Con las fichas de opciones de escaneo, puede escanear una imagen, usar las opciones de configuración predeterminadas o modificar dichas opciones de configuración de escaneo. También puede crear o aplicar perfiles de escaneo personalizados.


Creación de un escaneo

Puede crear un escaneo.

  1. Abra una aplicación TWAIN o WIA. Una aplicación WIA común es Fax y Escáner de Microsoft Windows.

  2. En el espacio de trabajo de escaneo, seleccione las opciones de configuración de las fichas Básico, Imágenes o Avanzado. Para restaurar las opciones de configuración de escaneo, haga clic en Perfiles y seleccione Opciones de configuración predeterminadas en el cuadro de la lista de perfiles.

  3. Haga clic en Vista preliminar para ver la imagen antes de finalizar el escaneo. Puede realizar ajustes con la barra de herramientas de la vista preliminar.

  4. Haga clic en Escanear.

  5. La imagen se guardará al finalizar el escaneo. En Fax y Escáner de Microsoft Windows, el archivo escaneado aparecerá en la lista de escaneos finalizados. Imprima el archivo escaneado o guárdelo como un archivo.


Vista preliminar de un escaneo

Puede generar una vista preliminar y manipular un escaneo con los iconos de la barra de herramientas.

  1. En la ficha Básico, asegúrese de que la opción Enviar tamaño esté en Automático. El ancho mínimo del área seleccionada es 10 mm x 10 mm. Si el área seleccionada supera el valor mínimo o máximo, el tamaño de la imagen cambia automáticamente al valor mínimo o máximo.

  2. Haga clic en el icono de selección de área para activar el cursor de selección de área y definir el área para la imagen escaneada.

  3. Haga clic en la esquina superior izquierda de la imagen para marcar el punto de inicio. Arrastre el cursor hasta llegar al punto final del área de la imagen que está definiendo. A medida que define el área de la imagen, las coordenadas de ancho y altura se muestran en la barra de estado.

  4. Haga clic en el icono de zoom para activar el cursor con forma de lupa. Mueva el cursor con forma de lupa a la ubicación de la imagen deseada y haga clic para ampliar la imagen al apuntar y hacer clic. Haga clic derecho en el icono de zoom para ver un menú y seleccionar Acercar o Alejar. El cursor cambia a un signo más para la opción Alejar y a un signo menos para la opción Alejar. El cuadro de relación de ampliación se muestra arriba de la barra de herramientas.

  5. Haga clic en el icono de rotación para rotar la imagen 90 grados en la dirección de las agujas del reloj. Haga clic derecho en el icono de rotación para seleccionar una dirección de rotación del menú: Invertir, Rotar a la derecha o Rotar a la izquierda. Cada vez que haga clic en la imagen, rotará en la dirección seleccionada.

  6. Haga clic en el icono de movimiento para activar el cursor y colocar la imagen en el panel de vista preliminar. Haga clic en la imagen y arrástrela a un lugar en el panel de vista preliminar.

  7. Haga clic en el menú ubicado sobre la barra de herramientas y seleccione la relación de ampliación para la imagen. El valor predeterminado es 100%.


Perfiles de escaneo

Puede seleccionar opciones de configuración de escaneo y después guardarlas en un perfil de escaneo. Puede crear un máximo de 10 perfiles de escaneo. Si cambia las opciones de configuración de escaneo y desea usarlas nuevamente, guárdelas en un nuevo perfil. Puede agregar, editar o eliminar perfiles de escaneo, pero el perfil de configuración predeterminado no se puede editar ni eliminar.


Creación de un perfil de escaneo

Puede crear un perfil de escaneo.

  1. Utilice las fichas Básico, Imágenes y Avanzado para seleccionar opciones de configuración de escaneo para el perfil.

  2. Cuando termine de seleccionar las opciones de configuración de escaneo, haga clic en Agregar. En el cuadro de diálogo Agregar, la lista Seleccionar perfil muestra las opciones de configuración de escaneo actuales.

  3. En los cuadros de texto Nombre y Comentarios, escriba el nombre y la descripción del perfil de escaneo en un máximo de 32 caracteres.

  4. Haga clic en Aceptar. El nuevo perfil de escaneo aparece en el panel del perfil en el espacio de trabajo de escaneo.

    Puede cambiar el nombre o los comentarios de un perfil de escaneo si los selecciona y hace clic en Editar. Las opciones de configuración de escaneo son solo para ver.

    Para eliminar un perfil de escaneo selecciónelo y haga clic en Eliminar.


Cómo aplicar un perfil de escaneo

El cuadro de diálogo Perfil muestra una lista de los perfiles de escaneo. El perfil activo está resaltado en la lista Seleccionar perfil. La lista inferior muestra las opciones de configuración del perfil activo.

  1. Haga clic en Perfiles.

  2. Seleccione el perfil de escaneo que contiene las opciones de configuración que desea aplicar en el espacio de trabajo de escaneo.

  3. Haga clic en Aceptar.

El perfil seleccionado se activará y su nombre y opciones de configuración aparecerán en el panel de perfiles. Para restaurar las opciones de configuración del perfil, haga clic en Perfiles y seleccione Opciones de configuración predeterminadas en el cuadro de la lista de perfiles.


Espacio de trabajo de escaneo

El espacio de trabajo de escaneo le permite seleccionar opciones de configuración de escaneo y crear perfiles de escaneo con las fichas Básico, Imágenes y Avanzado. Puede aplicar los perfiles de escaneo a sus escaneos en cualquier momento sin tener que ajustar la configuración cada vez que realiza un escaneo. También puede obtener una vista preliminar de las imágenes escaneadas antes de realizar el escaneo final, lo cual le permite ajustar la imagen con la barra de herramientas de la vista preliminar.


Funciones del espacio de trabajo de escaneo

Se encuentran disponibles las siguientes funciones del espacio de trabajo de escaneo:

Fichas de opciones de escaneo

Las opciones de configuración de escaneo se encuentran en las fichas Básico, Imágenes y Avanzado. Una vez elegidas, las opciones de configuración de escaneo se pueden aplicar al escaneo actual o guardar como un perfil de escaneo.

Panel de vista preliminar

El panel de vista preliminar ubicado en la parte superior izquierda de la barra lateral muestra la imagen según las opciones de configuración de escaneo seleccionadas o según el perfil de escaneo seleccionado. Puede usar los botones de la barra de herramientas de la vista preliminar para manipular la imagen.

Panel del perfil

Las opciones de configuración de escaneo actuales se muestran en el panel del perfil ubicado en la parte inferior izquierda de la barra lateral en el espacio de trabajo de escaneo. Cuando modifica la configuración o elige un perfil de escaneo, las opciones de configuración de escaneo se actualizan en el panel del perfil.

Botones

Los botones que se encuentran en la parte inferior del espacio de trabajo de escaneo son los siguientes:

  • Vista preliminar
  • Crea una vista preliminar de un escaneo.
  • Agregar
  • Agrega un conjunto de opciones de configuración de escaneo a un perfil de escaneo que haya creado usted.
  • Escanear
  • Escanea el original según las opciones de configuración de escaneo que se encuentran activadas actualmente en el espacio de trabajo de escaneo.
  • Perfiles
  • Le permite ver, crear, editar o eliminar perfiles de escaneo.

Barra de estado

La barra de estado muestra las dimensiones de la imagen en el panel de vista preliminar. Cuando cambia el tamaño o rota la imagen, las nuevas coordenadas aparecen en la barra de estado.


Opciones de configuración de escaneo

Puede utilizar las fichas Básico, Imágenes y Avanzado para seleccionar las opciones de configuración de escaneo. Cuando elige opciones de configuración específicas, estas se resaltan en el panel del perfil. Al terminar de seleccionar las opciones de configuración de escaneo, puede incluir dichas opciones en un perfil de escaneo que puede crear mediante el cuadro de diálogo Perfiles.

Las selecciones varían según el modelo de escáner.


Ficha Básico

Puede usar la ficha Básico para especificar las opciones de configuración más utilizadas.

Tamaño original

Esta opción establece el tamaño del área de escaneo. Los tamaños disponibles varían según el modelo del escáner y el tamaño del original.

Método de alimentación

Esta opción especifica el método de alimentación del original. Seleccione el método de alimentación de la lista.

Posición original

Esta opción especifica la posición del original.

Enviar tamaño

Esta opción especifica el tamaño de la imagen. Los tamaños disponibles varían según el modelo del escáner y del área de escaneo seleccionada en el panel de vista preliminar.


Ficha Imágenes

Puede usar la ficha Imágenes para seleccionar opciones de escaneo para la calidad de la imagen.

Configuración del color

Esta opción especifica el tipo de color de la imagen.

Resolución

Esta opción especifica los ppp (puntos por pulgada) o la nitidez de la imagen.

Calidad de imagen

Esta opción especifica la calidad general de la imagen. Asegúrese de que su selección coincida con el original que está escaneando.

Nivel de exposición

Esta opción especifica la nitidez y claridad de la imagen. Si la casilla de verificaciónAutomático está seleccionada, el control deslizante y el cuadro de edición no están disponibles, y el nivel de exposición se cambia automáticamente al valor predeterminado.

Contraste

Esta opción especifica el contraste entre las áreas iluminadas y oscuras de la imagen. Esta opción no se encuentra disponible si Blanco y negro se encuentra seleccionada en Configuración del color.


Ficha Avanzado

Puede usar la ficha Avanzado para invertir la imagen escaneada o para impedir filtración de fondo.

Invertir imagen

Esta opción imprime imágenes como si se tratara de un negativo fotográfico, invirtiendo las áreas en blanco y negro de la imagen.

Impedir filtración de fondo

Esta opción evita que la imagen de una cara de la hoja se vea en la otra cara cuando se imprime.