Hilfe für Network Scanner Driver

Der Network Scanner Driver bietet Unterstützung für das Erstellen hochwertiger Scans. In den Hilfethemen finden Sie nützliche Informationen zur Lösung von Problemen.

So öffnen Sie die HTML-Hilfe:

  • Klicken Sie im Hauptarbeitsbereich für Scans auf Hilfe > Hilfe für Network Scanner Driver.


Network Scanner Driver

Der Network Scanner Driver bietet einen Scan-Arbeitsbereich zum Festlegen von Scan-Einstellungen, Bearbeiten von gescannten Bildern und Erstellen eigener Scan-Profile. Er verwendet das im Betriebssystem unter Windows-Fax und -Scan eingesetzte TWAIN/WIA-Protokoll. Dafür ist die Einrichtung einer IP-Adresse und einer Benutzerberechtigung im Treiber notwendig.


Scan-Aufgaben

Die folgenden Scan-Aufgaben stehen im Scan-Arbeitsbereich zur Verfügung:

Auswählen von Scan-Optionen

Die Registerkarten Grundlagen, Bildbearbeitung und Erweitert enthalten die Scan-Einstellungen und -Profile zum Erstellen eines Scans.

Vorschau eines Scans

Sie können eine Vorschau des Scans im Vorschaubereich ansehen. Sie können mithilfe der Vorschau-Symbolleiste Veränderungen an dem Scan vornehmen, etwa Definieren des Scan-Bereichs, Vergrößern, Drehen, Verschieben und Ändern der Größe des Bildes. Die mithilfe der Vorschau-Symbolleiste vorgenommenen Änderungen werden für den endgültigen Scan übernommen.

Erstellen von Scan-Profilen

Ein Scan-Profil wird anhand der im Vorschaubereich angezeigten Scan-Einstellungen erstellt. Es können maximal 10 Scan-Profile erstellt werden.

Anwenden von Scan-Profilen

Im Dialogfeld Profil können Sie ein Profil auswählen, das Scan-Einstellungen enthält.

Umbenennen oder Löschen von Profilen

Im Dialogfeld Profil können Sie den Namen und die Beschreibung eines Profils bearbeiten oder ein Profil löschen. Die Scan-Einstellungen im Profil oder die Standardeinstellungen können nicht bearbeitet oder gelöscht werden.


Scan-Grundlagen

Sie können ein Bild unter Verwendung der Standardeinstellungen scannen oder die Scan-Einstellungen mithilfe der Registerkarten für die Scan-Optionen bearbeiten. Sie können auch benutzerdefinierte Scan-Profile erstellen und anwenden.


Erstellen eines Scans

Sie können einen Scan erstellen.

  1. Öffnen Sie die TWAIN- oder WIA-Anwendung. Eine häufig verwendete WIA-Anwendung ist Microsoft Windows-Fax und -Scan.

  2. Wählen Sie im Scan-Arbeitsbereich die Einstellungen aus den Registerkarten Grundlagen, Bildbearbeitung oder Erweitert aus. Sie können die Scan-Einstellungen zurücksetzen, indem Sie auf Konfiguration klicken und Standard im Profillistenfeld auswählen.

  3. Klicken Sie auf Vorschau, um das Bild vor dem Abschluss des Scans zu überprüfen. Sie können Änderungen über die Vorschau-Symbolleiste vornehmen.

  4. Klicken Sie auf Scannen.

  5. Das Bild wird nach Abschluss des Scanvorgangs gespeichert. In Microsoft Windows-Fax und -Scan wird die Scan-Datei in der Liste abgeschlossener Scans angezeigt. Drucken Sie die Scan-Datei oder speichern Sie sie als Datei.


Vorschau eines Scans

Sie können mithilfe der Symbole auf der Symbolleiste eine Vorschau eines Scans anzeigen oder einen Scan bearbeiten.

  1. Stellen Sie sicher, dass auf der Registerkarte Grundlagen die Größe senden auf Auto gestellt wurde. Die Mindestbreite des ausgewählten Bereichs beträgt 10 mm x 10 mm. Wenn der ausgewählte Bereich den Mindest- oder Höchstwert unter- bzw. überschreitet, wird die Größe des Bilds automatisch auf die Minimal- oder Maximalgröße geändert.

  2. Klicken Sie auf das Bereichsauswahlsymbol, um den Bereichsauswahl-Cursor zu aktivieren und den Bereich für den Scan zu definieren.

  3. Klicken Sie als Ausgangspunkt auf die linke obere Ecke des Bildes. Ziehen Sie den Cursor, bis dieser das Ende des von Ihnen definierten Bildbereichs erreicht. Bei Ihrer Definition des Bildbereichs werden die Breiten- und Höhenkoordinaten in der Statusleiste angezeigt.

  4. Klicken Sie auf das Zoom-Symbol, um den Lupen-Cursor zu aktivieren. Bewegen Sie den Lupen-Cursor an die gewünschte Stelle im Bild und klicken Sie, um das Bild an dieser Stelle zu vergrößern. Klicken Sie mit der rechten Maustaste auf das Zoom-Symbol, um ein Menü mit der Auswahl Vergrößern oder Verkleinern auszuwählen. Der Cursor verwandelt sich beim Verkleinern in ein Plus-Zeichen und beim Vergrößern in ein Minus-Zeichen. Das Feld mit dem Vergrößerungsverhältnis wird oberhalb der Symbolleiste angezeigt.

  5. Klicken Sie auf das Drehsymbol, um das Bild um 90 Grad gegen den Uhrzeigersinn zu drehen. Klicken Sie mit der rechten Maustaste auf das Drehsymbol, um eine Drehrichtung aus dem Menü auszuwählen: Um 180° drehen, Nach rechts drehen oder Nach links drehen. Bei jedem Klick auf das Bild wird es in die ausgewählte Richtung gedreht.

  6. Klicken Sie auf das Verschiebesymbol, um den Cursor zu aktivieren und das Bild im Vorschaubereich zu verschieben. Klicken Sie auf das Bild und verschieben Sie es an die gewünschte Stelle im Vorschaubereich.

  7. Klicken Sie auf das Menü oberhalb der Symbolleiste und wählen Sie das Vergrößerungsverhältnis für das Bild aus. Der Standardwert ist 100 %.


Scan-Profile

Sie können Scan-Einstellungen auswählen und diese Einstellungen dann in einem Scan-Profil speichern. Sie können maximal 10 Scan-Profile erstellen. Wenn Sie die Scan-Einstellungen ändern und sie erneut verwenden möchten, speichern Sie sie als neues Profil. Scan-Profile können hinzugefügt, bearbeitet oder gelöscht werden, doch das Standardeinstellungsprofil kann nicht bearbeitet oder gelöscht werden.


Erstellen eines Scan-Profils

Sie können eine Scan-Profil erstellen.

  1. Wählen Sie die Scan-Einstellungen für das Profil mithilfe der Registerkarten Grundlagen, Bildbearbeitung und Erweitert aus.

  2. Klicken Sie anschließend auf Hinzufügen. Im Dialogfeld Hinzufügen werden in der Liste Profil auswählen die aktuellen Scan-Einstellungen angezeigt.

  3. Geben Sie in den Textfeldern Name und Bemerkungen den Namen und die Beschreibung für das Scan-Profil ein (maximal 32 Zeichen).

  4. Klicken Sie auf OK. Das neue Scan-Profil wird im Profil-Bereich im Scan-Arbeitsbereich angezeigt.

    Sie können den Namen oder Anmerkungen zu einem Scan-Profil ändern, indem Sie auf Bearbeiten klicken. Scan-Einstellungen sind nur zur Anzeige bestimmt.

    Sie können ein Scan-Profil entfernen, indem Sie es markieren und auf Löschen klicken.


Anwenden eines Scan-Profils

Das Dialogfeld Profil enthält eine Liste der Scan-Profile. Das aktive Profil wird in der Liste Profil auswählen hervorgehoben. Die untere Liste zeigt die Einstellungen für das aktive Profil.

  1. Klicken Sie auf Konfiguration.

  2. Wählen Sie das Scan-Profil aus, das die Einstellungen enthält, die Sie auf den Scan-Arbeitsbereich anwenden möchten.

  3. Klicken Sie auf OK.

Das ausgewählte Profil ist aktiv und sein Name und die Einstellungen werden im Profilbereich angezeigt. Um die Scan-Einstellungen zurückzusetzen, klicken Sie auf Konfiguration und wählen Sie Standard im Profillistenfeld aus.


Scan-Arbeitsbereich

Im Scan-Arbeitsbereich können Sie Scan-Einstellungen auswählen und über die Registerkarten Grundlagen, Bildbearbeitung und Erweitert Scan-Profile auswählen. Scan-Einstellungsprofile können jederzeit auf Ihre Scans angewendet werden, ohne dass die Einstellungen jedes Mal erneut definiert werden müssen. Sie können auch vor dem endgültigen Scan eine Vorschau des Scans anzeigen und mithilfe der Vorschau-Symbolleiste Änderungen an dem Bild vornehmen.


Funktionen des Scan-Arbeitsbereichs

Der Scan-Arbeitsbereich bietet die folgenden Funktionen:

Registerkarten mit Scan-Optionen

Die Scan-Einstellungen befinden sich auf den Registerkarten Grundlagen, Bildbearbeitung und Erweitert. Nachdem Sie die Scan-Einstellungen vorgenommen haben, können Sie diese auf den aktuellen Scan anwenden oder als Scan-Profil speichern.

Vorschaubereich

Im Vorschaubereich im oberen linken Bereich der Seitenleiste wird das Bild anhand der ausgewählten Scan-Einstellungen oder des ausgewählten Scan-Profils angezeigt. Sie können das Bild mithilfe der Schaltflächen in der Vorschau-Symbolleiste verändern.

Profilbereich

Die aktuellen Scan-Einstellungen werden im Profilbereich im linken unteren Bereich der Seitenleiste im Scan-Arbeitsbereich angezeigt. Wenn Sie die Einstellungen bearbeiten oder ein Scan-Profil auswählen, werden die Scan-Einstellungen im Profilbereich aktualisiert.

Schaltflächen

Folgende Schaltflächen befinden sich im unteren Bereich des Scan-Arbeitsbereichs:

  • Vorschau
  • Erstellt ein Vorschaubild eines Scans.
  • Hinzufügen
  • Fügt einem von Ihnen erstellten Profil eine Reihe von Scan-Einstellungen hinzu.
  • Scannen
  • Scannt das Original unter Verwendung der aktuell im Scan-Arbeitsbereich aktiven Scan-Einstellungen.
  • Konfiguration
  • Ermöglicht das Anzeigen, Erstellen, Bearbeiten oder Löschen von Scan-Profilen.

Statusleiste

In der Statusleiste werden die Bildabmessungen im Vorschaubereich angezeigt. Wenn Sie die Größe eines Bildes ändern oder es drehen, werden die neuen Maße in der Statusleiste angezeigt.


Scan-Einstellungen

Die Scan-Einstellungen können mithilfe der Registerkarten Grundlagen, Bildbearbeitung und Erweitert festgelegt werden. Die ausgewählten Profil-Einstellungen werden im Profilbereich hervorgehoben. Nachdem Sie Ihre Scan-Einstellungen ausgewählt haben, können Sie diese Einstellungen in ein Scan-Profil aufnehmen, das Sie im Dialogfeld Profile erstellen können.

Die Auswahlmöglichkeiten variieren je nach Scannermodell.


Registerkarte "Grundlagen"

Auf der Registerkarte Grundlagen können Sie die am häufigsten verwendeten Scan-Einstellungen festlegen.

Originalgröße

Mit dieser Einstellung wird die Größe des Scan-Bereichs bestimmt. Die verfügbaren Größen variieren je nach Scannermodell und der Größe des Originals.

Einzugmethode

Mit dieser Einstellung wird die Einzugmethode des Originals festgelegt. Wählen Sie die Einzugmethode aus der Liste aus.

Original Ausrichtung

Mit dieser Einstellung wird die Ausrichtung des Originals festgelegt.

Größe Senden

Mit dieser Einstellung wird die Größe des Bildes festgelegt. Die verfügbaren Größen variieren ja nach Scannermodell und dem im Vorschaubereich ausgewählten Scan-Bereich.


Registerkarte "Bildbearbeitung"

Sie können auf der Registerkarte Bildbearbeitung Scan-Optionen zur Änderung der Bildqualität auswählen.

Scanfarbe

Mit dieser Einstellung wird die Art der Farbe des Bildes festgelegt.

Auflösung

Mit dieser Einstellung werden die dpi (dots per inch, Punkte pro Zoll) bzw. die Schärfe des Bildes festgelegt.

Bildqualität

Mit dieser Einstellung wird die Gesamtqualität des Bildes festgelegt. Stellen Sie sicher, dass Ihre Einstellung mit dem Original, das Sie scannen, übereinstimmt.

Belichtung

Mit dieser Einstellung wird die Schärfe und Klarheit des Bildes festgelegt. Ist das Kontrollkästchen Auto markiert, ist der Schieberegler und das Bearbeitungsfeld nicht verfügbar. Die Belichtung wird automatisch auf die Standardeinstellung gesetzt.

Kontrast

Mit dieser Einstellung wird der Kontrast zwischen hellen und dunklen Bereichen des Bildes festgelegt. Diese Option ist nicht verfügbar, wenn Schwarz/weiß unter Scanfarbe ausgewählt wurde.


Registerkarte "Erweitert"

Sie können auf der Registerkarte Erweitert das Scanbild umkehren oder Durchscheinen vermeiden.

Bild umkehren

Mit dieser Einstellung werden Bilder wie ein Negativ ausgedruckt, d. h. schwarze und weiße Bereiche des Bilds werden umgekehrt.

Durchscheinen vermeiden

Mit dieser Einstellung wird verhindert, dass das Bild auf einer Seite des Papiers beim Druck auf die andere Seite durchscheint.