Network Scanner Driver 說明

“Network Scanner Driver” 為建立優質的掃描輸出提供支援。 請參閱「說明」專題，以協助解決問題。

要打開「HTML 說明」：

  • 在主掃描工作區中，按一下“說明” > “Network Scanner Driver 說明”。


Network Scanner Driver

“Network Scanner Driver” 提供掃描工作區以選擇掃描設定、修改掃描影像以及建立自訂掃描設定檔。 透過 Windows 傳真和掃描，它使用操作系統中提供的 TWAIN/WIA 通訊協定。 它要求在驅動程式中設定 IP 位址和使用者驗證。


掃描工作

可在掃描工作區進行以下掃描工作：

“選擇掃描選項”

“基本”、“影像處理”以及“進階”索引標籤提供了用於建立掃描的掃描設定和設定檔 。

“預覽掃描影像”

您可在預覽窗格中預覽掃描影像。 您可使用預覽工具列對掃描影像進行調整，例如定義掃描區域、放大、旋轉、移動以及變更影像的大小。 使用預覽工具列作出的變更會套用到最終掃描。

“建立掃描設定檔”

使用顯示在預覽窗格中的掃描設定建立掃描設定檔。 最多可建立 10 個掃描設定檔。

“套用掃描設定檔”

在“設定檔”對話方塊中，您可以選擇包含掃描設定的設定檔。

“重新命名或刪除設定檔”

在“設定檔”對話方塊中，您可以編輯設定檔的名稱和描述或刪除設定檔。 您無法在設定檔或預設設定中編輯或刪除掃描設定。


掃描基本知識

透過使用掃描選項索引標籤，您可以掃描影像、使用預設設定或修改掃描設定。 您還可以建立和套用自訂掃描設定檔。


建立掃描

您可以建立掃描。

  1. 打開 TWAIN 或 WIA 應用程式。 常見的 WIA 應用程式為 Microsoft Windows 傳真和掃描。

  2. 在掃描工作區中，選擇“基本”、“影像處理”或“進階”索引標籤中的設定。 透過按一下“設定檔”，然後選擇設定檔清單方塊中“預設設定”，您可以重設掃描設定。

  3. 完成掃描之前，按一下“預覽”來檢查影像。 您可以使用預覽工具列進行調整。

  4. 按一下“掃描”。

  5. 掃描完成後，會儲存影像。 在 Microsoft Windows 傳真和掃描中，掃描檔案顯示在已完成掃描的清單中。 列印掃描檔案或另存為檔案。


預覽

您可以使用工具列圖示預覽和操縱掃描。

  1. 在“基本”索引標籤中，確保“傳送大小”設定為“自動”。 選定區域的最小寬度為 10 mm x 10 mm。 如果選定的區域超過最小或最大值，影像將自動調整至最小或最大尺寸。

  2. 按一下區域選擇圖示，以啟動區域選取游標並定義掃描影像的區域。

  3. 按一下影像的左上方作為起點。 拖曳游標直至達到您定義的影像區域的終點。 定義影像區域時，影像的寬度和高度座標顯示在狀態列中。

  4. 按一下縮放圖示啟動放大鏡游標。 將放大鏡游標移至所需的影像位置，然後在需要縮放的位置按一下以縮放影像。 在縮放圖示上按右鍵以顯示選擇“放大”或“縮小”的功能表。 游標變為用於放大的加號和用於縮小的減號。 放大倍數方塊顯示在工具列上方。

  5. 按一下旋轉圖示，即可順時針方向旋轉影像 90 度。 在旋轉圖示上按右鍵，從功能表上選擇旋轉方向：“顛倒旋轉”、“向右旋轉”或“向左旋轉”。 每當您按一下影像，影像即會按選定的方向旋轉。

  6. 按一下移動圖示，即可啟動游標並調整影像在預覽窗格中的位置。 按一下影像，然後將影像拖曳至預覽窗格中的某個位置。

  7. 按一下工具列上方的功能表，然後選擇影像的放大倍數。 預設值為 100%。


掃描設定檔

您可以選擇掃描設定，然後將設定儲存在掃描設定檔中。 您最多可建立 10 個掃描設定檔。 如果您變更掃描設定並想再次使用，請將其另存為新設定檔。 可以新增、編輯或刪除掃描設定檔，但是不可以編輯或刪除預設設定設定檔。


建立掃描設定檔

您可以建立掃描設定檔。

  1. 使用“基本”、“影像處理”和“進階”索引標籤，選擇設定檔的掃描設定。

  2. 完成掃描設定的選擇後，按一下“新增”。 在“新增”對話方塊中，“選擇設定檔”清單會顯示當前的掃描設定。

  3. 在“名稱”和“註解”文字方塊中，輸入掃描設定檔的名稱和註解（最多 32 個字元）。

  4. 按一下“確定”。 新的掃描設定檔將顯示在掃描工作區的設定檔窗格中。

    透過選擇掃描設定檔，然後按一下“編輯”，即可變更其名稱或註解。 掃描設定僅供顯示。

    透過選擇掃描設定檔，然後按一下“刪除”，即可將其移除。


套用掃描設定檔

“設定檔”對話方塊會顯示掃描設定檔的清單。 使用中設定檔反白顯示在“選擇設定檔”清單中。 下層清單會顯示使用中設定檔的設定。

  1. 按一下“設定檔”。

  2. 選擇包含您想套用至掃描工作區設定的掃描設定檔。

  3. 按一下“確定”。

選定的設定檔即會啟用，設定檔的名稱和設定將顯示在設定檔窗格中。 要重設掃描設定，按一下“設定檔”，然後在設定檔清單方塊中選擇“預設設定”。


掃描工作區

使用“基本”、“影像處理”和“進階”索引標籤，您可以在掃描工作區中選擇掃描設定和建立掃描設定檔。 可隨時將掃描設定設定檔套用至您的掃描，而無需每次進行定義設定。 在最終掃描之前，您還可預覽掃描影像，以便使用預覽工具列對影像進行調整。


掃描工作區功能

可用的掃描工作區功能如下：

“掃描選項索引標籤”

掃描設定在“基本”、“影像處理”和“進階”索引標籤中。 完成後，掃描設定將套用於當前的掃描或另存為掃描設定檔。

“預覽窗格”

側邊列左上方的預覽窗格會根據掃描設定選擇或選定的掃描設定檔來顯示影像。 您可以使用預覽工具列中的按鈕來操縱影像。

“設定檔窗格”

當前的掃描設定會顯示在掃描工作區側邊列下層左面板的設定檔窗格中。 修改設定或選擇掃描設定檔時，掃描設定即會更新至設定檔窗格中。

“按鈕”

掃描工作區底部的按鈕為：

  • “預覽”
  • 建立掃描的預覽影像。
  • “新增”
  • 新增一組掃描設定至您建立的自訂設定檔。
  • “掃描”
  • 掃描當前在掃描工作區中使用的原使用掃描設定。
  • “設定檔”
  • 可用於檢視、建立、編輯或刪除掃描設定檔。

“狀態列”

狀態列會顯示預覽窗格中影像的尺寸。 調整影像大小或旋轉影像時，新座標會顯示在狀態列中。


掃描設定

可使用“基本”、“影像處理”和“進階” 索引標籤來選擇掃描設定。 選擇特殊設定時，特殊設定會反白顯示在設定檔窗格中。 在您作出掃描設定選擇後，即可將這些設定納入可在“設定檔”對話方塊中建立的掃描設定檔中。

選擇視乎掃描器型號而有所不同。


基本索引標籤

您可以使用“基本” 索引標籤來指定最常用的掃描設定。

“原始文件大小”

此設定用於設定掃描區域的大小。 可用的大小視乎掃描器型號和原始文件大小而有所不同。

“送入方法”

此設定用於指定原始文件的送入方法。 從清單中選擇送入方法。

“原稿方向”

此設定用於指定原稿方向。

“傳送大小”

此設定用於指定影像大小。 可用的大小視乎掃描器型號和預覽窗格中選定的掃描區域而有所不同。


影像處理索引標籤

可以使用“影像處理”索引標籤來選擇針對影像品質的掃描選項。

“色彩設定”

此設定用於指定影像的色彩類型。

“解析度”

此設定用於指定影像的 DPI（每英吋的點數）或銳利度。

“影像品質”

此設定用於指定整體的影像品質。 確保您的選擇符合您正在掃描的原始文件。

“曝光等級”

此設定用於指定影像的銳利度和清晰度。 如果選擇“自動”核取方塊，則側邊列和編輯方塊不可用，而曝光等級將自動設定為預設設定。

“對比度”

此設定用於指定影像亮區和暗區之間的對比度。 如果選擇了“色彩設定”中的“黑白”，則此選項不可用。


進階索引標籤

您可以使用“進階”索引標籤來倒轉掃描影像或預防陰影滲透。

“倒轉影像”

此設定用於列印類似於相片負片的影像，倒轉影像的黑色和白色區域。

“預防陰影滲透”

此設定用於預防列印時在紙張一側的影像透過另一側。