Network Scanner Driver 帮助

“Network Scanner Driver”为创建高品质扫描输出提供支持。 请参阅“帮助”主题获取解决问题的帮助。

要打开 HTML 帮助：

  • 在主扫描工作区，请单击“帮助” > “Network Scanner Driver 帮助”。


Network Scanner Driver

“Network Scanner Driver” 提供了扫描工作区，用于选择扫描设置、修改扫描图像和创建自定义扫描配置文件。 通过“Windows 传真和扫描”，它使用操作系统提供的 TWAIN/WIA 协议。 它要求在驱动程序中设置 IP 地址和用户验证。


扫描任务

扫描工作区提供以下扫描任务：

“选择扫描选项”

“基本”、“图像处理”和“高级”选项卡为创建扫描提供扫描设置和配置文件。

“预览扫描图像”

您可在预览窗格中预览扫描图像。 您可使用预览工具栏对扫描图像进行调整，如定义扫描区域、放大、旋转、移动和更改图像的大小。 使用预览工具栏所做的变更适用于最终扫描。

“创建扫描配置文件”

使用预览窗格中显示的扫描设置创建扫描配置文件。 最多可以创建 10 个扫描配置文件。

“应用扫描配置文件”

在“配置文件”对话框中，您可选择含扫描设置的配置文件。

“重命名或删除配置文件”

在“配置文件”对话框中，您可编辑配置文件的名称和描述或删除配置文件。 您不能在配置文件中或默认设置中编辑或删除扫描设定。


扫描基础知识

通过使用扫描选项卡，您可以扫描图像、使用默认设置或修改扫描设置。 您还可创建和应用自定义的扫描配置文件。


创建扫描

您可创建扫描。

  1. 打开 TWAIN 或 WIA 应用程序。 常见的 WIA 应用程序是“Microsoft Windows 传真和扫描”。

  2. 在扫描工作区，在“基本”、“图像处理”或 “高级”选项卡中选择设置。 通过单击“配置文件”并选择配置文件列表框中“默认设置”，您可重置扫描设定。

  3. 请单击“预览”以检查图像，然后完成扫描。 您可以使用预览工具栏进行调节。

  4. 单击“扫描”。

  5. 扫描完成后，图像将被保存。 在 “Microsoft Windows 传真和扫描”中，扫描文件将显示在已完成扫描列表中。 打印扫描文件或将其另存为文件。


预览扫描

您可以使用工具栏图标预览和操作扫描。

  1. 在“基本”选项卡中，确保“发送大小”设为“自动”。 选定区域的最小宽度为 10 mm x 10 mm。 如果选定区域超过最小值或最大值，图像将被自动重新调整为最小或最大尺寸。

  2. 单击区域选择图标以激活区域选择光标，然后定义扫描图像的区域。

  3. 单击图像的左上角作为起点。 拖动光标直到它到达您要定义的图像区域的终点。 定义图像区域时，图像的宽度和高度坐标显示在状态栏。

  4. 单击缩放图标以激活放大镜光标。 将放大镜光标移至所需的图像位置并单击，将在单击位置缩放图像。 右键单击缩放图标以显示用于选择“放大”或“缩小”的菜单。 光标变为加号可放大；光标变为减号可缩小。 工具栏上方会显示放大率框。

  5. 单击旋转图标按顺时针方向将图像旋转 90 度。 右键单击旋转图标，从菜单中选择旋转方向：“上下倒置”、“向右旋转”或“向左旋转”。 每次单击图像时，图像都会按照选定的方向旋转。

  6. 单击移动图标激活光标并在预览窗格中重新放置图像。 单击图像并将其拖至预览窗格中的某个位置。

  7. 单击工具栏上的菜单并选择图像的放大率。 默认值为 100%。


扫描配置文件

您可以选择扫描设置，然后将该设置保存为扫描配置文件。 您最多可以创建 10 个扫描配置文件。 如果您更改扫描设置并想再次使用，请将设置另存为新配置文件。 可以添加、编辑或删除扫描配置文件，但不可编辑或删除默认设置的配置文件。


创建扫描配置文件

您可以创建扫描配置文件。

  1. 使用“基本”、“图像处理”和“高级”选项卡选择配置文件的扫描设置。

  2. 在完成选择扫描设置后，单击“添加”。 在“添加”对话框中，“选择配置文件”会列出当前的扫描设置。

  3. 在“名称”和“注释”文本框中，输入扫描配置文件的名称和描述，最多输入 32 个字符。

  4. 单击“确定”。 新的扫描配置文件将在扫描工作区的配置文件窗格中显示。

    通过选择扫描配置文件，并单击“编辑” ，可更改其名称或注释。 扫描设置仅用于显示。

    通过选择扫描配置文件，并单击“删除”，可将其删除。


应用扫描配置文件

“配置文件”对话框显示扫描配置文件的列表。 活动配置文件在“选择配置文件”列表中突出显示。 下表显示活动配置文件的设置。

  1. 单击“配置文件”。

  2. 选择包含您想要应用到扫描工作区设置的扫描配置文件。

  3. 单击“确定”。

选择的配置文件处于活动状态，其名称和设置将在配置文件窗格中显示。 要重置扫描设置，单击“配置文件”并选择配置文件列表框中的“默认设置”。


扫描工作区

在扫描工作区，您可以使用“基本”、“图像处理”和“高级”选项卡选择扫描设置并创建扫描配置文件。 扫描设置配置文件不必每次定义设置，可随时应用到扫描中。 您还可在最终扫描之前预览扫描图像，从而可以使用预览工具栏对图像进行调整。


扫描工作区功能

扫描工作区提供以下功能：

“扫描选项卡”

扫描设置位于“基本”、“图像处理”和“高级”选项卡中。 完成后，扫描设置可应用于当前的扫描或另存为扫描配置文件。

“预览窗格”

边栏左上角中的预览窗格将按所选择的扫描设置或扫描配置文件显示图像。 您可使用预览工具条中的按钮对图像进行操作。

“配置文件窗格”

扫描工作区边栏左下角面板中的配置文件窗格中会显示当前的扫描设置。 修改设置或选择扫描配置文件时，配置文件窗格中的扫描设置将被更新。

“按钮”

扫描工作区底部的按钮包括：

  • “预览”
  • 创建扫描的预览图像。
  • “添加”
  • 添加一组扫描设置到您创建的自定义配置文件。
  • “扫描”
  • 使用扫描工作区中当前活动的扫描设置来扫描文件。
  • “配置文件”
  • 用于查看、创建、编辑或删除扫描配置文件。

“状态栏”

状态栏显示预览窗格中图像的尺寸。 调整图像尺寸或旋转图像时，状态栏中会显示新坐标。


扫描设置

“基本”、“图像处理”和“高级”选项卡可用于选择扫描设置。 选定的特定设置会在配置文件窗格中突出显示。 在选择扫描设置后，您可以将这些设置保持到在“配置文件”对话框中创建的扫描配置文件。

选择视扫描仪型号而异。


基本选项卡

您可以使用“基本”选项卡指定最常用的扫描设置。

“原始大小”

此设置用于设定扫描区的大小。 可用大小视扫描仪型号和原始图像大小而异。

“输送方法”

此设置用于指定原始文件的输送方法。 从列表中选择输送方法。

“原始方向”

此设置指定原始文件的方向。

“发送大小”

此设置用于指定图像大小。 可用大小视扫描仪型号和预览窗格中选择的扫描区域而异。


图像处理选项卡

您可使用“图像处理”选项卡选择图像质量的扫描选项。

“色彩设置”

此设置用于指定图像的色彩类型。

“分辨率”

此设置用于指定图像的 dpi（每英寸点数）或锐度。

“图像质量”

此设置用于指定整体图像质量。 确保您的选择与要扫描的原始文件匹配。

“曝光度”

此设置用于指定图像的锐度和清晰度。 如果“自动”复选框被选中，则滚动条和编辑框将变得不可用，曝光度将自动设为默认设置。

“对比度”

此设置用于指定图像亮区和暗区之间的对比度。 在“扫描颜色”中选择了“黑白”后，此选项将不可用。


高级选项卡

您可以使用“高级”选项卡反转扫描图像，或防透印到背面。

“反转图像”

此设置用于将图像打印成类似负片的图像，将图像的黑白区域反转。

“防透印到背面”

此设置用于防止在打印时纸张一面的图像透印到背面。