Översikt

Tablettmenyn är ett verktyg för ThinkPad-datorn med genvägar till ThinkPads verktygsprogram - till exempel Access Connections, Presentationshanteraren och EasyEject Utility - och till andra program som du väljer själv, till systeminställningar och till att växla från ett fönster till ett annat.

Med det här verktyget kan du också anpassa de automatiska skärminställningarna och ställa in att datorn automatiskt ska aktiveras från vänteläge när tablettpennan tas ut ur facket.

Med tablettmenyn kan du göra följande:

  • Starta ThinkPads verktygsprogram: Få hjälp, Access Connections, Presentationshanteraren och EasyEject Utility. Det här är ett alternativ till att använda kombinationer av funktionstangenterna på datorns tangentbord.

  • Ändra systeminställningar. Du kan sätta datorn i vänteläge, aktivera eller avaktivera radiofunktionen, justera ljudnivån och ställa in bildskärmens ljusstyrka.

  • Öppna fönstret Tablett- och penninställningar där du kan göra inställningar för tablettknapparna (Tablet PC-knappar) och tablettpennan (digital penna).

  • Avaktivera tablettknapparna.

  • Ändra NavDial-inställningar. NavDial är knappen för navigering i fyra riktningar som sitter längst ned till höger på LCD-ramen. Du kan ställa in NavDial på markörstyrning eller sidbläddring. Om du väljer markörstyrning fungerar knappen som markörtangenter. Om du väljer sidbläddring kan du bläddra uppåt, nedåt, åt vänster och åt höger samt bakåt och framåt i webbläsaren.

  • Växla fönster. Välja ett fönster och visa det ovanpå de andra fönstren. Det här är ett alternativ till att använda tangentkombinationen Alt + tabb på datorns tangentbord.

  • Starta egna program

  • Justera skärmupplösningen

Om du trycker på knappen Inställningar i tablettmenyns huvudfönster visas fönstret Anpassa inställningar för tablettmenyn. I fönstret kan du göra följande:

  • Anpassa automatiska skärminställningar. Skärmen kan ställas in automatiskt när du växlar till tablettläge och när datorn är vänd för tablettläge.

  • Anpassa tablettmenyns huvudfönster. Du kan till exempel ändra ordningen mellan alternativen i listan, lägga till, ändra eller ta bort programalternativ som du själv lagt till i listan och gömma alternativ i listan.

  • Aktivera datorn när pennan tas ut. Om den här funktionen är aktiverad och datorn är i vänteläge, aktiveras datorn automatiskt när du tar ut pennan ur facket. Funktionen används endast när datorn är i tablettläge.

Läs följande avsnitt om du vill veta mer om tablettmenyn:

Använda tablettmenyn

Anpassa inställningar för tablettmenyn

Anpassa automatiska skärminställningar

Aktivera datorn när pennan tas ut


Använda tablettmenyn

När du vill starta tablettmenyn, trycker du på knappen som sitter på bildskärmens ram med tablettpennan. Huvudfönstret visas på skärmen.

Ett annat sätt att öppna huvudfönstret är att trycka på Start -> Alla program -> ThinkVantage -> Tablettmenyn med tablettpennan. (I Windows XP med klassisk Start-meny Start -> Program -> ThinkVantage -> Tablettmenyn.)

Följande alternativ visas i huvudfönstret:

  • Få hjälp

  • Hantera mina anslutningar

  • Ge en presentation

  • Mata ut enheter

  • Sätt systemet i vänteläge

  • Volym

  • Ljusstyrka

  • Tablett- och penninställningar

  • Avaktivera tablettknappar

  • NavDial-inställningar

  • Växla fönster

  • Aktivera/Avaktivera radiofunktioner

  • Skärmupplösning

Följande alternativ har undermenyalternativ:

  • Volym

    • Höj

    • Sänk

    • Ljud av

  • Ljusstyrka

    • Öka

    • Minska

  • NavDial-inställningar

    • Markörstyrning

    • Bläddring

  • Skärmupplösning

    • Zooma in

    • Zooma ut

Anm. Om något av ThinkPads verktygsprogram i listan inte är installerat på datorn, kanske det inte visas i huvudfönstret.

Anm. Standardinställningen är att Aktivera/avaktivera radiofunktioner inte visas i huvudfönstret. Anvisningar för hur du visar funktionen finns i Anpassa inställningar för tablettmenyn.

Anm. På datorer med XGA-skärm finns Skärmupplösning inte med i kontrollpanelen.

Läs följande avsnitt om du vill veta mer om hur du använder tablettmenyn:

Starta ThinkPads verktygsprogram

Ändra systeminställningar

Tablett- och penninställningar

Avaktivera tablettknappar

NavDial-inställningar

Växla fönster


Starta ThinkPads verktygsprogram

I datorläge kan du också enkelt starta ThinkPads verktygsprogram genom att använda funktionstangenterna på datorns tangentbord. I tablettläge, där tangentbordet inte kan användas, startar du verktygsprogrammen från tablettmenyn.

I tablettmenyns huvudfönster visas följande alternativ:

  • Få hjälp

  • Hantera mina anslutningar

  • Ge en presentation

  • Mata ut enheter

Du startar Få hjälp genom att trycka på knappen Få hjälp.

Du startar Access Connections genom att trycka på knappen Hantera mina anslutningar.

Du startar Presentationshanteraren genom att trycka på knappen Ge en presentation.

Du startar EasyEject Utility genom att trycka på knappen Mata ut enheter.

Anm. Om något av ThinkPads verktygsprogram i listan inte är installerat på datorn, kanske det inte visas i huvudfönstret.


Ändra systeminställningar

Med tablettmenyn kan du sätta datorn i vänteläge, aktivera den eller avaktivera radiofunktioner, justera ljudnivån eller ställa in bildskärmens ljusstyrka.

I tablettmenyns huvudfönster visas följande alternativ:

  • Sätt systemet i vänteläge

  • Volym

  • Ljusstyrka

  • Aktivera/Avaktivera radiofunktioner

  • Skärmupplösning

Klicka på knappen Sätt datorn i vänteläge när du vill gå över i vänteläge.

Klicka på knappen Aktivera/avaktivera radiofunktioner när du vill slå på eller stänga av funktioner för trådlös anslutning.

När du vill ställa in ljudvolymen placerar du pekaren över knappen Volym så visas en undermeny till höger. Välj önskat alternativ från undermenyn.

När du vill justera bildskärmens ljusstyrka placerar du pekaren över knappen Ljusstyrka så visas en undermeny till höger. Välj önskat alternativ från undermenyn.

När du vill justera bildskärmens upplösning placerar du pekaren över knappen Skärmupplösning så visas en undermeny till höger. Välj önskat alternativ från undermenyn.

Anm. När du klickar på knappen Avaktivera radiofunktioner stängs datorns inbyggda funktioner för trådlöst nätverk (IEEE 802.11-standarden), Bluetooth-funktioner och funktioner för trådlöst WAN av. Alternativet visas om en eller flera funktioner för trådlös anslutning är aktiverade.

Anm. Om du klickar på knappen Aktivera radiofunktioner visas en Access Connections-dialogruta där du kan aktivera eller avaktivera funktionerna för trådlös anslutning.

Anm. När du justerar skärmupplösningen kommer Zooma inte att finnas med på menyn om datorn är i SVGA-läge, och Zooma ut kommer inte att finnas med om datorn är i SXGA+-läge.


Tablett- och penninställningarna

Du kan ändra inställningarna för tablettknapparna och tablettpennan i fönstret Tablett- och penninställningar. När du vill öppna fönstret Tablett- och penninställningar trycker du på följande knapp i tablettmenyns huvudfönster.

  • Tablett- och penninställningar


Avaktivera tablettknapparna

Ibland kanske du vill avaktivera tablettknapparna tillfälligt. Det gör du lätt genom att välja följande knapp i tablettmenyns huvudfönster:

  • Avaktivera tablettknappar

När du vill aktivera tablettknapparna igen trycker du på knappen Aktivera knappar i det lilla popupfönstret längst ned till höger på skärmen.

Anm. Alla tablettknappar aktiveras igen när datorn startar om.


NavDial-inställningar

NavDial är den runda knappen för navigering i fyra riktningar som sitter längst ned till höger på LCD-ramen. Du kan ställa in knappen på markörstyrning eller sidbläddring. Markörstyrning ställer in NavDial att fungera som markörtangenter. Sidbläddring ställer in bläddringsfunktion (sida upp, sida ned, framåt och bakåt i webbläsaren). Gå till Tablettmenyn när du vill ändra NavDial-inställningarna. Du kan välja följande alternativ i undermenyn:

  • Markörstyrning

  • Sidbläddring

Anm. När du har valt något av dessa alternativ sparas inte de tidigare inställningarna för NavDial.


Växla fönster

Även när du har många program igång kan du lätt aktivera det fönster du vill ha och visa det överst på skärmen genom att använda tablettmenyn. Tryck på följande knapp i huvudfönstret:

  • Växla fönster

En dialogruta visas med en lista över öppna programfönster. Välj det program du vill aktivera från listan. Programfönstret visas överst på skärmen.


Anpassa inställningar för tablettmenyn

Du kan välja de alternativ som du vill ha med i huvudfönstret. Du kan också ändra ordning på alternativen.

Så här anpassar du tablettmenyns huvudfönster:

  1. Starta tablettmenyn.

  2. Tryck på knappen Inställningar med tablettpennan. Fönstret Inställningar för tablettmenyn öppnas.

  3. Om du vill gömma ett alternativ i listan i huvudfönstret avmarkerar du kryssrutan vid alternativet. Om du vill visa alternativet igen markerar du kryssrutan på nytt.

    Om du vill lägga till ett program klickar du på knappen Nytt och bläddrar fram till programmet med knappen Bläddra.... Som standard fylls textrutan för beskrivning automatiskt i med en beskrivning av programfilen. Du kan ange parametrar för programmet i textrutan för parametrar.

    Om du vill ändra ett eget programalternativ markerar du programmet i listan och klickar på knappen Ändra. En dialogruta visas där du kan ändra både programparametrarna och beskrivningen.

    Om du vill ta bort ett eget programalternativ markerar du programmet i listan och klickar på knappen Ta bort.

    Du kan ändra ordningen på funktionerna i listan genom att markera den funktion du vill flytta och sedan trycka på pilknappen för uppåt eller nedåt.

    Om du vill använda den korta versionen av huvudfönstret där endast knapparna för funktionerna visas markerar du kryssrutan Visa endast ikoner. I standardversionen visas både funktionsnamnen och knapparna.

  4. Tryck på OK eller Verkställ.


Anpassa automatiska skärminställningar

Du kanske vill att skärmen automatiskt ska ställas in i en fördefinierad riktning när du går över till tablettläge. Så här aktiverar du den funktionen:

  1. Starta tablettmenyn.

  2. Tryck på knappen Inställningar med tablettpennan. Fönstret Anpassa inställningar för tablettmenyn öppnas.

  3. Under Automatisk skärminställning markerar du kryssrutan I tablettläge, ändra automatiskt skärmens ledd till:.

  4. Välj den skärmledd som du vll använda i tablettläge: primär skärm stående, primär skärm liggande, sekundär skärm stående eller sekundär skärm liggande.

  5. Tryck på OK eller Verkställ.

Du kanske också vill aktivera automatisk skärminställning när datorn vänds till tablettläge. Så här aktiverar du den funktionen:

  1. Starta tablettmenyn.

  2. Tryck på knappen Inställningar med tablettpennan. Fönstret Anpassa inställningar för tablettmenyn öppnas.

  3. Under Automatisk skärminställning markerar du kryssrutan Aktivera ActiveRotate

  4. Följ anvisningarna för kalibrering när du aktiverar funktionen för första gången.

  5. Tryck på OK eller Verkställ.

Anm. Klicka på knappen Kalibrering... i inställningspanelen för tablettmenyverktyget om du vill kalibrera de automatiska skärminställningen manuellt.


Aktivera datorn när pennan tas ut

Det här är en funktion som automatiskt aktiverar datorn från vänteläge när du tar ut pennan ur facket. Så här aktiverar du den funktionen:

  1. Starta tablettmenyn.

  2. Tryck på knappen Inställningar med tablettpennan. Fönstret Anpassa inställningar för tablettmenyn öppnas.

  3. Under automatisk skärminställning markerar du kryssrutan Aktivera datorn när pennan tas ut.

  4. Tryck på OK eller Verkställ.