Översikt

Tablettmenyn är ett verktyg för ThinkPad-datorn med genvägar till ThinkPads verktygsprogram - till exempel Access Connections, Presentationshanteraren och EasyEject Utility - och till andra program som du väljer själv, till systeminställningar och till att växla från ett fönster till ett annat.

Du kan också använda det här verktyget om du vill aktivera en funktion som upptäcker i vilket läge skärmen befinner sig (datorläge eller tablettläge) och automatiskt ändrar skärmledden enligt dina önskemål.

Med tablettmenyn kan du göra följande:

  • Starta ThinkPads verktygsprogram: Få hjälp eller Access IBM, Access Connections, Presentationshanteraren och EasyEject Utility. Det här är ett alternativ till att använda kombinationer av funktionstangenterna på datorns tangentbord.

  • Ändra systeminställningar. Du kan sätta datorn i vänteläge, aktivera eller avaktivera radiofunktionen, justera ljudnivån och ställa in bildskärmens ljusstyrka.

  • Öppna fönstret Tablett- och penninställningar där du kan göra inställningar för tablettknapparna (Tablet PC-knappar) och tablettpennan (digital penna).

  • Avaktivera tablettknapparna.

  • Växla fönster. Aktivera det fönster du vill använda och visa det överst på skärmen om många tillämpningsprogram är igång på datorn. Det här är ett alternativ till att använda tangentkombinationen Alt + tabb på datorns tangentbord.

  • Starta egna program

Om du trycker på knappen Inställningar i tablettmenyns huvudfönster visas fönstret Anpassa inställningar för tablettmenyn. I fönstret kan du göra följande:

  • Aktivera Automatisk skärminställning. Om funktionen är aktiverad upptäcker datorn skärmens läge (tablettläge eller datorläge) och ändrar automatiskt skärmens ledd till de inställningar du har valt. I datorläge är det förvalda inställningen primär skärm och liggande.

  • Anpassa tablettmenyns huvudfönster. Du kan till exempel ändra ordningen mellan alternativen i listan, lägga till, ändra eller ta bort programalternativ som du själv lagt till i listan och gömma alternativ i listan.

Läs följande avsnitt om du vill veta mer om tablettmenyn:

Använda tablettmenyn

Anpassa inställningar för tablettmenyn

Aktivera Automatisk skärminställning


Använda tablettmenyn

När du vill starta tablettmenyn, trycker du på knappen som sitter på bildskärmens ram med tablettpennan. Huvudfönstret visas på skärmen.

Ett annat sätt att öppna huvudfönstret är att trycka på Start -> Alla program -> ThinkVantage -> Tablettmenyn med tablettpennan. (I Windows XP med klassisk Start-meny Start -> Program -> ThinkVantage -> Tablettmenyn.)

I huvudfönstret visas de standardfunktioner du kan använda:

  • Få hjälp eller Access IBM

  • Hantera mina anslutningar

  • Ge en presentation

  • Mata ut enheter

  • Sätt systemet i vänteläge

  • Höj volym

  • Sänk volym

  • Ljud av

  • Ljusstyrka upp

  • Ljusstyrka ned

  • Tablett- och penninställningar

  • Avaktivera tablettknappar

  • Växla fönster

  • Aktivera/Avaktivera radiofunktioner

Anm. Om något av ThinkPads verktygsprogram i listan inte är installerat på datorn, kanske det inte visas i huvudfönstret.

Läs följande avsnitt om du vill veta mer om hur du använder tablettmenyn:

Starta ThinkPads verktygsprogram

Ändra systeminställningar

Tablett- och penninställningar

Avaktivera tablettknappar

Växla fönster


Starta ThinkPads verktygsprogram

I datorläge kan du också enkelt starta ThinkPads verktygsprogram genom att använda funktionstangenterna på datorns tangentbord. I tablettläge, där tangentbordet inte kan användas, startar du verktygsprogrammen från tablettmenyn.

I tablettmenyns huvudfönster visas följande alternativ:

  • Få hjälp eller Access IBM

  • Hantera mina anslutningar

  • Ge en presentation

  • Mata ut enheter

Du startar Få hjälp genom att trycka på knappen Få hjälp.

Du startar Access IBM genom att trycka på knappen Access IBM.

Du startar Access Connections genom att trycka på knappen Hantera mina anslutningar.

Du startar Presentationshanteraren genom att trycka på knappen Ge en presentation.

Du startar EasyEject Utility genom att trycka på knappen Mata ut enheter.

Anm. Om något av ThinkPads verktygsprogram i listan inte är installerat på datorn, kanske det inte visas i huvudfönstret.


Ändra systeminställningar

Med tablettmenyn kan du sätta datorn i vänteläge, aktivera den eller avaktivera radiofunktioner, justera ljudnivån eller ställa in bildskärmens ljusstyrka.

I tablettmenyns huvudfönster visas följande alternativ:

  • Sätt systemet i vänteläge

  • Höj volym

  • Sänk volym

  • Ljud av

  • Ljusstyrka upp

  • Ljusstyrka ned

  • Aktivera/Avaktivera radiofunktioner

Völj den inställning du vill ändra från listan.

Anm. Om du trycker på knappen Avaktivera radiofunktioner avaktiveras både de inbyggda trådlösa nätverksfunktionerna (IEEE 802.11-standarden) och Bluetooth-funktionerna. Om du har aktiverat den ena eller båda funktionerna visas knappen i huvudfönstret.

Anm. Om du trycker på knappen Aktivera radiofunktioner aktiveras både de inbyggda trådlösa nätverksfunktionerna (IEEE 802.11-standarden) och Bluetooth-funktionerna. Knappen visas i huvudfönstret när båda funktionerna är avaktiverade. Du kan inte aktivera bara den ena av funktionerna.


Tablett- och penninställningarna

Du kan ändra inställningarna för tablettknapparna och tablettpennan i fönstret Tablett- och penninställningar. När du vill öppna fönstret Tablett- och penninställningar trycker du på följande knapp i tablettmenyns huvudfönster.

  • Tablett- och penninställningar


Avaktivera tablettknapparna

Ibland kanske du vill avaktivera tablettknapparna tillfälligt. Det gör du lätt genom att välja följande knapp i tablettmenyns huvudfönster:

  • Avaktivera tablettknappar

När du vill aktivera tablettknapparna igen trycker du på knappen Aktivera knappar i det lilla popupfönstret längst ned till höger på skärmen.

Anm. Alla tablettknappar aktiveras igen när datorn startar om.


Växla fönster

Även när du har många program igång kan du lätt aktivera det fönster du vill ha och visa det överst på skärmen genom att använda tablettmenyn. Tryck på följande knapp i huvudfönstret:

  • Växla fönster

En dialogruta visas med en lista över öppna programfönster. Välj det program du vill aktivera från listan. Programfönstret visas överst på skärmen.


Anpassa inställningar för tablettmenyn

Du kan välja de alternativ som du vill ha med i huvudfönstret. Du kan också ändra ordning på alternativen.

Så här anpassar du tablettmenyns huvudfönster:

  1. Starta tablettmenyn.

  2. Tryck på knappen Inställningar med tablettpennan. Fönstret Inställningar för tablettmenyn öppnas.

  3. Om du vill gömma ett alternativ i listan i huvudfönstret avmarkerar du kryssrutan vid alternativet. Om du vill visa alternativet igen markerar du kryssrutan på nytt.

    Om du vill lägga till ett program klickar du på knappen Nytt och bläddrar fram till programmet med knappen Bläddra.... Som standard fylls textrutan för beskrivning automatiskt i med en beskrivning av programfilen. Du kan ange parametrar för programmet i textrutan för parametrar.

    Om du vill ändra ett eget programalternativ markerar du programmet i listan och klickar på knappen Ändra. En dialogruta visas där du kan ändra både programparametrarna och beskrivningen.

    Om du vill ta bort ett eget programalternativ markerar du programmet i listan och klickar på knappen Ta bort.

    Du kan ändra ordningen på funktionerna i listan genom att markera den funktion du vill flytta och sedan trycka på pilknappen för uppåt eller nedåt.

    Om du vill använda den korta versionen av huvudfönstret där endast knapparna för funktionerna visas markerar du kryssrutan Visa endast ikoner. I standardversionen visas både funktionsnamnen och knapparna.

  4. Tryck på OK eller Verkställ.


Aktivera Automatisk skärminställning

Om du aktiverar funktionen Automatisk skärminställning, upptäcker datorn skärmens läge (tablettläge eller datorläge) och ändrar automatiskt skärmens ledd till den inställning du har valt. Datorläge är det läge där du använder datorn från tangentbordet. Standardinställningen för skärmen i datorläge är primär och liggande.

Så här aktiverar du funktionen:

  1. Starta tablettmenyn.

  2. Tryck på knappen Inställningar med tablettpennan. Fönstret Anpassa inställningar för tablettmenyn öppnas.

  3. Under Automatisk skärminställning markerar du kryssrutan I tablettläge, ändra automatiskt skärmens ledd till:.

  4. Välj den skärmledd som du vll använda i tablettläge: primär skärm stående, primär skärm liggande, sekundär skärm stående eller sekundär skärm liggande.

  5. Tryck på OK eller Verkställ.