개요

태블릿 바로 가기 메뉴는 Access Connections, Presentation Director 및 EasyEject Utility와 같은 ThinkPad Utility 프로그램을 시작하기 위한 바로 가기를 제공하며 사용자 정의 응용프로그램 실행, 시스템 설정 변경 및 특정 창에서 다른 창으로 초점 변경에 사용할 수 있는 ThinkPad 컴퓨터의 유틸리티입니다.

이 유틸리티를 사용하여 자동 화면 회전 설정을 사용자 정의할 수 있으며 디지타이저 펜이 슬롯에서 제거되었을 때 시스템을 자동으로 대기 모드 상태에서 정상 작동 상태로 복귀시킬 수 있습니다.

태블릿 바로 가기 메뉴를 사용하여 다음 작업을 할 수 있습니다.

  • ThinkPad Utility 프로그램 시작. Access Help, Access Connections, Presentation Director 및 EasyEject Utility. 이것은 컴퓨터 키보드 상의 기능 키 조합 사용을 대체합니다.

  • 시스템 설정 변경. 컴퓨터를 대기 모드로 전환하고, 무선 기능을 설정하고, 사운드 볼륨을 조정하거나 LCD 화면의 밝기를 제어합니다.

  • 태블릿과 펜 속성 패널 시작. 태블릿 버튼과 태블릿 디지타이저 펜의 설정을 변경할 수 있습니다.

  • 터치 패널 애플릿 실행 시 시스템의 터치 패널을 구성하고 조정할 수 있습니다.

  • 창 포커스 변경. 창을 선택하여 맨 위에 표시할 수 있습니다. 이것은 컴퓨터 키보드 상의 Alt+Tab 키조합 사용을 대체합니다.

  • 사용자 정의 응용프로그램 시작

태블릿 바로 가기 메뉴의 주 패널에서 설정 버튼을 누르면 태블릿 바로 가기 메뉴 창이 열립니다. 이 창에서 다음 작업을 할 수 있습니다.

  • 자동 화면 회전 설정을 사용자 정의합니다. 시스템이 태블릿 모드로 전환된 상태에서 회전시킬 경우 화면이 자동으로 회전되도록 설정할 수 있습니다.

  • 태블릿 바로 가기 메뉴의 주 패널을 구성하십시오. 예를 들어, 나열된 기능의 순서를 변경하고, 사용자 정의 응용프로그램을 추가, 편집 및 제거하거나 목록에서 기능을 숨기십시오.

  • 펜 제거 시 시스템을 복귀합니다. 시스템이 대기 상태에 있고 이 기능이 사용 가능한 경우, 슬롯에서 디지타이저 펜을 제거하면 자동으로 시스템이 정상 작동 상태로 복귀됩니다. 이 기능은 시스템이 태블릿 모드에 있을 때만 사용 가능합니다.

  • 태블릿 모드에서 Beam Forming 사용 불가능. 이 기능이 사용 가능으로 설정되어 있는 경우, Beam Forming은 태블릿 모드에서 자동으로 사용 불가능으로 설정됩니다.

또한 이 유틸리티 설치 시, LCD 베젤 아래의 버튼 잠금을 사용하여 시스템의 태블릿 버튼을 잠그거나 잠금 해제할 수 있습니다. 자세한 정보는 태블릿 버튼 잠금 및 잠금 해제를 참고하십시오.

태블릿 바로 가기 메뉴에 대한 세부 사항은 다음을 참조하십시오.

태블릿 바로 가기 메뉴 사용

태블릿 바로 가기 메뉴 설정 사용자 정의

자동 화면 회전 설정 사용자 정의

펜 제거 시 시스템 복귀

태블릿 모드에서 Beam Forming 자동 사용 불가능


태블릿 바로 가기 메뉴 사용

태블릿 바로 가기 메뉴를 시작하려면, 태블릿 디지타이저 펜으로 컴퓨터 상의 태블릿 바로 가기 메뉴 버튼을 누르십시오. 주 패널이 화면에 나타납니다.

주 패널에 사용 가능한 기능이 나열됩니다. 나열된 기능은 다음과 같습니다.

  • 내 연결 관리

  • 프리젠테이션 시작

  • 시스템을 대기 모드로 전환

  • 볼륨

  • 밝기

  • 태블릿과 펜 설정 구성

다음 항목은 하위 메뉴 항목이 포함되어 있습니다.

  • 볼륨

    • 위로

    • 아래로

    • 음소거

  • 밝기

    • 위로

    • 아래로

참고: 일부 항목은 주 패널에 기본값으로 표시되지 않습니다. 숨겨진 항목을 표시하려면 태블릿 바로 가기 메뉴 설정 사용자 정의를 참고하십시오.

태블릿 바로 가기 메뉴 사용 방법에 대한 세부 사항은 다음을 참조하십시오.

ThinkPad Utility 프로그램 시작

시스템 설정 변경

태블릿과 펜 설정 구성

터치 패널 구성

창 포커스 변경


ThinkPad Utility 프로그램 시작

노트북 모드의 경우, 컴퓨터의 키보드 상에서 기능 키 조합을 사용하여 쉽게 ThinkPad Utility 프로그램을 실행할 수 있습니다. 태블릿 모드의 경우, 키보드를 사용할 수 없으며 태블릿 바로 가기 메뉴를 사용하여 ThinkPad Utility 프로그램을 시작할 수 있습니다.

태블릿 바로 가기 메뉴의 주 패널에 다음 옵션이 나열됩니다.

  • Access Help

  • 내 연결 관리

  • 프리젠테이션 시작

  • 장치 꺼내기

Access Help를 보려면 Access Help 버튼을 누르십시오.

Access Connections를 시작하려면 내 연결 관리 버튼을 누르십시오.

Presentation Director를 시작하려면 프리젠테이션 시작 버튼을 누르십시오.

EasyEject Utility를 시작하려면 장치 꺼내기 버튼을 누르십시오.

참고: 위에 나열된 ThinkPad Utility 프로그램이 컴퓨터에 설치되어 있지 않으면, 주 패널에 나열되지 않을 수 있습니다.


시스템 설정 변경

태블릿 바로 가기 메뉴를 사용하여 컴퓨터를 대기 모드로 전환하고, 무선 기능을 설정하고, 사운드 볼륨을 조정하거나 LCD 화면의 밝기를 제어할 수 있습니다.

태블릿 바로 가기 메뉴의 주 패널에 다음 옵션이 나열됩니다.

  • 시스템을 대기 모드로 전환

  • 볼륨

  • 밝기

  • 무선 라디오 사용 가능/사용 불가능

시스템을 대기 모드 상태로 전환하려면, 시스템을 대기 모드로 전환 버튼을 누르십시오.

무선 라디오 기능을 설정하려면, 무선 라디오 사용 가능/사용 불가능 버튼을 누르십시오.

시스템 볼륨을 조절하거나 음소거하려면, 마우스 포인터를 볼륨 버튼 위에 놓으면 오른쪽에 하위 메뉴가 나타납니다. 하위 메뉴에서 원하는 동작을 선택하십시오.

LCD 밝기를 조절하려면, 마우스 포인터를 밝기 버튼 위에 놓으면 오른쪽에 하위 메뉴가 나타납니다. 하위 메뉴에서 원하는 동작을 선택하십시오.

참고: 무선 라디오 사용 불가능 버튼을 누르면, 내장 무선 네트워킹 기능(IEEE 802.11 표준), 블루투스 기능 및 무선 WAN 기능을 사용할 수 없습니다. 이 옵션은 하나 이상의 무선 기능이 사용 가능한 경우에만 표시됩니다.

참고: 무선 라디오 사용 가능 버튼을 누르면, 무선 기능의 사용 여부에 따라 Access Connections 대화 상자가 표시됩니다.


태블릿과 펜 속성 구성

태블릿과 펜 설정 구성

태블릿과 펜 속성에서 태블릿 버튼과 태블릿 디지타이저 펜의 설정을 구성할 수 있습니다. 태블릿과 펜 속성 패널을 실행하려면, 태블릿 바로 가기 메뉴의 주 패널에서 다음 버튼을 누르십시오.

  • 태블릿과 펜 설정 구성


터치 패널 구성

터치 패널 애플릿을 통해 시스템의 터치 패널을 구성하거나 조정할 수 있습니다. 터치 패널 애플릿을 실행하려면 태블릿 바로 가기 메뉴의 기본 패널에서 다음 버튼을 누르십시오.

  • 터치 패널 구성

참고: 디지타이저 모델에서는 터치 패널 구성이 나열되지 않습니다.


창 포커스 변경

여러 응용프로그램이 실행 중인 경우에도, 태블릿 바로 가기 메뉴를 사용하여 원하는 창을 쉽게 활성화하고 화면의 맨 위에 표시할 수 있습니다. 주 패널에서 다음 버튼을 누르십시오.

  • 창 포커스 변경

열려 있는 응용프로그램 창의 목록이 있는 메뉴 대화 상자가 표시됩니다. 목록에서 활성화할 응용프로그램을 선택하면 화면의 맨 위에 표시됩니다.


태블릿 바로 가기 메뉴 설정 사용자 정의

주 패널에 표시할 옵션을 선택할 수 있습니다. 옵션의 순서를 변경할 수도 있습니다.

태블릿 바로 가기 메뉴의 주 패널을 구성하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 주 패널의 목록에서 기능을 숨기려면 해당 기능의 선택란을 선택하지 마십시오. 목록에 기능을 표시하려면 해당 기능의 선택란을 선택하십시오.

    사용자 정의 응용프로그램을 추가하려면 새로 작성 버튼을 누른 후 찾아보기... 버튼을 사용하여 응용프로그램을 찾아보십시오. 기본값일 경우 설명 텍스트 상자에 자동으로 응용프로그램의 파일 설명이 채워집니다. 인수 텍스트 상자를 통해 응용프로그램에 매개변수를 제공할 수 있습니다.

    사용자 정의 응용프로그램을 편집하려면 목록에서 응용프로그램을 선택한 후 편집 버튼을 누르십시오. 대화 상자에서 인수와 설명을 편집할 수 있습니다.

    사용자 정의 응용프로그램을 삭제하려면 목록에서 응용프로그램을 선택한 후 삭제 버튼을 누르십시오.

    기능의 순서를 변경하려면, 위 또는 아래로 이동할 기능을 선택하고 위 화살표 버튼 또는 아래 화살표 버튼을 누르십시오.

    기능에 대한 버튼만 표시하는 간단한 패널을 사용하려면 아이콘만 표시 선택란을 선택하십시오. 기본 주 패널에는 기능 이름과 해당 단추가 모두 표시됩니다.

  4. 확인 또는 적용을 누르십시오.


자동 화면 회전 설정 사용자 정의

시스템을 태블릿 모드로 전환할 때 화면을 지정된 방향으로 자동 회전하도록 설정할 수 있습니다. 이 기능을 사용하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 자동 화면 회전 섹션에서, 태블릿 모드로 전환 시, 화면 방향을 자동으로 설정: 선택란을 선택하십시오.

  4. 태블릿 모드에서 사용할 화면 방향인 기본 세로, 기본 가로, 보조 세로 또는 보조 가로 중에서 선택하십시오.

  5. 확인 또는 적용을 누르십시오.

또한 태블릿 모드에서 시스템을 회전시킬 경우 화면을 자동으로 회전하도록 설정할 수 있습니다. 이 기능을 사용하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 자동 화면 회전 섹션에서, ActiveRotate 사용 가능 선택란을 선택하십시오.

  4. 이 기능을 처음 사용할 경우, 설정 방법은 다음 지시사항을 따르십시오.

  5. 확인 또는 적용을 누르십시오.

참고: 자동 회전 기능을 수동으로 조정하려면, 태블릿 바로 가기 메뉴 유틸리티의 설정 패널에 있는 조정... 버튼을 클릭하십시오.


펜 제거 시 시스템 복귀

이 기능은 슬롯에서 디지타이저 펜이 제거되었을 때 시스템을 대기 모드 상태에서 정상 작동 상태로 자동으로 복귀시킵니다. 이 기능을 사용하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 자동 화면 회전 섹션 아래에 있는 펜 제거 시 시스템 복귀를 선택하십시오.

  4. 확인 또는 적용을 누르십시오.


태블릿 모드에서 Beam Forming 자동 사용 불가능

Beam Forming은 여러 개의 마이크로폰에서 발생하는 신호를 사용자에 초첨이 맞추어진 빔과 결합하는 마이크로폰 기능입니다. 이 결과로 음질이 개선되고 잡음이 줄어들게 됩니다. 하지만 태블릿 모드에서는 Beam Forming 사용 시 문제가 발생할 수 있습니다. 이 문제를 해결하기 위해 유틸리티에는 태블릿 모드에서 Beam Forming을 자동으로 사용 불가능으로 설정하는 기능이 포함되어 있습니다. 이 기능을 사용하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 자동 화면 회전 섹션 아래에서 태블릿 모드에서 Beam Forming 자동 사용 불가능의 선택란을 선택하십시오.

  4. 확인 또는 적용을 누르십시오.


태블릿 버튼 잠금 및 잠금 해제

시스템의 태블릿 버튼을 잠그거나 잠금 해제할 수 있습니다. 이 기능을 수행하려면 다음과 같이 하십시오.

  1. LCD 베젤 아래에서 버튼 잠금 버튼을 누르십시오.

  2. 확인 대화 상자가 나타나면 예를 누르십시오.