개요

태블릿 바로 가기 메뉴는 Access Connections, Presentation Director 및 EasyEject Utility와 같은 ThinkPad Utility 프로그램을 시작하기 위한 바로 가기를 제공하며 사용자 정의 응용프로그램 실행, 시스템 설정 변경 및 특정 창에서 다른 창으로 초점 변경에 사용할 수 있는 ThinkPad 컴퓨터의 유틸리티입니다.

이 유틸리티를 사용하여 자동 화면 회전 설정을 사용자 정의할 수 있으며 디지타이저 펜이 슬롯에서 제거되었을 때 시스템을 자동으로 대기 모드 상태에서 정상 작동 상태로 복귀시킬 수 있습니다.

태블릿 바로 가기 메뉴를 사용하여 다음 작업을 할 수 있습니다.

  • ThinkPad Utility 프로그램 시작. Access Help, Access Connections, Presentation Director 및 EasyEject Utility. 이것은 컴퓨터 키보드 상의 기능 키 조합 사용을 대체합니다.

  • 시스템 설정 변경. 컴퓨터를 대기 모드로 전환하고, 무선 기능을 설정하고, 사운드 볼륨을 조정하거나 LCD 화면의 밝기를 제어합니다.

  • 태블릿과 펜 속성 패널 시작. 태블릿 버튼과 태블릿 디지타이저 펜의 설정을 변경할 수 있습니다.

  • 태블릿 버튼 사용 중지.

  • NavDial 설정을 수정. NavDial은 LCD 베젤 하단 우측에 있는 4개의 방향 버튼입니다. NavDial을 커서 제어 또는 페이지 제어로 사용할 수 있습니다. 페이지 제어 옵션은 위, 아래, 왼쪽, 오른쪽 버튼을 각각 이전 페이지, 다음 페이지, 브라우저 뒤로, 브라우저 앞으로로 맵핑하는 반면, 커서 제어 옵션은 버튼을 커서 키에 맵핑합니다.

  • 창 포커스 변경. 창을 선택하여 맨 위에 표시할 수 있습니다. 이것은 컴퓨터 키보드 상의 Alt+Tab 키조합 사용을 대체합니다.

  • 사용자 정의 응용프로그램 시작

  • 화면 해상도 조정

태블릿 바로 가기 메뉴의 주 패널에서 설정 버튼을 누르면 태블릿 바로 가기 메뉴 창이 열립니다. 이 창에서 다음 작업을 할 수 있습니다.

  • 자동 화면 회전 설정을 사용자 정의합니다. 시스템이 태블릿 모드로 전환된 상태에서 회전시킬 경우 화면이 자동으로 회전되도록 설정할 수 있습니다.

  • 태블릿 바로 가기 메뉴의 주 패널을 구성하십시오. 예를 들어, 나열된 기능의 순서를 변경하고, 사용자 정의 응용프로그램을 추가, 편집 및 제거하거나 목록에서 기능을 숨기십시오.

  • 펜 제거 시 시스템을 복귀합니다. 시스템이 대기 상태에 있고 이 기능이 사용 가능한 경우, 슬롯에서 디지타이저 펜을 제거하면 자동으로 시스템이 정상 작동 상태로 복귀됩니다. 이 기능은 시스템이 태블릿 모드에 있을 때만 사용 가능합니다.

태블릿 바로 가기 메뉴에 대한 세부 사항은 다음을 참조하십시오.

태블릿 바로 가기 메뉴 사용

태블릿 바로 가기 메뉴 설정 사용자 정의

자동 화면 회전 설정 사용자 정의

펜 제거 시 시스템 복귀


태블릿 바로 가기 메뉴 사용

태블릿 바로 가기 메뉴를 시작하려면, 태블릿 디지타이저 펜으로 컴퓨터 상의 태블릿 바로 가기 메뉴 버튼을 누르십시오. 주 패널이 화면에 나타납니다.

주 패널을 여는 다른 방법은 태블릿 디지타이저 펜으로 시작 -> 모든 프로그램 -> ThinkVantage -> 태블릿 바로 가기 메뉴를 누르는 것입니다. (이전 시작 메뉴를 사용하는 Windows XP의 경우, 시작 -> 프로그램 -> ThinkVantage -> 태블릿 바로 가기 메뉴를 누르십시오.)

주 패널에 나열되어 있는 항목입니다.

  • Access Help

  • 내 연결 관리

  • 프리젠테이션 시작

  • 장치 꺼내기

  • 시스템을 대기 모드로 전환

  • 볼륨

  • 밝기

  • 태블릿과 펜 설정 구성

  • 태블릿 버튼 사용 중지

  • 창 포커스 변경

  • NavDial 설정

  • 무선 라디오 사용 가능/사용 불가능

  • 화면 해상도

다음 항목은 하위 메뉴 항목이 포함되어 있습니다.

  • 볼륨

    • 위로

    • 아래로

    • 음소거

  • 밝기

    • 위로

    • 아래로

  • NavDial 설정

    • 커서 제어

    • 페이지 제어

  • 화면 해상도

    • 확대

    • 축소

참고: 위에 나열된 ThinkPad Utility 프로그램이 컴퓨터에 설치되어 있지 않으면, 주 패널에 나열되지 않을 수 있습니다.

참고: 기본적으로, 무선 라디오 사용 가능/사용 불가능은 기본 패널에 표시되지 않습니다. 이 기능을 표시하려면, 태블릿 바로 가기 메뉴 설정 사용자 정의를 참고하십시오.

주: XGA 시스템에서 화면 해상도는 주 패널에 나열되지 않습니다.

태블릿 바로 가기 메뉴 사용 방법에 대한 세부 사항은 다음을 참조하십시오.

ThinkPad Utility 프로그램 시작

시스템 설정 변경

태블릿과 펜 설정 구성

NavDial 설정

태블릿 버튼 사용 중지

창 포커스 변경


ThinkPad Utility 프로그램 시작

노트북 모드의 경우, 컴퓨터의 키보드 상에서 기능 키 조합을 사용하여 쉽게 ThinkPad Utility 프로그램을 실행할 수 있습니다. 태블릿 모드의 경우, 키보드를 사용할 수 없으며 태블릿 바로 가기 메뉴를 사용하여 ThinkPad Utility 프로그램을 시작할 수 있습니다.

태블릿 바로 가기 메뉴의 주 패널에 다음 옵션이 나열됩니다.

  • Access Help

  • 내 연결 관리

  • 프리젠테이션 시작

  • 장치 꺼내기

Access Help를 보려면 Access Help 버튼을 누르십시오.

Access Connections를 시작하려면 내 연결 관리 버튼을 누르십시오.

Presentation Director를 시작하려면 프리젠테이션 시작 버튼을 누르십시오.

EasyEject Utility를 시작하려면 장치 꺼내기 버튼을 누르십시오.

참고: 위에 나열된 ThinkPad Utility 프로그램이 컴퓨터에 설치되어 있지 않으면, 주 패널에 나열되지 않을 수 있습니다.


시스템 설정 변경

태블릿 바로 가기 메뉴를 사용하여 컴퓨터를 대기 모드로 전환하고, 무선 기능을 설정하고, 사운드 볼륨을 조정하거나 LCD 화면의 밝기를 제어할 수 있습니다.

태블릿 바로 가기 메뉴의 주 패널에 다음 옵션이 나열됩니다.

  • 시스템을 대기 모드로 전환

  • 볼륨

  • 밝기

  • 무선 라디오 사용 가능/사용 불가능

  • 화면 해상도

시스템을 대기 모드 상태로 전환하려면, 시스템을 대기 모드로 전환 버튼을 누르십시오.

무선 라디오 기능을 설정하려면, 무선 라디오 사용 가능/사용 불가능 버튼을 누르십시오.

시스템 볼륨을 조절하거나 음소거하려면, 마우스 포인터를 볼륨 버튼 위에 놓으면 오른쪽에 하위 메뉴가 나타납니다. 하위 메뉴에서 원하는 동작을 선택하십시오.

LCD 밝기를 조절하려면, 마우스 포인터를 밝기 버튼 위에 놓으면 오른쪽에 하위 메뉴가 나타납니다. 하위 메뉴에서 원하는 동작을 선택하십시오.

마우스 포인터를 화면 해상도 버튼 위에 놓으면 나타나는 오른쪽 하위 메뉴에서 화면 해상도를 조정할 수 있습니다. 하위 메뉴에서 원하는 동작을 선택하십시오.

참고: 무선 라디오 사용 불가능 버튼을 누르면, 내장 무선 네트워킹 기능(IEEE 802.11 표준), 블루투스 기능 및 무선 WAN 기능을 사용할 수 없습니다. 이 옵션은 하나 이상의 무선 기능이 사용 가능한 경우에만 표시됩니다.

참고: 무선 라디오 사용 가능 버튼을 누르면, 무선 기능의 사용 여부에 따라 Access Connections 대화 상자가 표시됩니다.

주: 화면 해상도를 조정하는 경우, SVGA 해상도를 지원하는 시스템에서는 확대가 나열돼지 않고, SXGA+ 해상도를 지원하는 시스템에서는 축소 가 나열되지 않습니다.


태블릿과 펜 속성 구성

태블릿과 펜 설정 구성

태블릿과 펜 속성에서 태블릿 버튼과 태블릿 디지타이저 펜의 설정을 구성할 수 있습니다. 태블릿과 펜 속성 패널을 실행하려면, 태블릿 바로 가기 메뉴의 주 패널에서 다음 버튼을 누르십시오.

  • 태블릿과 펜 설정 구성


NavDial 설정

NavDial은 LCD 하단 우측에 있는 원형 모양인 4개의 방향 버튼입니다. 이 버튼을 커서 제어 또는 페이지 제어로 전환할 수 있습니다. 페이지 제어는 페이지 탐색(이전 페이지, 다음 페이지, 브라우저 뒤로, 브라우저 앞으로)을 맵핑하는 반면, 커서 제어는 커서 키로 NavDial을 맵핑합니다. NavDial 설정을 수정하려면 태블릿 바로 가기 메뉴를 사용하십시오. 하위 메뉴에서 다음 옵션을 선택할 수 있습니다.

  • 커서 제어

  • 페이지 제어

참고: 이 옵션 중 하나를 선택하면 이전의 NavDial 설정은 저장되지 않습니다.


태블릿 버튼 사용 중지

태블릿 버튼을 일시적으로 사용 중지할 수 있습니다. 태블릿 바로 가기 메뉴의 주 패널에서 다음 버튼을 선택하면 쉽게 사용을 중지할 수 있습니다.

  • 태블릿 버튼 사용 중지

태블릿 버튼을 다시 사용하려면, 화면의 오른쪽 아래 모서리에 있는 작은 팝업 창에서 버튼 사용 가능 버튼을 누르십시오.

참고: 컴퓨터를 다시 시작하면 모든 태블릿 버튼이 다시 사용 가능하도록 설정됩니다.


창 포커스 변경

여러 응용프로그램이 실행 중인 경우에도, 태블릿 바로 가기 메뉴를 사용하여 원하는 창을 쉽게 활성화하고 화면의 맨 위에 표시할 수 있습니다. 주 패널에서 다음 버튼을 누르십시오.

  • 창 포커스 변경

열려 있는 응용프로그램 창의 목록이 있는 메뉴 대화 상자가 표시됩니다. 목록에서 활성화할 응용프로그램을 선택하면 화면의 맨 위에 표시됩니다.


태블릿 바로 가기 메뉴 설정 사용자 정의

주 패널에 표시할 옵션을 선택할 수 있습니다. 옵션의 순서를 변경할 수도 있습니다.

태블릿 바로 가기 메뉴의 주 패널을 구성하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 주 패널의 목록에서 기능을 숨기려면 해당 기능의 선택란을 선택하지 마십시오. 목록에 기능을 표시하려면 해당 기능의 선택란을 선택하십시오.

    사용자 정의 응용프로그램을 추가하려면 새로 작성 버튼을 누른 후 찾아보기... 버튼을 사용하여 응용프로그램을 찾아보십시오. 기본값일 경우 설명 텍스트 상자에 자동으로 응용프로그램의 파일 설명이 채워집니다. 인수 텍스트 상자를 통해 응용프로그램에 매개변수를 제공할 수 있습니다.

    사용자 정의 응용프로그램을 편집하려면 목록에서 응용프로그램을 선택한 후 편집 버튼을 누르십시오. 대화 상자에서 인수와 설명을 편집할 수 있습니다.

    사용자 정의 응용프로그램을 삭제하려면 목록에서 응용프로그램을 선택한 후 삭제 버튼을 누르십시오.

    기능의 순서를 변경하려면, 위 또는 아래로 이동할 기능을 선택하고 위 화살표 버튼 또는 아래 화살표 버튼을 누르십시오.

    기능에 대한 버튼만 표시하는 간단한 패널을 사용하려면 아이콘만 표시 선택란을 선택하십시오. 기본 주 패널에는 기능 이름과 해당 단추가 모두 표시됩니다.

  4. 확인 또는 적용을 누르십시오.


자동 화면 회전 설정 사용자 정의

시스템을 태블릿 모드로 전환할 때 화면을 지정된 방향으로 자동 회전하도록 설정할 수 있습니다. 이 기능을 사용하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 자동 화면 회전 섹션에서, 태블릿 모드로 전환 시, 화면 방향을 자동으로 설정: 선택란을 선택하십시오.

  4. 태블릿 모드에서 사용할 화면 방향인 기본 세로, 기본 가로, 보조 세로 또는 보조 가로 중에서 선택하십시오.

  5. 확인 또는 적용을 누르십시오.

또한 태블릿 모드에서 시스템을 회전시킬 경우 화면을 자동으로 회전하도록 설정할 수 있습니다. 이 기능을 사용하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 자동 화면 회전 섹션에서, ActiveRotate 사용 가능 선택란을 선택하십시오.

  4. 이 기능을 처음 사용할 경우, 설정 방법은 다음 지시사항을 따르십시오.

  5. 확인 또는 적용을 누르십시오.

참고: 자동 회전 기능을 수동으로 조정하려면, 태블릿 바로 가기 메뉴 유틸리티의 설정 패널에 있는 조정... 버튼을 클릭하십시오.


펜 제거 시 시스템 복귀

이 기능은 슬롯에서 디지타이저 펜이 제거되었을 때 시스템을 대기 모드 상태에서 정상 작동 상태로 자동으로 복귀시킵니다. 이 기능을 사용하려면 다음과 같이 하십시오.

  1. 태블릿 바로 가기 메뉴를 시작하십시오.

  2. 태블릿 디지타이저 펜으로 설정 버튼을 누르십시오. 태블릿 바로 가기 메뉴 설정 창이 열립니다.

  3. 자동 화면 회전 섹션 아래에 있는 펜 제거 시 시스템 복귀를 선택하십시오.

  4. 확인 또는 적용을 누르십시오.