Übersicht

Das Menü für Tablettverknüpfungen ist ein Dienstprogramm für Ihren ThinkPad, das Verknüpfungen zum Starten von ThinkPad-Dienstprogrammen enthält, wie z. B. Access Connections, Präsentationsdirektor und EasyEject. Außerdem können Sie eigene, angepasste Anwendungen starten, Systemeinstellungen ändern und auf einfache Weise zwischen geöffneten Fenstern wechseln.

Mit diesem Dienstprogramm können Sie die Einstellungen für das automatische Drehen der Anzeige anpassen und das System so einstellen, dass es den Betrieb automatisch wieder aufnimmt, wenn der Digitalisierstift aus dem Aufbewahrungsfach entnommen wird.

Über das Menü für Tablettverknüpfungen können Sie folgende Aufgaben ausführen:

  • ThinkPad-Dienstprogramme starten: Access Help, Access Connections, Präsentationsdirektor und das Dienstprogramm "EasyEject". Die Funktion dient als Alternative zum Starten dieser Programme über die Funktionstastenkombinationen auf der Computertastatur.

  • Systemeinstellungen ändern: Sie können den Computer z. B. in den Bereitschaftsmodus versetzen, die Funkverbindungen aktivieren bzw. inaktivieren, die Lautstärke einstellen oder die Helligkeit der Anzeige steuern.

  • Anzeige "Tablett- und Stifteinstellungen" aufrufen: In dieser Anzeige können Sie die Einstellungen für die Tabletttasten und den Tablettdigitalisierstift konfigurieren.

  • Tabletttasten inaktivieren

  • Einstellungen für NavDial ändern. NavDial (Navigationsauswahl) ist eine vierteilige Taste unten rechts auf der Blende des LCD-Bildschirms. Sie können diese Taste für die Cursorsteuerung oder für die Seitensteuerung einrichten. Wenn die Taste für die Cursorsteuerung verwendet wird, werden ihr die Funktionen der Cursortasten zugeordnet. Bei der Seitensteuerung werden den Funktionen "Nach oben", "Nach unten", "Nach links" und "Nach rechts" die Funktionen zum Blättern auf einer Seite (nach oben und nach unten) sowie die entsprechenden Browserfunktionen (zurück und vorwärts) zugeordnet.

  • Fensterhervorhebung ändern. Wählt ein Fenster aus und zeigt es im Vordergrund (vor den anderen Fenstern) an. Diese Funktion dient als Alternative zum Verwenden der Tastenkombinationen Alt + Tabulatortaste auf der Computertastatur.

  • Angepasste Anwendungen starten

  • Bildschirmauflösung anpassen

Wenn Sie in der Hauptanzeige des Menüs für Tablettverknüpfungen auf die Schaltfläche "Einstellungen" tippen, wird das Fenster mit den Einstellungen des Menüs für Tablettverknüpfungen geöffnet. In diesem Fenster können Sie folgende Aufgaben ausführen:

  • Einstellungen zum automatischen Drehen der Anzeige anpassen. Das automatische Drehen der Anzeige kann beim Wechsel in den Tablettmodus und beim Neigen des Systems im Tablettmodus aktiviert werden.

  • Hauptanzeige des Menüs für Tablettverknüpfungen konfigurieren. Sie können z. B. die Reihenfolge der aufgeführten Funktionen ändern, angepasste Anwendungen hinzufügen, bearbeiten oder entfernen sowie Funktionen aus der Liste ausblenden.

  • Betrieb des Systems beim Entnehmen des Digitalisierstifts wieder aufnehmen. Wenn diese Funktion aktiviert ist und das System sich im Modus "Betrieb aussetzen" befindet, nimmt das System automatisch den Betrieb wieder auf, wenn der Digitalisierstift aus seinem Aufbewahrungsfach entnommen wird. Diese Funktion ist nur verfügbar, wenn sich das System im Tablettmodus befindet.

Weitere Informationen zum Menü für Tablettverknüpfungen finden Sie in folgenden Abschnitten:

Menü für Tablettverknüpfungen verwenden

Einstellungen des Menüs für Tablettverknüpfungen anpassen

Einstellungen für das automatische Drehen der Anzeige anpassen

Betrieb beim Entnehmen des Digitalisierstifts wieder aufnehmen


Menü für Tablettverknüpfungen verwenden

Um das Menü für Tablettverknüpfungen zu starten, drücken Sie die Taste "Menü für Tablettverknüpfungen" auf der Verkleidung des LCD-Bildschirms mit dem Tablettdigitalisierstift. Die Hauptanzeige wird geöffnet.

Sie können die Hauptanzeige auch öffnen, indem Sie mit dem Tablettdigitalisierstift auf Start -> Alle Programme -> ThinkVantage -> Menü für Tablettverknüpfungen tippen. (Windows XP mit klassischem Startmenü: Start -> Programme -> ThinkVantage -> Menü für Tablettverknüpfungen.)

Diese Menüpunkte erscheinen in der Hauptanzeige:

  • Access Help

  • Verbindungen verwalten

  • Präsentation starten

  • Einheiten ausgeben

  • System in Bereitschaftsmodus versetzen

  • Lautstärke

  • Helligkeit

  • Tablett- und Stifteinstellungen konfigurieren

  • Tabletttasten inaktivieren

  • Einstellungen für NavDial

  • Fensterhervorhebung ändern

  • Funkverbindungen aktivieren/inaktivieren

  • Bildschirmauflösung

Folgende Menüpunkte verfügen über Untermenüs:

  • Lautstärke

    • Lauter

    • Leiser

    • Stumm

  • Helligkeit

    • Heller

    • Dunkler

  • Einstellungen für NavDial

    • Cursorsteuerung

    • Seitensteuerung

  • Bildschirmauflösung

    • Vergrößern

    • Verkleinern

Anmerkung: Wenn eines der hier aufgeführten ThinkPad-Dienstprogramme nicht auf Ihrem Computer installiert ist, erscheint es möglicherweise nicht in der Hauptanzeige.

Anmerkung: Der Menüpunkt Funkverbindungen aktivieren/inaktivieren erscheint standardmäßig nicht in der Hauptanzeige. Wenn Sie diese Funktion anzeigen möchten, lesen Sie die Informationen im Abschnitt Einstellungen für das Menü für Tablettverknüpfungen anpassen.

Anmerkung: Bei XGA-Systemen wird der Menüpunkt Bildschirmauflösung nicht in der Hauptanzeige angezeigt.

Weitere Informationen zur Verwendung des Menüs für Tablettverknüpfungen finden Sie in folgenden Abschnitten:

ThinkPad-Dienstprogramme starten

Systemeinstellungen ändern

Tablett- und Stifteinstellungen konfigurieren

Tabletttasten inaktivieren

Einstellungen für NavDial

Fensterhervorhebung ändern


ThinkPad-Dienstprogramme starten

Im Notebookmodus können die ThinkPad-Dienstprogramme einfach über die Funktionstastenkombinationen der Computertastatur gestartet werden. Im Tablettmodus können Sie die Tastatur nicht verwenden; Sie können die ThinkPad-Dienstprogramme aber über das Menü für Tablettverknüpfungen starten.

In der Hauptanzeige des Menüs für Tablettverknüpfungen werden folgende Optionen aufgeführt:

  • Access Help

  • Verbindungen verwalten

  • Präsentation starten

  • Einheiten ausgeben

Tippen Sie auf die Schaltfläche Access Help, um Access Help aufzurufen.

Tippen Sie auf die Schaltfläche Verbindungen verwalten, um Access Connections zu starten.

Tippen Sie auf die Schaltfläche Präsentation starten, um den Präsentationsdirektor zu starten.

Tippen Sie auf die Schaltfläche Einheiten ausgeben, um das Dienstprogramm "EasyEject" zu starten.

Anmerkung: Wenn eines der hier aufgeführten ThinkPad-Dienstprogramme nicht auf Ihrem Computer installiert ist, erscheint es möglicherweise nicht in der Hauptanzeige.


Systemeinstellungen ändern

Über das Menü für Tablettverknüpfungen können Sie den Computer z. B. in den Bereitschaftsmodus versetzen, die Funkverbindungen aktivieren bzw. inaktivieren, die Lautstärke einstellen oder die Helligkeit der Anzeige steuern.

In der Hauptanzeige des Menüs für Tablettverknüpfungen werden folgende Optionen aufgeführt:

  • System in Bereitschaftsmodus versetzen

  • Lautstärke

  • Helligkeit

  • Funkverbindungen aktivieren/inaktivieren

  • Bildschirmauflösung

Um das System in den Bereitschaftsmodus zu versetzen, klicken Sie auf die Schaltfläche System in Bereitschaftsmodus versetzen.

Um die Funkverbindungen zu aktivieren oder zu inaktivieren, klicken Sie auf die Schaltfläche Funkverbindungen aktivieren/inaktivieren.

Um die Lautstärke einzustellen oder den Ton auszuschalten, ziehen Sie den Mauszeiger auf die Schaltfläche Lautstärke. Rechts davon wird ein Untermenü angezeigt. Wählen Sie die gewünschte Aktion aus dem Untermenü aus.

Um die Helligkeit des LCD-Bildschirms anzupassen, ziehen Sie den Mauszeiger auf die Schaltfläche Helligkeit. Rechts davon wird ein Untermenü angezeigt. Wählen Sie die gewünschte Aktion aus dem Untermenü aus.

Um die Bildschirmauflösung anzupassen, ziehen Sie den Mauszeiger auf die Schaltfläche Bildschirmauflösung. Rechts davon wird ein Untermenü angezeigt. Wählen Sie die gewünschte Aktion aus dem Untermenü aus.

Anmerkung: Wenn Sie auf die Schaltfläche "Funkverbindungen inaktivieren" klicken, werden die integrierten Funktionen für drahtlose Übertragungen (der Standard IEEE 802.11), die Bluetooth-Funktionen und die Funktionen für drahtloses WAN inaktiviert. Diese Option wird nur angezeigt, wenn mindestens eine Funktion für drahtlose Übertragungen aktiviert ist.

Anmerkung: Wenn Sie auf die Schaltfläche "Funkverbindungen aktivieren" klicken, wird ein Dialogfenster von Access Connections angezeigt, in dem Sie die gewünschten Funktionen aktivieren oder inaktivieren können.

Anmerkung: Beim Anpassen der Bildschirmauflösung wird der Menüpunkt Vergößern nicht angezeigt, wenn sich das System im SVGA-Modus befindet, und der Menüpunkt Verkleinern wird nicht angezeigt, wenn sich das System im SXGA+-Modus befindet.


Tablett- und Stifteinstellungen konfigurieren

Die Einstellungen für die Tabletttasten und den Tablettdigitalisierstift können Sie in der Anzeige "Tablett- und Stifteinstellungen" konfigurieren. Um die Anzeige "Tablett- und Stifteinstellungen" aufzurufen, tippen Sie in der Hauptanzeige des Menüs für Tablettverknüpfungen auf folgende Schaltfläche:

  • Tablett- und Stifteinstellungen konfigurieren


Tabletttasten inaktivieren

Möglicherweise möchten Sie die Tabletttasten für einen bestimmten Zeitraum inaktivieren. Wählen Sie dazu in der Hauptanzeige des Menüs für Tablettverknüpfungen folgende Schaltfläche aus:

  • Tabletttasten inaktivieren

Wenn Sie die Tabletttasten wieder aktivieren möchten, tippen Sie in dem kleinen Dialogfeld unten rechts in der Anzeige auf die Schaltfläche Tasten aktivieren.

Anmerkung: Nach einem Neustart des Computers werden alle Tabletttasten automatisch wieder aktiviert.


Einstellungen für NavDial

NavDial (Navigationsauswahl) ist eine runde, vierteilige Taste unten rechts am LCD-Bildschirm. Sie können diese Taste für die Cursorsteuerung oder für die Seitensteuerung einrichten. Die Cursorsteuerung ordnet NavDial den Cursortasten zu. Die Seitensteuerung ordnet sie der Seitennavigation zu (nach oben blättern, nach unten blättern, zurück (Browser) und vorwärts (Browser)). Rufen Sie das Menü für Tablettverknüpfungen auf, um die Einstellungen für NavDial zu ändern. Sie können folgende Optionen im Untermenü auswählen:

  • Cursorsteuerung

  • Seitensteuerung

Anmerkung: Wenn Sie eine dieser Optionen auswählen, werden die vorherigen Einstellungen für NavDial nicht gespeichert.


Fensterhervorhebung ändern

Auch wenn mehrere Anwendungsprogramme gleichzeitig ausgeführt werden, können Sie mit Hilfe des Menüs für Tablettverknüpfungen das gewünschte Fenster auf einfache Weise aktivieren und in den Vordergrund holen. Tippen Sie in der Hauptanzeige auf folgende Schaltfläche:

  • Fensterhervorhebung ändern

Ein Menüdialogfenster mit einer Liste der geöffneten Anwendungsfenster wird angezeigt. Wählen Sie in dieser Liste das Anwendungsfenster aus, das Sie aktivieren möchten. Es wird daraufhin im Vordergrund angezeigt.


Einstellungen des Menüs für Tablettverknüpfungen anpassen

Sie können auswählen, welche Optionen in der Hauptanzeige aufgeführt werden. Außerdem können Sie die Reihenfolge ändern, in der diese Optionen angezeigt werden.

Gehen Sie wie folgt vor, um die Hauptanzeige des Menüs für Tablettverknüpfungen zu konfigurieren:

  1. Rufen Sie das Menü für Tablettverknüpfungen auf.

  2. Tippen Sie mit dem Tablettdigitalisierstift auf die Schaltfläche Einstellungen. Das Fenster mit den Einstellungen des Menüs für Tablettverknüpfungen wird geöffnet.

  3. Um eine Funktion aus der Liste in der Hauptanzeige auszublenden, inaktivieren Sie einfach das zugehörige Markierungsfeld. Um eine Funktion in der Liste (wieder) einzublenden, wählen Sie das zugehörige Markierungsfeld aus.

    Um eine eigene, angepasste Anwendung hinzuzufügen, klicken Sie auf die Schaltfläche Neu, und suchen Sie mit Hilfe der Schaltfläche Durchsuchen... nach der gewünschten Anwendung. Im Textfeld "Beschreibung" wird standardmäßig die Beschreibung der Anwendungsdatei angezeigt. Mit Hilfe des Textfelds "Argumente" können Sie Parameter für die Anwendung angeben.

    Um eine angepasste Anwendung zu bearbeiten, wählen Sie die entsprechende Anwendung in der Liste aus, und klicken Sie auf die Schaltfläche Bearbeiten. In dem nun angezeigten Dialogfenster können Sie die Argumente und die Beschreibung der Anwendung bearbeiten.

    Um eine angepasste Anwendung zu entfernen, wählen Sie die entsprechende Anwendung in der Liste aus, und klicken Sie auf die Schaltfläche Löschen.

    Um die Reihenfolge der Funktionen zu ändern, wählen Sie die Funktion aus, die Sie in der Liste nach oben oder unten verschieben möchten, und tippen Sie auf die Schaltfläche mit dem Aufwärtspfeil bzw. die Schaltfläche mit dem Abwärtspfeil.

    Wenn Sie die verkleinerte Anzeige verwenden möchten, in der nur die Schaltflächen für die einzelnen Funktionen angezeigt werden, aktivieren Sie das Markierungsfeld Nur Symbole anzeigen. In der Standardhauptanzeige werden sowohl die Funktionsnamen als auch die entsprechenden Schaltflächen angezeigt.

  4. Tippen Sie auf OK oder Übernehmen.


Einstellungen für das automatische Drehen der Anzeige anpassen

Möglicherweise möchten Sie die Anzeige automatisch in eine bestimmte Position drehen, wenn Sie in den Tablettmodus wechseln. Gehen Sie wie folgt vor, um diese Funktion zu aktivieren:

  1. Rufen Sie das Menü für Tablettverknüpfungen auf.

  2. Tippen Sie mit dem Tablettdigitalisierstift auf die Schaltfläche Einstellungen. Das Fenster mit den Einstellungen des Menüs für Tablettverknüpfungen wird geöffnet.

  3. Wählen Sie im Abschnitt für das automatische Drehen der Anzeige das Markierungsfeld Beim Wechsel in den Tablettmodus Anzeigeausrichtung automatisch ändern in: aus.

  4. Wählen Sie die Ausrichtung aus, die im Tablettmodus verwendet werden soll: "Primäres Hochformat", "Primäres Querformat", "Sekundäres Hochformat" oder "Sekundäres Querformat".

  5. Tippen Sie auf OK oder Übernehmen.

Möglicherweise möchten Sie das automatische Drehen der Anzeige auch aktivieren, wenn der Computer im Tablettmodus eine bestimmte Neigung aufweist. Gehen Sie wie folgt vor, um diese Funktion zu aktivieren:

  1. Rufen Sie das Menü für Tablettverknüpfungen auf.

  2. Tippen Sie mit dem Tablettdigitalisierstift auf die Schaltfläche Einstellungen. Das Fenster mit den Einstellungen des Menüs für Tablettverknüpfungen wird geöffnet.

  3. Wählen Sie im Abschnitt für das automatische Drehen der Anzeige das Markierungsfeld für ActiveRotate aktivieren aus.

  4. Beachten Sie die Anweisungen zur Kalibrierung, wenn Sie diese Funktion zum ersten Mal aktivieren.

  5. Tippen Sie auf OK oder Übernehmen.

Anmerkung: Um die Funktion zum automatischen Drehen der Anzeige manuell zu kalibrieren, klicken Sie im Dienstprogramm "Menü für Tablettverknüpfungen" in der Anzeige "Einstellungen des Menüs für Tablettverknüpfungen anpassen" auf die Schaltfläche Kalibrieren....


Betrieb beim Entnehmen des Digitalisierstifts wieder aufnehmen

Mit dieser Funktion kann das System automatisch den Betrieb aus dem Bereitschaftsmodus heraus wieder aufnehmen, wenn der Digitalisierstift aus seinem Aufbewahrungsfach entnommen wird. Gehen Sie wie folgt vor, um diese Funktion zu aktivieren:

  1. Rufen Sie das Menü für Tablettverknüpfungen auf.

  2. Tippen Sie mit dem Tablettdigitalisierstift auf die Schaltfläche Einstellungen. Das Fenster mit den Einstellungen des Menüs für Tablettverknüpfungen wird geöffnet.

  3. Wählen Sie unter dem Abschnitt für das automatische Drehen der Anzeige das Markierungsfeld Betrieb des Systems beim Entnehmen des Digitalisierstifts wieder aufnehmen aus.

  4. Tippen Sie auf OK oder Übernehmen.