Yleiskuvaus

Muistiotila-apuohjelma on ThinkPad-tietokoneen apuohjelma, jonka avulla voit aloittaa muita ThinkPadin apuohjelmia, kuten Access Connections -ohjelman, Ohjatun esitystenhallinnan ja EasyEject-apuohjelman, voit avata käyttäjän määrittämiä sovelluksia, ja muuttaa järjestelmän asetuksia sekä valita useista sovellusikkunoista kulloinkin aktivoitavan ikkunan.

Tämän apuohjelma avulla voit myös mukauttaa näytön automaattista kiertoa ohjaavia asetuksia sekä määrittää järjestelmän palaamaan keskeytystilasta automaattisesti, kun digikynä irrotetaan paikaltaan.

Muistiotila-apuohjelman avulla voit

  • aloittaa ThinkPad-apuohjelmia: Access Help -ohjelman ja Access Connections -ohjelman, Ohjatun esitystenhallinnan ja EasyEject-apuohjelman; tämä on vaihtoehto tietokoneen näppäimistön toimintonäppäinyhdistelmien käytölle

  • muuttaa järjestelmän asetuksia (esimerkiksi siirtää tietokoneen valmiustilaan, ottaa langattomat yhteydet käyttöön tai poistaa ne käytöstä, säätää äänenvoimakkuutta tai näytön kirkkautta)

  • avata Tablet PC- ja kynäasetukset -ikkunan, jossa voit määrittää muistiotilapainikkeiden (Tablet PC -painikkeiden) ja muistiotilassa käytettävän digikynän asetukset

  • aloittaa Touch Panel -sovelman, jonka avulla voit määrittää kokoonpanon ja säätää järjestelmän kosketusnäytön.

  • Aktivoitavan ikkunan valinta. Voit valita ikkunan, jonka ohjelma näyttää kuvaruudussa päällimmäisenä. Tämä on vaihtoehto tietokoneen näppäimistön Alt- ja sarkain -näppäinyhdistelmän käytölle.

  • käyttäjän määrittämien sovellusten aloitus

Jos napautat Muistiotila-apuohjelman päänäytössä olevaa Asetukset-painiketta, näkyviin tulee Muistiotila-apuohjelman asetusikkuna. Ikkunassa voit

  • Näytön automaattisen kierron asetusten mukautus. Näytön automaattisen kierron voi määrittää tulemaan käyttöön, kun järjestelmä siirretään muistiotilaan ja kun järjestelmää kallistetaan muistiotilassa.

  • määrittää Muistiotila-apuohjelman päänäytön asetukset, esimerkiksi vaihtaa näytössä näkyvien toimintojen järjestystä luettelossa ja poistaa toimintoja luettelosta sekä lisätä, muokata tai poistaa käyttäjän määrittämiä sovelluksia ja piilottaa jonkin toiminnon luettelosta.

  • Järjestelmän paluu kynää irrotettaessa. Jos tämä toiminto on käytössä ja järjestelmä on keskeytystilassa, järjestelmä palaa automaattisesti, kun digikynä on irrotettu paikaltaan. Tämä toiminto on käytettävissä vain, kun järjestelmä on muistiotilassa.

  • Poista keilanmuodostus käytöstä muistiotilassa. Jos tämä toiminto on otettu käyttöön, ohjelma poistaa keilanmuodostuksen (Beam Forming) käytöstä automaattisesti muistiotilassa.

Kun tämä apuohjelma on asennettu, nestekidenäytön kehyksen alapuolella olevan painikelukituspainikkeen avulla voidaan lukita järjestelmän muistiotilapainikkeet ja poistaa niiden lukitus. Lisätietoja on kohdassa Muistiotilapainikkeiden lukitus ja sen poisto.

Lisätietoja Muistiotila-apuohjelmasta on seuraavissa aiheissa:

Muistiotila-apuohjelman käyttö

Muistiotila-apuohjelman asetusten mukautus

Näytön automaattisen kierron asetusten mukautus

Järjestelmän paluu kynää irrotettaessa

Poista keilanmuodostus käytöstä automaattisesti muistiotilassa


Muistiotila-apuohjelman käyttö

Voit aloittaa Muistiotila-apuohjelman painamalla tietokoneen näytön kehyksessä olevaa Muistiotila-apuohjelman aloituspainiketta muistiotilassa käytettävällä digikynällä. Apuohjelman päänäyttö tulee kuvaruutuun.

Päänäytössä on luettelo käytettävissä olevista toiminnoista. Oletustoiminnot ovat seuraavat:

  • Yhteyksien hallinta

  • Esityksen pito

  • Järjestelmän siirto valmiustilaan

  • Äänenvoimakkuus

  • Kirkkaus

  • Muistiotilan ja kynän asetusten määritys

Seuraavilla valikon vaihtoehdoilla on lisävaihtoehtoja sisältävä alivalikko:

  • Äänenvoimakkuus

    • Lisäys

    • Vähennys

    • Vaimennus

  • Kirkkaus

    • Lisäys

    • Vähennys

Huomautus: Oletusarvona on, että jotkin vaihtoehdot eivät näy päänäytössä. Lisätietoja piilotettujen vaihtoehtojen esittämisestä on kohdassa Muistiotila-apuohjelman asetusten mukautus.

Lisätietoja Muistiotila-apuohjelman käytöstä on seuraavissa ohjeaiheissa:

ThinkPadin apuohjelmien aloitus

Järjestelmän asetusten muutto

Muistiotilan ja kynän asetusten määritys

Määritä kosketusnäyttö kokoonpanoon

Aktivoitavan ikkunan valinta


ThinkPadin apuohjelmien aloitus

Normaalissa kannettavan tietokoneen toimintatilassa ThinkPadin apuohjelmat voi aloittaa helposti tietokoneen näppäimistön toimintonäppäinyhdistelmien avulla. Muistiotilassa, jossa näppäimistö ei ole käytettävissä, voit aloittaa ThinkPad-apuohjelmia Muistiotila-apuohjelman avulla.

Muistiotila-apuohjelman päänäytössä ovat valittavissa seuraavat vaihtoehdot:

  • Access Help

  • Yhteyksien hallinta

  • Esityksen pito

  • Laitteiden poisto

Jos haluat aloittaa Access Help -ohjelman, paina Access Help -painiketta.

Jos haluat aloittaa Access Connections -ohjelman, napauta Yhteyksien hallinta -painiketta.

Jos haluat aloittaa Ohjatun esitystenhallinnan, napauta Esityksen pito -painiketta.

Jos haluat aloittaa EasyEject-apuohjelman, napauta Laitteiden poisto -painiketta.

Huomautus: Jos jotakin luettelossa olevaa ThinkPadin apuohjelmaa ei ole asennettu tietokoneeseen, kyseinen ohjelma ei ehkä ole näkyvissä apuohjelman päänäytössä.


Järjestelmän asetusten muutto

Muistiotila-apuohjelman avulla voit siirtää tietokoneen valmiustilaan, ottaa langattomat yhteydet käyttöön tai poistaa ne käytöstä ja säätää äänenvoimakkuutta tai näytön kirkkautta.

Muistiotila-apuohjelman päänäytössä ovat valittavissa seuraavat vaihtoehdot:

  • Järjestelmän siirto valmiustilaan

  • Äänenvoimakkuus

  • Kirkkaus

  • Langattomien yhteyksien käyttöönotto / Langattomien yhteyksien poisto käytöstä

Voit siirtää järjestelmän valmiustilan valitsemalla Järjestelmän siirto valmiustilaan -painikkeen.

Voit ottaa langattoman yhteyden radiolaitteet käyttöön tai poistaa ne käytöstä valitsemalla Langattomien yhteyksien käyttöönotto / Langattomien yhteyksien poisto käytöstä -painikkeen.

Voit säätää järjestelmän äänenvoimakkuutta tai vaimentaa äänen asettamalla hiiren osoittimen Äänenvoimakkuus-painikkeen kohdalle ja valitsemalla sitten painikkeen oikealle puolelle tulevasta alivalikosta haluamasi vaihtoehdon.

Voit säätää nestekidenäytön kirkkautta asettamalla hiiren osoittimen Kirkkaus-painikkeen kohdalle ja valitsemalla sitten painikkeen oikealle puolelle tulevasta alivalikosta haluamasi vaihtoehdon.

Huomautus: Jos valitset Langattomien yhteyksien poisto käytöstä -painikkeen, järjestelmään sisältyvät langattomia yhteyksiä käyttävät IEEE 802.11 -standardin mukaiset toiminnot, Bluetooth-ominaisuudet ja langattomia suuralueverkkoyhteyksiä käyttävät toiminnot poistuvat käytöstä. Tämä vaihtoehto on näkyvissä, jos vähintään yksi langattomia yhteyksiä käyttävistä toiminnoista on otettu käyttöön.

Huomautus: Jos painat Langattomien yhteyksien käyttöönotto -painiketta, kuvaruutuun tulee Access Connections -ohjelman näyttö, jonka avulla voit ottaa käyttöön tai poistaa käytöstä langattomia yhteyksiä käyttäviä toimintoja.


Muistiotilan ja kynän asetusten määritys

Voit määrittää muistiotilapainikkeiden (Tablet PC -painikkeiden) ja muistiotilassa käytettävän digikynän asetukset Tablet PC- ja kynäasetukset -valintaikkunan avulla. Voit avata Tablet PC- ja kynäasetukset -ikkunan napsauttamalla seuraavaa Muistiotila-apuohjelman päänäytössä olevaa painiketta.

  • Muistiotilan ja kynän asetusten määritys


Määritä kosketusnäyttö kokoonpanoon

Voit määrittää kokoonpanon tai säätää järjestelmän kosketusnäytön Touch Panel -sovelman avulla. Voit aloittaa Touch Panel -sovelman painamalla muistiotilan pikavalikon päänäytössä seuraavaa painiketta.

  • Määritä kosketusnäyttö kokoonpanoon

Huomautus: Määritä kosketusnäyttö kokoonpanoon -vaihtoehto ei sisälly luetteloon niissä malleissa, joissa on vain digitoija.


Aktivoitavan ikkunan valinta

Useiden sovellusohjelmien ollessa samanaikaisesti käytössä voit helposti aktivoida haluamasi sovelluksen ikkunan ja tuoda sen näkyviin päällimmäisenä näytössä Muistiotila-apuohjelman avulla napsauttamalla sen päänäytössä seuraavaa painiketta:

  • Aktivoitavan ikkunan valinta

Näkyviin tulee valintaikkuna, jossa on luettelo avoinna olevista sovellusikkunoista. Valitse luettelosta haluamasi sovellus aktivoitavaksi. Sovellus tulee näytössä näkyviin päällimmäisenä.


Muistiotila-apuohjelman asetusten mukautus

Voit valita päänäytössä näkyviin tulevat vaihtoehdot ja muuttaa niiden järjestystä.

Voit määrittää Muistiotila-apuohjelman päänäytön asetukset seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Jos haluat poistaa jonkin toiminnon päänäytössä olevasta luettelosta, poista toimintoa vastaavan valintaruudun valinta. Jos haluat lisätä jonkin toiminnon luetteloon, valitse toimintoa vastaava valintaruutu.

    Voit lisätä käyttäjän määrittämän sovelluksen napsauttamalla Uusi-painiketta ja hakemalla sovelluksen Selaus...-painikkeen avulla. Kuvaus-kenttään tulee automaattisesti sovellustiedoston kuvaus. Voit määrittää sovellukselle parametreja Parametrit-kenttään.

    Voit muuttaa sovelluksen asetuksia valitsemalla sovelluksen luettelosta ja napsauttamalla Muokkaus-painiketta. Voit muokata sovelluksen kuvausta ja parametreja kuvaruutuun tulevassa valintaikkunassa.

    Voit poistaa sovelluksen valitsemalla sovelluksen luettelosta ja napsauttamalla Poisto-painiketta.

    Jos haluat muuttaa toimintojen järjestystä, valitse toiminto, jota haluat siirtää luettelossa ylös- tai alaspäin, ja paina ylänuolipainiketta tai alanuolipainiketta.

    Jos haluat käyttää suppeaa näyttöä, jossa näkyvät vain toimintojen painikkeet, valitse Vain kuvakkeiden näyttö -vaihtoehto. Oletuspäänäytössä näkyvät sekä toimintojen nimet että niiden painikkeet.

  4. Napauta OK- tai Käyttö-painiketta.


Näytön automaattisen kierron asetusten mukautus

Voit määrittää ohjelman kiertämään näytön haluamaasi asentoon automaattisesti, kun siirrät järjestelmän muistiotilaan. Voit ottaa toiminnon käyttöön seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Valitse Näytön automaattinen kierto -kohdassa Näytön suunnan automaattinen vaihto muistiotilaan siirryttäessä: -valintaruutu.

  4. Valitse muistiotilassa käytettävä näytön suunta, joko ensisijainen pystysuunta, ensisijainen vaakasuunta, toissijainen pystysuunta tai toissijainen vaakasuunta.

  5. Napauta OK- tai Käyttö-painiketta.

Voit määrittää ohjelman ottamaan näytön automaattisen kiertotoiminnon käyttöön myös, kun kallistat järjestelmää muistiotilassa. Voit ottaa toiminnon käyttöön seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Valitse Näytön automaattinen kierto -kohdassa oleva ActiveRotate-toiminnon käyttöönotto -valintaruutu.

  4. Toimi kalibrointiohjeiden mukaan, kun otat tämän ominaisuuden käyttöön ensimmäisen kerran.

  5. Napauta OK- tai Käyttö-painiketta.

Huomautus: Voit kalibroida näytön automaattisen kiertotoiminnon valitsemalla Muistiotila-apuohjelman Asetukset-näytössä Kalibrointi...-painikkeen.


Järjestelmän paluu kynää irrotettaessa

Tämä toiminto palauttaa järjestelmän valmiustilasta automaattisesti, kun digikynä on irrotettu paikaltaan. Voit ottaa toiminnon käyttöön seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Valitse Näytön automaattinen kierto -kohdan alapuolella oleva Järjestelmän paluu kynää irrotettaessa -valintaruutu.

  4. Napauta OK- tai Käyttö-painiketta.


Poista keilanmuodostus käytöstä automaattisesti muistiotilassa

Keilanmuodostus (Beam Forming) on mikrofonin ominaisuus, joka yhdistää signaalin useasta mikrofonista käyttäjään kohdistuvaksi keilaksi. Tuloksena on parempi puheäänen laatu ja vähentynyt taustamelu. Keilanmuodostus saattaa kuitenkin aiheuttaa ongelmia järjestelmän ollessa muistiotilassa johtuen asennosta, jossa laitetta yleensä pidellään. Tästä syystä apuohjelmassa on toiminto, joka automaattisesti poistaa keilanmuodostuksen käytöstä järjestelmän ollessa muistiotilassa. Voit ottaa toiminnon käyttöön seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Valitse Näytön automaattinen kierto -kohdan alapuolella oleva Poista keilanmuodostus käytöstä automaattisesti muistiotilassa -valintaruutu.

  4. Napauta OK- tai Käyttö-painiketta.


Muistiotilapainikkeiden lukitus ja sen poisto

Voit lukita järjestelmän muistiotilapainikkeet ja poistaa niiden lukituksen seuraavasti:

  1. Paina nestekidenäytön kehyksen alapuolella olevaa painikelukituspainiketta.

  2. Kun kuvaruutuun tulee vahvistusvalintaikkuna, paina Kyllä-painiketta.