Yleiskuvaus

Muistiotila-apuohjelma on ThinkPad-tietokoneen apuohjelma, jonka avulla voit aloittaa muita ThinkPadin apuohjelmia, kuten Access Connections -ohjelman, Ohjatun esitystenhallinnan ja EasyEject-apuohjelman, voit avata käyttäjän määrittämiä sovelluksia, ja muuttaa järjestelmän asetuksia sekä valita useista sovellusikkunoista kulloinkin aktivoitavan ikkunan.

Tämän apuohjelma avulla voit myös mukauttaa näytön automaattista kiertoa ohjaavia asetuksia sekä määrittää järjestelmän palaamaan keskeytystilasta automaattisesti, kun digikynä irrotetaan paikaltaan.

Muistiotila-apuohjelman avulla voit

  • aloittaa ThinkPad-apuohjelmia: Access Help -ohjelman ja Access Connections -ohjelman, Ohjatun esitystenhallinnan ja EasyEject-apuohjelman; tämä on vaihtoehto tietokoneen näppäimistön toimintonäppäinyhdistelmien käytölle

  • muuttaa järjestelmän asetuksia (esimerkiksi siirtää tietokoneen valmiustilaan, ottaa langattomat yhteydet käyttöön tai poistaa ne käytöstä, säätää äänenvoimakkuutta tai näytön kirkkautta)

  • avata Tablet PC- ja kynäasetukset -ikkunan, jossa voit määrittää muistiotilapainikkeiden (Tablet PC -painikkeiden) ja muistiotilassa käytettävän digikynän asetukset

  • poistaa muistiotilapainikkeet käytöstä

  • NavDial-painikkeen asetusten muutto. NavDial-painike on nelisuuntainen painike nestekidenäytön kehyksen oikeassa alareunassa. Voit muokata NavDial-vierityspainikkeen asetuksia siten, että painike toimii kohdistimen siirtonäppäimenä tai sivun selausnäppäimenä. Kohdistimen siirtonäppäimenä käytettäessä NavDial-painike toimii kuin vasen, oikea ja ylä- sekä alanuolinäppäin. Sivun selausnäppäimenä käytettäessä NavDial-painikkeen ylänuoli ja alanuoli siirtävät näyttökuvaa sivun verran ylöspäin ja alaspäin. Vasen ja oikea nuoli tuovat selainikkunassa esiin edellisen ja seuraavan sivun.

  • Aktivoitavan ikkunan valinta. Voit valita ikkunan, jonka ohjelma näyttää kuvaruudussa päällimmäisenä. Tämä on vaihtoehto tietokoneen näppäimistön Alt- ja sarkain -näppäinyhdistelmän käytölle.

  • käyttäjän määrittämien sovellusten aloitus

  • Näytön erotuskyvyn muuttaminen

Jos napautat Muistiotila-apuohjelman päänäytössä olevaa Asetukset-painiketta, näkyviin tulee Muistiotila-apuohjelman asetusikkuna. Ikkunassa voit

  • Näytön automaattisen kierron asetusten mukautus. Näytön automaattisen kierron voi määrittää tulemaan käyttöön, kun järjestelmä siirretään muistiotilaan ja kun järjestelmää kallistetaan muistiotilassa.

  • määrittää Muistiotila-apuohjelman päänäytön asetukset, esimerkiksi vaihtaa näytössä näkyvien toimintojen järjestystä luettelossa ja poistaa toimintoja luettelosta sekä lisätä, muokata tai poistaa käyttäjän määrittämiä sovelluksia ja piilottaa jonkin toiminnon luettelosta.

  • Järjestelmän paluu kynää irrotettaessa. Jos tämä toiminto on käytössä ja järjestelmä on keskeytystilassa, järjestelmä palaa automaattisesti, kun digikynä on irrotettu paikaltaan. Tämä toiminto on käytettävissä vain, kun järjestelmä on muistiotilassa.

Lisätietoja Muistiotila-apuohjelmasta on seuraavissa aiheissa:

Muistiotila-apuohjelman käyttö

Muistiotila-apuohjelman asetusten mukautus

Näytön automaattisen kierron asetusten mukautus

Järjestelmän paluu kynää irrotettaessa


Muistiotila-apuohjelman käyttö

Voit aloittaa Muistiotila-apuohjelman painamalla tietokoneen näytön kehyksessä olevaa Muistiotila-apuohjelman aloituspainiketta muistiotilassa käytettävällä digikynällä. Apuohjelman päänäyttö tulee kuvaruutuun.

Toinen tapa avata apuohjelman päänäyttö on valita vaihtoehdot Käynnistä -> Kaikki ohjelmat -> ThinkVantage -> Muistiotila-apuohjelma muistiotilassa käytettävän digikynän avulla. (Windows XP -käyttöjärjestelmässä, jossa on käytössä perinteinen Käynnistä-valikko, valitaan vaihtoehdot Käynnistä -> Ohjelmat -> ThinkVantage -> Muistiotila-apuohjelma.)

Valikon päänäytössä näkyvät seuraavat vaihtoehdot:

  • Access Help

  • Yhteyksien hallinta

  • Esityksen pito

  • Laitteiden poisto

  • Järjestelmän siirto valmiustilaan

  • Äänenvoimakkuus

  • Kirkkaus

  • Muistiotilan ja kynän asetusten määritys

  • Muistiotilapainikkeiden poisto käytöstä

  • Aktivoitavan ikkunan valinta

  • NavDial-painikkeen asetukset

  • Langattomien yhteyksien käyttöönotto / Langattomien yhteyksien poisto käytöstä

  • Näytön erotuskyky

Seuraavilla valikon vaihtoehdoilla on lisävaihtoehtoja sisältävä alivalikko:

  • Äänenvoimakkuus

    • Lisäys

    • Vähennys

    • Vaimennus

  • Kirkkaus

    • Lisäys

    • Vähennys

  • NavDial-painikkeen asetukset

    • Kohdistimen siirtonäppäin

    • Sivun selausnäppäin

  • Näytön erotuskyky

    • Zoomaus

    • Zoomauksen poisto

Huomautus: Jos jotakin luettelossa olevaa ThinkPadin apuohjelmaa ei ole asennettu tietokoneeseen, kyseinen ohjelma ei ehkä ole näkyvissä apuohjelman päänäytössä.

Huomautus: Oletusarvona on, että Langattomien yhteyksien käyttöönotto / Langattomien yhteyksien poisto käytöstä -vaihtoehto ei näy päänäytössä. Lisätietoja tämän toiminnon esiintuonnista on kohdassa Muistiotila-apuohjelman asetusten mukautus.

Huomautus: XGA-näytöllä varustetuissa järjestelmissä ei ole Näytön erotuskyky -painiketta.

Lisätietoja Muistiotila-apuohjelman käytöstä on seuraavissa ohjeaiheissa:

ThinkPadin apuohjelmien aloitus

Järjestelmän asetusten muutto

Muistiotilan ja kynän asetusten määritys

Muistiotilapainikkeiden poisto käytöstä

NavDial-painikkeen asetukset

Aktivoitavan ikkunan valinta


ThinkPadin apuohjelmien aloitus

Normaalissa kannettavan tietokoneen toimintatilassa ThinkPadin apuohjelmat voi aloittaa helposti tietokoneen näppäimistön toimintonäppäinyhdistelmien avulla. Muistiotilassa, jossa näppäimistö ei ole käytettävissä, voit aloittaa ThinkPad-apuohjelmia Muistiotila-apuohjelman avulla.

Muistiotila-apuohjelman päänäytössä ovat valittavissa seuraavat vaihtoehdot:

  • Access Help

  • Yhteyksien hallinta

  • Esityksen pito

  • Laitteiden poisto

Jos haluat aloittaa Access Help -ohjelman, paina Access Help -painiketta.

Jos haluat aloittaa Access Connections -ohjelman, napauta Yhteyksien hallinta -painiketta.

Jos haluat aloittaa Ohjatun esitystenhallinnan, napauta Esityksen pito -painiketta.

Jos haluat aloittaa EasyEject-apuohjelman, napauta Laitteiden poisto -painiketta.

Huomautus: Jos jotakin luettelossa olevaa ThinkPadin apuohjelmaa ei ole asennettu tietokoneeseen, kyseinen ohjelma ei ehkä ole näkyvissä apuohjelman päänäytössä.


Järjestelmän asetusten muutto

Muistiotila-apuohjelman avulla voit siirtää tietokoneen valmiustilaan, ottaa langattomat yhteydet käyttöön tai poistaa ne käytöstä ja säätää äänenvoimakkuutta tai näytön kirkkautta.

Muistiotila-apuohjelman päänäytössä ovat valittavissa seuraavat vaihtoehdot:

  • Järjestelmän siirto valmiustilaan

  • Äänenvoimakkuus

  • Kirkkaus

  • Langattomien yhteyksien käyttöönotto / Langattomien yhteyksien poisto käytöstä

  • Näytön erotuskyky

Voit siirtää järjestelmän valmiustilan valitsemalla Järjestelmän siirto valmiustilaan -painikkeen.

Voit ottaa langattoman yhteyden radiolaitteet käyttöön tai poistaa ne käytöstä valitsemalla Langattomien yhteyksien käyttöönotto / Langattomien yhteyksien poisto käytöstä -painikkeen.

Voit säätää järjestelmän äänenvoimakkuutta tai vaimentaa äänen asettamalla hiiren osoittimen Äänenvoimakkuus-painikkeen kohdalle ja valitsemalla sitten painikkeen oikealle puolelle tulevasta alivalikosta haluamasi vaihtoehdon.

Voit säätää nestekidenäytön kirkkautta asettamalla hiiren osoittimen Kirkkaus-painikkeen kohdalle ja valitsemalla sitten painikkeen oikealle puolelle tulevasta alivalikosta haluamasi vaihtoehdon.

Voit säätää näytön erotuskykyä asettamalla hiiren osoittimen Näytön erotuskykys -painikkeen kohdalle ja valitsemalla sitten painikkeen oikealle puolelle tulevasta alivalikosta haluamasi vaihtoehdon.

Huomautus: Jos valitset Langattomien yhteyksien poisto käytöstä -painikkeen, järjestelmään sisältyvät langattomia yhteyksiä käyttävät IEEE 802.11 -standardin mukaiset toiminnot, Bluetooth-ominaisuudet ja langattomia suuralueverkkoyhteyksiä käyttävät toiminnot poistuvat käytöstä. Tämä vaihtoehto on näkyvissä, jos vähintään yksi langattomia yhteyksiä käyttävistä toiminnoista on otettu käyttöön.

Huomautus: Jos painat Langattomien yhteyksien käyttöönotto -painiketta, kuvaruutuun tulee Access Connections -ohjelman näyttö, jonka avulla voit ottaa käyttöön tai poistaa käytöstä langattomia yhteyksiä käyttäviä toimintoja.

Huomautus: Kun näytön erotuskykyä muutetaan, Zoomaus-vaihtoehto ei ole käytettävissä, jos käytössä on SVGA-näyttötila, ja Zoomauksen poisto -vaihtoehto ei ole käytettävissä, jos käytössä on SXGA+-näyttötila.


Muistiotilan ja kynän asetusten määritys

Voit määrittää muistiotilapainikkeiden (Tablet PC -painikkeiden) ja muistiotilassa käytettävän digikynän asetukset Tablet PC- ja kynäasetukset -valintaikkunan avulla. Voit avata Tablet PC- ja kynäasetukset -ikkunan napsauttamalla seuraavaa Muistiotila-apuohjelman päänäytössä olevaa painiketta.

  • Muistiotilan ja kynän asetusten määritys


Muistiotilapainikkeiden poisto käytöstä

Joskus haluat ehkä poistaa muistiotilapainikkeet (Tablet PC -painikkeet) käytöstä väliaikaisesti. Voit tehdä tämän helposti valitsemalla Muistiotila-apuohjelman päänäytöstä seuraavan painikkeen:

  • Muistiotilapainikkeiden poisto käytöstä

Jos haluat ottaa muistiotilapainikkeet takaisin käyttöön, napauta näytön oikeassa alakulmassa näkyvässä pienessä kohoikkunassa olevaa Painikkeiden käyttöönotto -painiketta.

Huomautus: Kaikki muistiotilapainikkeet tulevat automaattisesti takaisin käyttöön tietokoneen uudelleenkäynnistyksen yhteydessä.


NavDial-painikkeen asetukset

NavDial-painike on pyöreä, nelisuuntainen vierityspainike nestekidenäytön oikeassa alareunassa. Voit asettaa painikkeen toimimaan kohdistimen siirtonäppäimenä tai sivun selausnäppäimenä. Kohdistimen siirtonäppäimenä käytettäessä NavDial-painike toimii kuin vasen, oikea ja ylä- sekä alanuolinäppäin. Sivun selausnäppäimenä käytettäessä painikkeen ylänuoli ja alanuoli siirtävät näyttökuvaa sivun verran ylöspäin ja alaspäin. Vasen ja oikea nuoli tuovat selainikkunassa esiin edellisen ja seuraavan sivun. Voit muokata NavDial-painikkeen asetuksia Muistiotilan pikavalikossa. Voit valita alivalikosta seuraavat vaihtoehdot:

  • Kohdistimen siirtonäppäin

  • Sivun selausnäppäin

Huomautus: Ohjelma ei tallenna aiempia NavDial-painikkeen asetuksia, kun olet valinnut jommankumman näistä vaihtoehdoista.


Aktivoitavan ikkunan valinta

Useiden sovellusohjelmien ollessa samanaikaisesti käytössä voit helposti aktivoida haluamasi sovelluksen ikkunan ja tuoda sen näkyviin päällimmäisenä näytössä Muistiotila-apuohjelman avulla napsauttamalla sen päänäytössä seuraavaa painiketta:

  • Aktivoitavan ikkunan valinta

Näkyviin tulee valintaikkuna, jossa on luettelo avoinna olevista sovellusikkunoista. Valitse luettelosta haluamasi sovellus aktivoitavaksi. Sovellus tulee näytössä näkyviin päällimmäisenä.


Muistiotila-apuohjelman asetusten mukautus

Voit valita päänäytössä näkyviin tulevat vaihtoehdot ja muuttaa niiden järjestystä.

Voit määrittää Muistiotila-apuohjelman päänäytön asetukset seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Jos haluat poistaa jonkin toiminnon päänäytössä olevasta luettelosta, poista toimintoa vastaavan valintaruudun valinta. Jos haluat lisätä jonkin toiminnon luetteloon, valitse toimintoa vastaava valintaruutu.

    Voit lisätä käyttäjän määrittämän sovelluksen napsauttamalla Uusi-painiketta ja hakemalla sovelluksen Selaus...-painikkeen avulla. Kuvaus-kenttään tulee automaattisesti sovellustiedoston kuvaus. Voit määrittää sovellukselle parametreja Parametrit-kenttään.

    Voit muuttaa sovelluksen asetuksia valitsemalla sovelluksen luettelosta ja napsauttamalla Muokkaus-painiketta. Voit muokata sovelluksen kuvausta ja parametreja kuvaruutuun tulevassa valintaikkunassa.

    Voit poistaa sovelluksen valitsemalla sovelluksen luettelosta ja napsauttamalla Poisto-painiketta.

    Jos haluat muuttaa toimintojen järjestystä, valitse toiminto, jota haluat siirtää luettelossa ylös- tai alaspäin, ja paina ylänuolipainiketta tai alanuolipainiketta.

    Jos haluat käyttää suppeaa näyttöä, jossa näkyvät vain toimintojen painikkeet, valitse Vain kuvakkeiden näyttö -vaihtoehto. Oletuspäänäytössä näkyvät sekä toimintojen nimet että niiden painikkeet.

  4. Napauta OK- tai Käyttö-painiketta.


Näytön automaattisen kierron asetusten mukautus

Voit määrittää ohjelman kiertämään näytön haluamaasi asentoon automaattisesti, kun siirrät järjestelmän muistiotilaan. Voit ottaa toiminnon käyttöön seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Valitse Näytön automaattinen kierto -kohdassa Näytön suunnan automaattinen vaihto muistiotilaan siirryttäessä: -valintaruutu.

  4. Valitse muistiotilassa käytettävä näytön suunta, joko ensisijainen pystysuunta, ensisijainen vaakasuunta, toissijainen pystysuunta tai toissijainen vaakasuunta.

  5. Napauta OK- tai Käyttö-painiketta.

Voit määrittää ohjelman ottamaan näytön automaattisen kiertotoiminnon käyttöön myös, kun kallistat järjestelmää muistiotilassa. Voit ottaa toiminnon käyttöön seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Valitse Näytön automaattinen kierto -kohdassa oleva ActiveRotate-toiminnon käyttöönotto -valintaruutu.

  4. Toimi kalibrointiohjeiden mukaan, kun otat tämän ominaisuuden käyttöön ensimmäisen kerran.

  5. Napauta OK- tai Käyttö-painiketta.

Huomautus: Voit kalibroida näytön automaattisen kiertotoiminnon valitsemalla Muistiotila-apuohjelman Asetukset-näytössä Kalibrointi...-painikkeen.


Järjestelmän paluu kynää irrotettaessa

Tämä toiminto palauttaa järjestelmän valmiustilasta automaattisesti, kun digikynä on irrotettu paikaltaan. Voit ottaa toiminnon käyttöön seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Valitse Näytön automaattinen kierto -kohdan alapuolella oleva Järjestelmän paluu kynää irrotettaessa -valintaruutu.

  4. Napauta OK- tai Käyttö-painiketta.