Yleiskuvaus

Muistiotila-apuohjelma on ThinkPad-tietokoneen apuohjelma, jonka avulla voit aloittaa muita ThinkPadin apuohjelmia, kuten Access Connections -ohjelman, Ohjatun esitystenhallinnan ja EasyEject-apuohjelman, voit avata käyttäjän määrittämiä sovelluksia, ja muuttaa järjestelmän asetuksia sekä valita useista sovellusikkunoista kulloinkin aktivoitavan ikkunan.

Apuohjelman avulla voit myös ottaa käyttöön toiminnon, jonka avulla tietokone havaitsee näytön tilan (normaali kannettavan tietokoneen toimintatila tai muistiotila) ja vaihtaa näytön suuntaa automaattisesti käyttäjän valitsemien asetusten mukaisesti.

Muistiotila-apuohjelman avulla voit

  • aloittaa ThinkPad-apuohjelmia: Access Help- tai Access IBM -ohjelman ja Access Connections -ohjelman, Ohjatun esitystenhallinnan ja EasyEject-apuohjelman; tämä on vaihtoehto tietokoneen näppäimistön toimintonäppäinyhdistelmien käytölle

  • muuttaa järjestelmän asetuksia (esimerkiksi siirtää tietokoneen valmiustilaan, ottaa langattomat yhteydet käyttöön tai poistaa ne käytöstä, säätää äänenvoimakkuutta tai näytön kirkkautta)

  • avata Tablet PC- ja kynäasetukset -ikkunan, jossa voit määrittää muistiotilapainikkeiden (Tablet PC -painikkeiden) ja muistiotilassa käytettävän digikynän asetukset

  • poistaa muistiotilapainikkeet käytöstä

  • valita aktivoitavan ikkunan siirtämällä haluamasi sovellusikkunan päällimmäiseksi näytössä silloin, kun käytössä on monia sovellusohjelmia samanaikaisesti; tämä on vaihtoehto tietokoneen näppäimistön Alt- ja sarkainnäppäin -näppäinyhdistelmän käytölle

  • käyttäjän määrittämien sovellusten aloitus

Jos napautat Muistiotila-apuohjelman päänäytössä olevaa Asetukset-painiketta, näkyviin tulee Muistiotila-apuohjelman asetusikkuna. Ikkunassa voit

  • ottaa käyttöön näytön automaattisen kierron, jolloin tietokone havaitsee näytön tilan (sen, onko näyttö muistiotilassa vai normaalissa kannettavan tietokoneen toimintatilassa) ja vaihtaa näytön suuntaa automaattisesti käyttäjän valitseman asetuksen mukaisesti; normaalissa tilassa näytön oletussuunta on vaakasuora

  • määrittää Muistiotila-apuohjelman päänäytön asetukset, esimerkiksi vaihtaa näytössä näkyvien toimintojen järjestystä luettelossa ja poistaa toimintoja luettelosta sekä lisätä, muokata tai poistaa käyttäjän määrittämiä sovelluksia ja piilottaa jonkin toiminnon luettelosta.

Lisätietoja Muistiotila-apuohjelmasta on seuraavissa aiheissa:

Muistiotila-apuohjelman käyttö

Muistiotila-apuohjelman asetusten mukautus

Näytön automaattisen kierron käyttöönotto


Muistiotila-apuohjelman käyttö

Voit aloittaa Muistiotila-apuohjelman painamalla tietokoneen näytön kehyksessä olevaa Muistiotila-apuohjelman aloituspainiketta muistiotilassa käytettävällä digikynällä. Apuohjelman päänäyttö tulee kuvaruutuun.

Toinen tapa avata apuohjelman päänäyttö on valita vaihtoehdot Käynnistä -> Kaikki ohjelmat -> ThinkVantage -> Muistiotila-apuohjelma muistiotilassa käytettävän digikynän avulla. (Windows XP -käyttöjärjestelmässä, jossa on käytössä perinteinen Käynnistä-valikko, valitaan vaihtoehdot Käynnistä -> Ohjelmat -> ThinkVantage -> Muistiotila-apuohjelma.)

Päänäytössä on luettelo käytettävissä olevista toiminnoista. Oletustoiminnot ovat seuraavat:

  • Access Help tai Access IBM

  • Yhteyksien hallinta

  • Esityksen pito

  • Laitteiden poisto

  • Järjestelmän siirto valmiustilaan

  • Äänenvoimakkuuden lisäys

  • Äänenvoimakkuuden vähennys

  • Vaimennus

  • Kirkkauden lisäys

  • Kirkkauden vähennys

  • Muistiotilan ja kynän asetusten määritys

  • Muistiotilapainikkeiden poisto käytöstä

  • Aktivoitavan ikkunan valinta

  • Langattomien yhteyksien käyttöönotto / Langattomien yhteyksien poisto käytöstä

Huomautus: Jos jotakin luettelossa olevaa ThinkPadin apuohjelmaa ei ole asennettu tietokoneeseen, kyseinen ohjelma ei ehkä ole näkyvissä apuohjelman päänäytössä.

Lisätietoja Muistiotila-apuohjelman käytöstä on seuraavissa ohjeaiheissa:

ThinkPadin apuohjelmien aloitus

Järjestelmän asetusten muutto

Muistiotilan ja kynän asetusten määritys

Muistiotilapainikkeiden poisto käytöstä

Aktivoitavan ikkunan valinta


ThinkPadin apuohjelmien aloitus

Normaalissa kannettavan tietokoneen toimintatilassa ThinkPadin apuohjelmat voi aloittaa helposti tietokoneen näppäimistön toimintonäppäinyhdistelmien avulla. Muistiotilassa, jossa näppäimistö ei ole käytettävissä, voit aloittaa ThinkPad-apuohjelmia Muistiotila-apuohjelman avulla.

Muistiotila-apuohjelman päänäytössä ovat valittavissa seuraavat vaihtoehdot:

  • Access Help tai Access IBM

  • Yhteyksien hallinta

  • Esityksen pito

  • Laitteiden poisto

Jos haluat aloittaa Access Help -ohjelman, paina Access Help -painiketta.

Jos haluat aloittaa Access IBM -ohjelman, napauta Access IBM -painiketta.

Jos haluat aloittaa Access Connections -ohjelman, napauta Yhteyksien hallinta -painiketta.

Jos haluat aloittaa Ohjatun esitystenhallinnan, napauta Esityksen pito -painiketta.

Jos haluat aloittaa EasyEject-apuohjelman, napauta Laitteiden poisto -painiketta.

Huomautus: Jos jotakin luettelossa olevaa ThinkPadin apuohjelmaa ei ole asennettu tietokoneeseen, kyseinen ohjelma ei ehkä ole näkyvissä apuohjelman päänäytössä.


Järjestelmän asetusten muutto

Muistiotila-apuohjelman avulla voit siirtää tietokoneen valmiustilaan, ottaa langattomat yhteydet käyttöön tai poistaa ne käytöstä ja säätää äänenvoimakkuutta tai näytön kirkkautta.

Muistiotila-apuohjelman päänäytössä ovat valittavissa seuraavat vaihtoehdot:

  • Järjestelmän siirto valmiustilaan

  • Äänenvoimakkuuden lisäys

  • Äänenvoimakkuuden vähennys

  • Vaimennus

  • Kirkkauden lisäys

  • Kirkkauden vähennys

  • Langattomien yhteyksien käyttöönotto / Langattomien yhteyksien poisto käytöstä

Valitse luettelosta asetus, jota haluat muuttaa.

Huomautus: Jos napautat langattomien yhteyksien käytöstä poiston painiketta, sekä sisäiset langattomat (IEEE 802.11 -standardin mukaiset) yhteydet että Bluetooth-yhteystoiminnot poistuvat käytöstä. Jos olet ottanut jommankumman näistä toiminnoista käyttöön, kyseinen painike on näkyvissä apuohjelman päänäytössä.

Huomautus: Jos napautat langattomien yhteyksien käyttöönottopainiketta, sekä sisäiset langattomat (IEEE 802.11 -standardin mukaiset) yhteydet että Bluetooth-yhteystoiminnot tulevat käyttöön. Kyseinen painike näkyy apuohjelman päänäytössä vain, jos molemmat yhteystoiminnot on poistettu käytöstä. Et voi ottaa käyttöön vain toista toiminnoista.


Muistiotilan ja kynän asetusten määritys

Voit määrittää muistiotilapainikkeiden (Tablet PC -painikkeiden) ja muistiotilassa käytettävän digikynän asetukset Tablet PC- ja kynäasetukset -valintaikkunan avulla. Voit avata Tablet PC- ja kynäasetukset -ikkunan napsauttamalla seuraavaa Muistiotila-apuohjelman päänäytössä olevaa painiketta.

  • Muistiotilan ja kynän asetusten määritys


Muistiotilapainikkeiden poisto käytöstä

Joskus haluat ehkä poistaa muistiotilapainikkeet (Tablet PC -painikkeet) käytöstä väliaikaisesti. Voit tehdä tämän helposti valitsemalla Muistiotila-apuohjelman päänäytöstä seuraavan painikkeen:

  • Muistiotilapainikkeiden poisto käytöstä

Jos haluat ottaa muistiotilapainikkeet takaisin käyttöön, napauta näytön oikeassa alakulmassa näkyvässä pienessä kohoikkunassa olevaa Painikkeiden käyttöönotto -painiketta.

Huomautus: Kaikki muistiotilapainikkeet tulevat automaattisesti takaisin käyttöön tietokoneen uudelleenkäynnistyksen yhteydessä.


Aktivoitavan ikkunan valinta

Useiden sovellusohjelmien ollessa samanaikaisesti käytössä voit helposti aktivoida haluamasi sovelluksen ikkunan ja tuoda sen näkyviin päällimmäisenä näytössä Muistiotila-apuohjelman avulla napsauttamalla sen päänäytössä seuraavaa painiketta:

  • Aktivoitavan ikkunan valinta

Näkyviin tulee valintaikkuna, jossa on luettelo avoinna olevista sovellusikkunoista. Valitse luettelosta haluamasi sovellus aktivoitavaksi. Sovellus tulee näytössä näkyviin päällimmäisenä.


Muistiotila-apuohjelman asetusten mukautus

Voit valita päänäytössä näkyviin tulevat vaihtoehdot ja muuttaa niiden järjestystä.

Voit määrittää Muistiotila-apuohjelman päänäytön asetukset seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Jos haluat poistaa jonkin toiminnon päänäytössä olevasta luettelosta, poista toimintoa vastaavan valintaruudun valinta. Jos haluat lisätä jonkin toiminnon luetteloon, valitse toimintoa vastaava valintaruutu.

    Voit lisätä käyttäjän määrittämän sovelluksen napsauttamalla Uusi-painiketta ja hakemalla sovelluksen Selaus...-painikkeen avulla. Kuvaus-kenttään tulee automaattisesti sovellustiedoston kuvaus. Voit määrittää sovellukselle parametreja Parametrit-kenttään.

    Voit muuttaa sovelluksen asetuksia valitsemalla sovelluksen luettelosta ja napsauttamalla Muokkaus-painiketta. Voit muokata sovelluksen kuvausta ja parametreja kuvaruutuun tulevassa valintaikkunassa.

    Voit poistaa sovelluksen valitsemalla sovelluksen luettelosta ja napsauttamalla Poisto-painiketta.

    Jos haluat muuttaa toimintojen järjestystä, valitse toiminto, jota haluat siirtää luettelossa ylös- tai alaspäin, ja paina ylänuolipainiketta tai alanuolipainiketta.

    Jos haluat käyttää suppeaa näyttöä, jossa näkyvät vain toimintojen painikkeet, valitse Vain kuvakkeiden näyttö -vaihtoehto. Oletuspäänäytössä näkyvät sekä toimintojen nimet että niiden painikkeet.

  4. Napauta OK- tai Käyttö-painiketta.


Näytön automaattisen kierron käyttöönotto

Jos otat näytön automaattisen kierron käyttöön, tietokone havaitsee näytön tilan (sen, onko näyttö muistiotilassa vai normaalissa kannettavan tietokoneen toimintatilassa) ja vaihtaa näytön suuntaa automaattisesti käyttäjän valitseman asetuksen mukaisesti. Normaalissa tilassa, jossa tietokonetta käytetään näppäimistön avulla, näytön oletussuunta on ensisijainen vaakasuora.

Voit ottaa toiminnon käyttöön seuraavasti:

  1. Aloita Muistiotila-apuohjelma.

  2. Napauta Asetukset-painiketta muistiotilassa käytettävällä digikynällä. Näkyviin tulee Muistiotila-apuohjelman asetusikkuna.

  3. Valitse Näytön automaattinen kierto -kohdassa Muistiotilassa näytön suunnaksi vaihdetaan automaattisesti: -valintaruutu.

  4. Valitse muistiotilassa käytettävä näytön suunta, joko ensisijainen pystysuunta, ensisijainen vaakasuunta, toissijainen pystysuunta tai toissijainen vaakasuunta.

  5. Napauta OK- tai Käyttö-painiketta.