Visión general

El Menú de accesos directos del tablero es un programa de utilidad del sistema ThinkPad que proporciona accesos directos para iniciar programas de utilidad de ThinkPad como por ejemplo Access Connections, el Director de presentaciones y EasyEject Utility, para iniciar aplicaciones definidas personalizadas, para cambiar valores del sistema y para cambiar la ventana activa.

Mediante este programa de utilidad también puede personalizar los valores de rotación automática de pantalla y establecer que el sistema se reanude desde el estado de suspensión cuando se extraiga el lápiz digitalizador de la ranura.

Con el Menú de accesos directos del tablero, puede realizar las acciones siguientes:

  • Iniciar programas de utilidad de ThinkPad: Ayuda de Access, Access Connections, Director de presentaciones o EasyEject Utility. Es una alternativa a la utilización de las combinaciones de teclas de función del teclado del sistema.

  • Cambiar los valores del sistema. Es decir, poner el sistema en modalidad de espera, habilitar o inhabilitar la característica inalámbrica, ajustar el nivel de sonido o controlar el brillo de la pantalla.

  • Iniciar el panel Propiedades del lápiz y del tablero, en el que puede configurar los valores de los Botones del tablero y del Lápiz digitalizador del tablero.

  • Lanzar el applet del panel táctil, en el que puede configurar y calibrar el panel táctil del sistema.

  • Cambiar la ventana activa. Selecciona una ventana y la muestra encima del resto de ventanas. Es una alternativa a la utilización de la combinación de teclas Alt+Tab del teclado del sistema.

  • Iniciar aplicaciones definidas personalizadas

Si pulsa el botón Valores del panel principal del Menú de accesos directos del tablero, se abrirá la ventana Valores del Menú de accesos directos del tablero. En esta ventana puede realizar las acciones siguientes:

  • Personalizar los valores de Rotación automática de pantalla. La Rotación automática de pantalla se efectúa al conmutar a modalidad de tablero y cuando el sistema está inclinado en modalidad de tablero.

  • Configurar el panel principal del Menú de accesos directos del tablero. Por ejemplo, cambiar el orden de las funciones listadas, añadir, editar o suprimir aplicaciones definidas personalizadas y ocultar una función de la lista.

  • Reanudar el sistema al extraer el lápiz. Si esta función está habilitada y el sistema se encuentra en estado de suspensión, al extraer el lápiz digitalizador de su ranura se reanudará automáticamente el sistema. Esta función sólo está disponible cuando el sistema se encuentra en modalidad de tablero.

  • Inhabilitar Beamforming en modalidad de tablero. Si esta característica está habilitada, Beamforming se inhabilita automáticamente en modalidad de tablero.

Además, después de la instalación de este programa de utilidad, el botón Bloqueo de botón situado debajo del bisel de la LCD se puede utilizar para bloquear y desbloquear los botones del tablero del sistema. Para obtener más información, consulte Bloqueo y desbloqueo de los botones del tablero.

Para saber más sobre cómo utilizar el Menú de accesos directos del tablero, consulte lo siguiente:

Utilización del Menú de accesos directos del tablero

Personalizar los valores del Menú de accesos directos del tablero

Personalización de los valores de Rotación automática de pantalla

Reanudación del sistema al extraer el lápiz

Inhabilitar Beamforming automáticamente en modalidad de tablero


Utilización del Menú de accesos directos del tablero

Para iniciar el Menú de accesos directos del tablero, presione el botón Menú de accesos directos del tablero en el bisel de la pantalla del sistema con el Lápiz digitalizador del tablero. Aparecerá en la pantalla el panel principal.

Otra forma de abrir el panel principal es pulsar Inicio -> Archivos de programa -> ThinkVantage -> Menú de accesos directos del tablero mediante el lápiz digitalizador del tablero.(Para Windows XP con el menú de inicio clásico, Inicio -> Programas -> ThinkVantage -> Menú de accesos directos del tablero.)

En el panel principal se listarán las funciones que puede utilizar. Las funciones que se listan son las siguientes:

  • Gestionar mis conexiones

  • Realizar una presentación

  • Poner el sistema en modalidad de espera

  • Volumen

  • Brillo

  • Configurar los valores del lápiz y del tablero

Los siguientes elementos tienen elementos de submenú:

  • Volumen

    • Subir

    • Bajar

    • Silencio

  • Brillo

    • Subir

    • Bajar

Nota: algunos elementos no se muestran en el panel principal de forma predeterminada. Consulte la sección Personalizar menú de accesos directos del tablero para mostrar los elementos ocultos.

Para saber más sobre cómo utilizar el Menú de accesos directos del tablero, consulte lo siguiente:

Iniciar los programas de utilidad de ThinkPad

Cambiar los valores del sistema

Configurar los valores del lápiz y del tablero

Configurar panel táctil

Cambiar la ventana activa


Iniciar los programas de utilidad de ThinkPad

En la modalidad de portátil, los programas de utilidad de ThinkPad se pueden iniciar fácilmente utilizando combinaciones de teclas de función del teclado del sistema. En la modalidad de tablero, en la que no se puede utilizar el teclado, puede utilizar el Menú de accesos directos para iniciar un programa de utilidad de ThinkPad.

En el panel principal del Menú de accesos directos del tablero, se listan las opciones siguientes:

  • Ayuda de Access

  • Gestionar mis conexiones

  • Realizar una presentación

  • Expulsar dispositivos

Para ver la Ayuda de Access, pulse el botón Ayuda de Access.

Para iniciar Access Connections, pulse el botón Gestionar mis conexiones.

Para iniciar el Director de presentaciones, pulse el botón Realizar una presentación.

Para iniciar el programa de utilidad EasyEject, presione el botón Expulsar dispositivos.

Nota: si alguno de los programas de utilidad de ThinkPad de la lista no está instalado en el sistema, puede que no aparezca en la lista del panel principal.


Cambiar los valores del sistema

Puede utilizar el Menú de accesos directos del tablero para poner el sistema en modalidad de espera, para habilitar o inhabilitar las radios inalámbricas, ajustar el nivel de sonido o controlar el brillo de la pantalla.

En el panel principal del Menú de accesos directos del tablero, se listan las opciones siguientes:

  • Poner el sistema en modalidad de espera

  • Volumen

  • Brillo

  • Habilitar/inhabilitar radios inalámbricas

Para poner el sistema en modalidad de espera, pulse el botón Poner el sistema en modalidad de espera.

Para habilitar o inhabilitar las radios inalámbricas, pulse el botón Habilitar/Inhabilitar las radios inalámbricas.

Para ajustar o silenciar el volumen del sistema, sitúe el puntero del ratón sobre el botón Volumen y aparecerá un submenú a la derecha. Seleccione la opción deseada del submenú.

Para ajustar el brillo de la LCD, sitúe el puntero del ratón sobre el botón Brillo y aparecerá un submenú a la derecha. Seleccione la opción deseada del submenú.

Nota: Si pulsa el botón Inhabilitar las radios inalámbricas, las características de red inalámbrica incorporada (estándar IEEE 802.11), las características de Bluetooth y las características de WAN inalámbrica se inhabilitarán. Esta opción se muestra cuando una o varias características inalámbricas están habilitadas.

Nota: Si pulsa el botón Habilitar las radios inalámbricas, se mostrará un diálogo de Access Connections a través del cual podrá habilitar o inhabilitar las características inalámbricas.


Configurar las Propiedades del lápiz y del tablero

Configurar los valores del lápiz y del tablero

Puede configurar los valores para los Botones del tablero y el Lápiz digitalizador del tablero en la ventana Propiedades del lápiz y del tablero. Para iniciar el panel Propiedades del lápiz y del tablero, pulse el siguiente botón en el panel principal del Menú de accesos directos del tablero.

  • Configurar los valores del lápiz y del tablero


Configurar panel táctil

Puede configurar o calibrar el panel táctil del sistema mediante el applet del panel táctil. Para lanzar el applet del panel táctil, pulse el siguiente botón en el panel principal del menú de accesos directos del tablero.

  • Configurar panel táctil

Nota: sólo para modelos con digitalizador,Configurar panel táctil no se listará.


Cambiar la ventana activa

Incluso cuando se estén ejecutando muchos programas de aplicación, podrá activar fácilmente la ventana que desee y visualizarla en primer plano en la pantalla utilizando el Menú de accesos directos del tablero. En el panel principal, pulse el siguiente botón:

  • Cambiar la ventana activa

Se visualizará un diálogo de menú con una lista de ventanas de aplicación abiertas. En la lista, seleccione simplemente la aplicación que desee que se active. Se visualizará en primer plano en la pantalla.


Personalizar los valores del Menú de accesos directos del tablero

Puede seleccionar las opciones que desee que se visualicen en el panel principal. También puede cambiar el orden de estas opciones.

Para configurar el panel principal del Menú de accesos directos del tablero, realice las acciones siguientes:

  1. Inicie el Menú de accesos directos del tablero.

  2. Pulse el botón Valores con el Lápiz digitalizador del tablero. Se abrirá la ventana Valores del Menú de accesos directos del tablero.

  3. Para ocultar una función de la lista en el panel principal, deseleccione el recuadro de selección de la misma. Para que deje de estar oculta una función en la lista, seleccione el recuadro de selección de la misma.

    Para añadir una aplicación personalizada, pulse el botón Nuevo y busque la aplicación utilizando el botón Examinar.... Por omisión, el recuadro de texto de la descripción se rellena automáticamente con la descripción del archivo de la aplicación. Puede proporcionar parámetros a la aplicación mediante el recuadro de texto de los argumentos.

    Para editar una aplicación personalizada, seleccione la aplicación de la lista y pulse el botón Editar. Aparecerá un recuadro de diálogo, que le permitirá editar tanto los argumentos como la descripción.

    Para eliminar una aplicación personalizada, seleccione la aplicación de la lista y pulse el botón Suprimir.

    Para cambiar el orden de las funciones, seleccione la función que desee desplazar hacia arriba o hacia abajo y pulse el botón de flecha hacia arriba o el botón de flecha hacia abajo.

    Para utilizar el panel corto, en el que sólo se visualizan los botones de las funciones, seleccione el recuadro de Mostrar sólo iconos. En el panel principal por omisión, se visualizarán los nombres de función y los botones de las mismas.

  4. Pulse Aceptar o Aplicar.


Personalización de los valores de Rotación automática de pantalla

Es posible hacer que la pantalla rote automáticamente hacia una orientación definida al conmutar el sistema a modalidad de tablero. Para habilitar esta función, realice las siguientes acciones:

  1. Inicie el Menú de accesos directos del tablero.

  2. Pulse el botón Valores con el Lápiz digitalizador del tablero. Se abrirá la ventana Valores del Menú de accesos directos del tablero.

  3. En la sección Rotación automática de pantalla, seleccione el recuadro de selección Al conmutar a la modalidad de tablero, establecer automáticamente la orientación de la pantalla en:.

  4. Seleccione la orientación de la pantalla que desee utilizar en modalidad de tablero: primaria vertical, primaria horizontal, secundaria vertical o secundaria horizontal.

  5. Pulse Aceptar o Aplicar.

Es posible también habilitar la rotación automática de la pantalla cuando el sistema está inclinado en modalidad de tablero. Para habilitar esta función, realice las siguientes acciones:

  1. Inicie el Menú de accesos directos del tablero.

  2. Pulse el botón Valores con el Lápiz digitalizador del tablero. Se abrirá la ventana Valores del Menú de accesos directos del tablero.

  3. En la sección Rotación automática de pantalla, seleccione el recuadro de selección de Habilitar ActiveRotate

  4. Siga las instrucciones siguientes para calibrar cuando habilite esta función por primera vez.

  5. Pulse Aceptar o Aplicar.

Nota: Para calibrar manualmente la función de rotación automática, pulse el botón Calibrar... en el panel Valores del programa de utilidad Menú de accesos directos del tablero.


Reanudación del sistema al eliminar el lápiz

Es una función que reanuda automáticamente el sistema desde la modalidad de espera cuando se elimina el lápiz digitalizador de su ranura.Para habilitar esta función, realice las siguientes acciones:

  1. Inicie el Menú de accesos directos del tablero.

  2. Pulse el botón Valores con el Lápiz digitalizador del tablero. Se abrirá la ventana Valores del Menú de accesos directos del tablero.

  3. Bajo la sección Rotación automática de pantalla, seleccione el recuadro de selección Reanudar el sistema al extraer el lápiz.

  4. Pulse Aceptar o Aplicar.


Inhabilitar Beamforming automáticamente en modalidad de tablero

Beamforming es una característica del micrófono que combina señales de varios micrófonos en un único haz que se centra en el usuario. Como resultado, mejora la calidad de la voz y se reduce el ruido de fondo. Sin embargo, es posible que Beamforming presente problemas con la modalidad de tablero debido a la forma en la que se sostiene normalmente el sistema. Para tratar esto, el programa de utilidad tiene una característica que inhabilita automáticamente Beamforming en modalidad de tablero. Para habilitar esta característica, haga lo siguiente:

  1. Inicie el Menú de accesos directos del tablero.

  2. Pulse el botón Valores con el Lápiz digitalizador del tablero. Se abrirá la ventana Valores del Menú de accesos directos del tablero.

  3. Debajo de la sección Rotación automática de pantalla, seleccione el recuadro de selección para Inhabilitar automáticamente Beamforming en modalidad de tablero.

  4. Pulse Aceptar o Aplicar.


Bloqueo y desbloqueo de los botones del tablero

Puede bloquear o desbloquear los botones del tablero del sistema. Para hacerlo, haga lo siguiente:

  1. Pulse el botón Bloqueo del botón debajo del bisel de la LCD.

  2. Pulse Sí cuando aparezca el diálogo de confirmación.