Visión general

El Menú de accesos directos del tablero es un programa de utilidad del sistema ThinkPad que proporciona accesos directos para iniciar programas de utilidad de ThinkPad como por ejemplo Access Connections, el Director de presentaciones y EasyEject Utility, para iniciar aplicaciones definidas personalizadas, para cambiar valores del sistema y para cambiar la ventana activa.

También puede utilizar este programa de utilidad para habilitar una función que hace que el sistema detecte el estado de la pantalla (modalidad de portátil o modalidad de tablero) y cambie automáticamente la orientación de la pantalla para adaptarse a sus preferencias.

Con el Menú de accesos directos del tablero, puede realizar las acciones siguientes:

  • Iniciar programas de utilidad de ThinkPad: Ayuda de Access o Access IBM, Access Connections, Director de presentaciones o EasyEject Utility. Es una alternativa a la utilización de las combinaciones de teclas de función del teclado del sistema.

  • Cambiar los valores del sistema. Es decir, poner el sistema en modalidad de espera, habilitar o inhabilitar la característica inalámbrica, ajustar el nivel de sonido o controlar el brillo de la pantalla.

  • Iniciar el panel Propiedades del lápiz y del tablero, en el que puede configurar los valores de los Botones del tablero y del Lápiz digitalizador del tablero.

  • Inhabilitar los valores del tablero.

  • Cambiar la ventana activa. Active la ventana que desee y visualícela en primer plano en la pantalla si hay muchos programas de aplicación en ejecución en el sistema. Esta es una alternativa a utilizar la combinación de teclas Alt+Tab del teclado del sistema.

  • Iniciar aplicaciones definidas personalizadas

Si pulsa el botón Valores del panel principal del Menú de accesos directos del tablero, se abrirá la ventana Valores del Menú de accesos directos del tablero. En esta ventana puede realizar las acciones siguientes:

  • Habilitar la función Rotación automática de pantalla. Si esta función está habilitada, el sistema detecta el estado de la pantalla (en modalidad de tablero o en modalidad de portátil) y la orientación de la pantalla se cambia automáticamente a los valores que haya seleccionado. En modalidad de portátil, la orientación por omisión de la pantalla es primaria horizontal.

  • Configurar el panel principal del Menú de accesos directos del tablero. Por ejemplo, cambiar el orden de las funciones listadas, añadir, editar o suprimir aplicaciones definidas personalizadas y ocultar una función de la lista.

Para saber más sobre cómo utilizar el Menú de accesos directos del tablero, consulte lo siguiente:

Utilización del Menú de accesos directos del tablero

Personalizar los valores del Menú de accesos directos del tablero

Habilitar la Rotación automática de pantalla


Utilización del Menú de accesos directos del tablero

Para iniciar el Menú de accesos directos del tablero, presione el botón Menú de accesos directos del tablero en el bisel de la pantalla del sistema con el Lápiz digitalizador del tablero. Aparecerá en la pantalla el panel principal.

Otra forma de abrir el panel principal es pulsar Inicio -> Archivos de programa -> ThinkVantage -> Menú de accesos directos del tablero mediante el lápiz digitalizador del tablero.(Para Windows XP con el menú de inicio clásico, Inicio -> Programas -> ThinkVantage -> Menú de accesos directos del tablero.)

En el panel principal se listarán las funciones que puede utilizar. Las funciones que se listan son las siguientes:

  • Ayuda de Access o Access IBM

  • Gestionar mis conexiones

  • Realizar una presentación

  • Expulsar dispositivos

  • Poner el sistema en modalidad de espera

  • Subir volumen

  • Bajar volumen

  • Silencio

  • Aumentar brillo

  • Disminuir brillo

  • Configurar los valores del lápiz y del tablero

  • Inhabilitar los botones del tablero

  • Cambiar la ventana activa

  • Habilitar/inhabilitar radios inalámbricas

Nota: si alguno de los programas de utilidad de ThinkPad de la lista no está instalado en el sistema, puede que no aparezca en la lista del panel principal.

Para saber más sobre cómo utilizar el Menú de accesos directos del tablero, consulte lo siguiente:

Iniciar los programas de utilidad de ThinkPad

Cambiar los valores del sistema

Configurar los valores del lápiz y del tablero

Inhabilitar los botones del tablero

Cambiar la ventana activa


Iniciar los programas de utilidad de ThinkPad

En la modalidad de portátil, los programas de utilidad de ThinkPad se pueden iniciar fácilmente utilizando combinaciones de teclas de función del teclado del sistema. En la modalidad de tablero, en la que no se puede utilizar el teclado, puede utilizar el Menú de accesos directos para iniciar un programa de utilidad de ThinkPad.

En el panel principal del Menú de accesos directos del tablero, se listan las opciones siguientes:

  • Ayuda de Access o Access IBM

  • Gestionar mis conexiones

  • Realizar una presentación

  • Expulsar dispositivos

Para ver la Ayuda de Access, pulse el botón Ayuda de Access.

Para iniciar Access IBM, pulse el botón Access IBM.

Para iniciar Access Connections, pulse el botón Gestionar mis conexiones.

Para iniciar el Director de presentaciones, pulse el botón Realizar una presentación.

Para iniciar el programa de utilidad EasyEject, presione el botón Expulsar dispositivos.

Nota: si alguno de los programas de utilidad de ThinkPad de la lista no está instalado en el sistema, puede que no aparezca en la lista del panel principal.


Cambiar los valores del sistema

Puede utilizar el Menú de accesos directos del tablero para poner el sistema en modalidad de espera, para habilitar o inhabilitar las radios inalámbricas, ajustar el nivel de sonido o controlar el brillo de la pantalla.

En el panel principal del Menú de accesos directos del tablero, se listan las opciones siguientes:

  • Poner el sistema en modalidad de espera

  • Subir volumen

  • Bajar volumen

  • Silencio

  • Aumentar brillo

  • Disminuir brillo

  • Habilitar/inhabilitar radios inalámbricas

En la lista, seleccione el valor que desee cambiar.

Nota: Si pulsa el botón Desactivar inalámbricas, se inhabilitarán tanto las características incorporadas de red inalámbrica (el estándar IEEE 802.11) como las características Bluetooth. Si ha habilitado una de estas características, o ambas, el botón aparecerá en el menú principal.

Nota: si pulsa el botón Activar inalámbricas, se habilitarán tanto las características incorporadas de red inalámbrica (el estándar IEEE 802.11) como las características Bluetooth. Sólo si ambas características están inhabilitadas, el botón aparecerá en el panel principal. No puede habilitar una de las dos características.


Configurar las Propiedades del lápiz y del tablero

Configurar los valores del lápiz y del tablero

Puede configurar los valores para los Botones del tablero y el Lápiz digitalizador del tablero en la ventana Propiedades del lápiz y del tablero. Para iniciar el panel Propiedades del lápiz y del tablero, pulse el siguiente botón en el panel principal del Menú de accesos directos del tablero.

  • Configurar los valores del lápiz y del tablero


Inhabilitar los botones del tablero

Es posible que a veces desee inhabilitar temporalmente los botones del tablero. Puede hacer esto fácilmente seleccionando el siguiente botón en el panel principal del Menú de accesos directos del tablero:

  • Inhabilitar los botones del tablero

Para volver a habilitar los botones del tablero, pulse el botón Habilitar botones en la pequeña ventana emergente que se encuentra en la esquina inferior derecha de la pantalla.

Nota: todos los botones del tablero se rehabilitarán cuando se reinicie el sistema.


Cambiar la ventana activa

Incluso cuando se estén ejecutando muchos programas de aplicación, podrá activar fácilmente la ventana que desee y visualizarla en primer plano en la pantalla utilizando el Menú de accesos directos del tablero. En el panel principal, pulse el siguiente botón:

  • Cambiar la ventana activa

Se visualizará un diálogo de menú con una lista de ventanas de aplicación abiertas. En la lista, seleccione simplemente la aplicación que desee que se active. Se visualizará en primer plano en la pantalla.


Personalizar los valores del Menú de accesos directos del tablero

Puede seleccionar las opciones que desee que se visualicen en el panel principal. También puede cambiar el orden de estas opciones.

Para configurar el panel principal del Menú de accesos directos del tablero, realice las acciones siguientes:

  1. Inicie el Menú de accesos directos del tablero.

  2. Pulse el botón Valores con el Lápiz digitalizador del tablero. Se abrirá la ventana Valores del Menú de accesos directos del tablero.

  3. Para ocultar una función de la lista en el panel principal, deseleccione el recuadro de selección de la misma. Para que deje de estar oculta una función en la lista, seleccione el recuadro de selección de la misma.

    Para añadir una aplicación personalizada, pulse el botón Nuevo y busque la aplicación utilizando el botón Examinar.... Por omisión, el recuadro de texto de la descripción se rellena automáticamente con la descripción del archivo de la aplicación. Puede proporcionar parámetros a la aplicación mediante el recuadro de texto de los argumentos.

    Para editar una aplicación personalizada, seleccione la aplicación de la lista y pulse el botón Editar. Aparecerá un recuadro de diálogo, que le permitirá editar tanto los argumentos como la descripción.

    Para eliminar una aplicación personalizada, seleccione la aplicación de la lista y pulse el botón Suprimir.

    Para cambiar el orden de las funciones, seleccione la función que desee desplazar hacia arriba o hacia abajo y pulse el botón de flecha hacia arriba o el botón de flecha hacia abajo.

    Para utilizar el panel corto, en el que sólo se visualizan los botones de las funciones, seleccione el recuadro de Mostrar sólo iconos. En el panel principal por omisión, se visualizarán los nombres de función y los botones de las mismas.

  4. Pulse Aceptar o Aplicar.


Habilitar la Rotación automática de pantalla

Si habilita la función Rotación automática de pantalla, el sistema detecta el estado de la pantalla (en modalidad de tablero o en modalidad de portátil) y la orientación de la pantalla se cambia automáticamente al valor que haya seleccionado. En modalidad de portátil, en la que se opera el sistema desde el teclado, la orientación por omisión de la pantalla es primaria horizontal.

Para habilitar la función, realice las acciones siguientes:

  1. Inicie el Menú de accesos directos del tablero.

  2. Pulse el botón Valores con el Lápiz digitalizador del tablero. Se abrirá la ventana Valores del Menú de accesos directos del tablero.

  3. En la sección Rotación automática de pantalla, seleccione el recuadro de selección Al conmutar a la modalidad de tablero, establecer automáticamente la orientación de la pantalla en:.

  4. Seleccione la orientación de la pantalla que desee utilizar en modalidad de tablero: primaria vertical, primaria horizontal, secundaria vertical o secundaria horizontal.

  5. Pulse Aceptar o Aplicar.