概述

图形输入板快捷菜单是 ThinkPad 计算机的一个实用程序，它提供了启动 ThinkPad 实用程序 （例如 Access Connections、Presentation Director 和 EasyEject Utility）的快捷方式，它 可以用来启动定义的定制应用程序，更改系统设置以及从一个窗口切换至另一个窗口。

通过此实用程序，您还可以定制屏幕自动旋转设置，将系统设置为从插槽中卸下数字手写输入笔后，自动从暂挂状态恢复。

使用图形输入板快捷菜单，您可以进行以下操作：

  • 启动 ThinkPad 实用程序：Access Help、Access Connections、Presentation Director 和 EasyEject Utility。您可以选择使用计算机键盘上的功能组合键。

  • 更改系统设置。也就是说，使计算机进入待机方式、启用或禁用无线功能、调整声音级别或者控制显示屏亮度。

  • 启动“图形输入板和笔型输入器属性”面板，您可以在该面板中配置图形输入板按钮和图形输入板数字转换笔型输入器的设置。

  • 禁用图形输入板按钮。

  • 修改 NavDial 设置。NavDial 是位于 LCD 边框右下角的四个方向按钮。您可以修改 NavDial，以控制光标或页面。光标控制选项将这些按钮映射为光标键，页面控制选项将上、下、左、右分别映射为向上翻页、向下翻页、浏览器后退、浏览器前进。

  • 更改窗口焦点。选择一个窗口并将其显示在其他窗口上面。这相当于使用计算机键盘上的 Alt+Tab 组合键。

  • 启动定义的定制应用程序

  • 调整屏幕分辨率

如果按图形输入板快捷菜单主面板中的“设置”按钮，则图形输入板快捷菜单设置窗口打开。您可以在该窗口中进行以下操作：

  • 定制屏幕自动旋转设置。屏幕自动旋转可以在系统切换至图形输入板方式或在图形输入板方式下倾斜时完成。

  • 配置图形输入板快捷菜单的主面板。例如，更改列表功能的顺序，添加、编辑或删除定义的定制应用程序以及从列表中隐藏功能。

  • 卸下数字手写输入笔后恢复系统。如果该功能已启用并且系统处于暂挂状态，从插槽中卸下数字手写输入笔后，系统将自动恢复。仅当系统处于图形输入板方式时该功能才可用。

要了解有关图形输入板快捷菜单的更多信息，请参阅以下内容：

使用图形输入板快捷菜单

定制图形输入板快捷菜单设置

定制屏幕自动旋转设置

卸下数字手写输入笔后恢复系统


使用图形输入板快捷菜单

要启动图形输入板快捷菜单，请使用图形输入板数字转换笔型输入器按计算机显示边框中的图形输入板快捷菜单按钮。屏幕上将显示主面板。

打开主面板的另一种方法是使用图形输入板数字转换笔型输入器按开始 -> 所有程序 -> ThinkVantage -> 图形输入板快捷菜单（Windows XP 的经典开始菜单为开始 -> 程序 -> ThinkVantage -> 图形输入板快捷菜单）。

主面板上列出了以下几项：

  • Access Help

  • 管理我的连接

  • 演示

  • 弹出设备

  • 使系统进入待机

  • 音量

  • 亮度

  • 配置图形输入板和笔型输入器设置

  • 禁用图形输入板按钮

  • 更改窗口焦点

  • NavDial 设置

  • 启用／禁用无线通信

  • 屏幕分辨率

以下几项具有子菜单项：

  • 音量

    • 增大音量

    • 降低音量

    • 静音

  • 亮度

    • 增加亮度

    • 降低亮度

  • NavDial 设置

    • 光标控制

    • 页面控制

  • 屏幕分辨率

    • 放大

    • 缩小

注：如果计算机中未安装列表中的任何 Thinkpad 实用程序，则该程序不会在主面板中列出。

注：在缺省情况下，主面板上不显示启用／禁用无线通信。要显示此功能，请参阅定制图形输入板快捷菜单设置。

注：对于 XGA 系统，屏幕分辨率将不会列在主面板上。

要了解更多有关如何使用图形输入板快捷菜单的信息，请参阅以下内容：

启动 Thinkpad 实用程序

更改系统设置

配置图形输入板和笔型输入器设置

NavDial 设置

禁用图形输入板按钮

更改窗口焦点


启动 ThinkPad 实用程序

在笔记本方式下，可以使用计算机键盘上的功能组合键轻松地启动 ThinkPad 实用程序。在无法使用键盘的图形输入板方式下，您可以使用图形输入板快捷菜单启动 ThinkPad 实用程序。

在图形输入板快捷菜单主面板中列出了以下选项：

  • Access Help

  • 管理我的连接

  • 演示

  • 弹出设备

要查看 Access Help，请按 Access Help 按钮。

要启动 Access Connections，请按管理我的连接按钮。

要启动 Presentation Director，请按演示按钮。

要启动 EasyEject Utility，请按弹出设备按钮。

注：如果计算机中未安装列表中的任何 ThinkPad 实用程序，则该程序不会在主面板中列出。


更改系统设置

可以使用图形输入板快捷菜单使计算机进入待机方式、启用或禁用无线通信、调整声音级别或控制显示屏亮度。

在图形输入板快捷菜单主面板中列出了以下选项：

  • 使系统进入待机

  • 音量

  • 亮度

  • 启用／禁用无线通信

  • 屏幕分辨率

要将系统设为待机状态，请按使系统进入待机按钮。

要启用或禁用无线通信，请按启用／禁用无线通信按钮。

要调节音量或静音，请将鼠标指针放在音量按钮上，这时右侧将出现一个子菜单。从子菜单中选择需要的操作。

要调整 LCD 亮度，请将鼠标指针放在亮度按钮上，这时右侧将出现一个子菜单。从子菜单中选择需要的操作。

要调整屏幕分辨率，将鼠标指针移到屏幕分辨率按钮上，这时右侧将出现一个子菜单。从子菜单中选择需要执行的操作。

注：如果按下“禁用无线通信”按钮，将禁用内置无线联网功能（IEEE 802.11 标准）、蓝牙功能和无线 WAN 功能。启用一项或多项无线功能时，该选项将会出现。

注：如果按下“启用无线通信” 按钮，将会显示 Access Connections 对话框，您可以通过此对话框启用或禁用无线功能。

注：调整屏幕分辨率时，如果是 SVGA 系统，则放大将不会被列出；如果是 SXGA+ 系统，则缩小将不会被列出。


配置图形输入板和笔型输入器属性

配置图形输入板和笔型输入器设置

您可以在“图形输入板和笔型输入器属性”中配置图形输入板按钮和图形输入板数字转换笔型输入器的设置。要启动“图形输入板和笔型输入器属性”面板，请按图形输入板快捷菜单主面板中的以下按钮。

  • 配置图形输入板和笔型输入器设置


禁用图形输入板按钮

有时您可能希望暂时禁用图形输入板按钮。通过选择图形输入板快捷菜单主面板中的以下按钮可以轻松地达到该目的：

  • 禁用图形输入板按钮

要重新启用图形输入板按钮，请按在屏幕右下角找到的小弹出窗口中的启用按钮按钮。

注：重新启动计算机时将重新启用所有图形输入板按钮。


更改窗口焦点

即使正在运行许多应用程序，您都可以使用图形输入板快捷菜单来轻松激活您想要的窗口并让其显示在屏幕的最上层。在主面板中按以下按钮：

  • 更改窗口焦点

将显示菜单对话框，对话框中列出了打开的应用程序窗口。从该列表中选择您想激活的应用程序。该应用程序将显示在屏幕的最上层。


NavDial 设置

NavDial 是位于 LCD 右下角的四个圆形方向按钮。您可以将这些按钮切换到光标控制或页面控制。光标控制将 NavDial 映射为光标键，而页面控制映射页面导航（向上翻页、向下翻页、浏览器后退、浏览器前进）。转至图形输入板快捷菜单修改 NavDial 设置。您可以在子菜单中选择以下选项：

  • 光标控制

  • 页面控制

注：选中其中一个选项后，将不会保存 NavDial 的先前设置。


定制图形输入板快捷菜单设置

您可以选择希望在主面板中显示的选项。您还可以更改这些选项的顺序。

要配置图形输入板快捷菜单的主面板，请按照以下步骤操作：

  1. 启动图形输入板快捷菜单。

  2. 使用图形输入板数字转换笔型输入器按设置按钮。图形输入板快捷菜单设置窗口打开。

  3. 要从主面板中隐藏功能，请清除选中的复选框。要从列表中取消隐藏，请选择相应的复选框。

    要添加定制应用程序，请按新建按钮，并使用浏览...按钮浏览应用程序。缺省情况下，描述文本框自动填充应用程序的文件描述。您可以通过自变量文本框为应用程序提供参数。

    要编辑定制应用程序，请选择列表中的应用程序并按下编辑按钮。此时将出现一个对话框，该对话框允许您编辑自变量和描述。

    要删除定制应用程序，请选择列表中的应用程序并按下删除按钮。

    要更改这些功能的顺序，请选择您希望上移或下移的功能，然后按向上箭头按钮或向下箭头按钮。

    要使用仅显示这些功能的按钮的短面板，请选中复选框仅显示图标。在缺省主面板中，功能的名称和按钮都显示。

  4. 按确定或应用。


定制屏幕自动旋转设置

当系统切换至图形输入板方式时，您可能希望将屏幕自动旋转到指定的方向。要启用此功能，请执行以下操作：

  1. 启动图形输入板快捷菜单。

  2. 使用数字手写输入笔按设置按钮。图形输入板快捷菜单设置窗口打开。

  3. 在“屏幕自动旋转”部分，选中切换至图形输入板方式时,自动将屏幕方向设置为：复选框。

  4. 选择您希望在图形输入板方式下使用的屏幕方向：首选纵向、首选横向、次选纵向或次选横向。

  5. 按确定或应用。

当系统在图形输入板方式下倾斜时，您可能还希望启用屏幕自动旋转功能。要启用此功能，请执行以下操作：

  1. 启动图形输入板快捷菜单。

  2. 使用数字手写输入笔按设置按钮。图形输入板快捷菜单设置窗口打开。

  3. 在“屏幕自动旋转”部分，选中启用 ActiveRotate复选框。

  4. 首次启用此功能时，请按照说明进行校准。

  5. 按确定或应用。

注：要手动校准自动旋转功能，请单击“图形输入板快捷菜单”实用程序的设置面板中的校准... 按钮。


卸下数字手写输入笔后恢复系统

从插槽中卸下数字手写输入笔后，该功能会自动将系统从待机状态恢复。要启用该功能，请执行以下操作：

  1. 启动图形输入板快捷菜单。

  2. 使用数字手写输入笔按设置按钮。图形输入板快捷菜单设置窗口打开。

  3. 在“屏幕自动旋转”部分，选择卸下数字手写输入笔后恢复系统。

  4. 按确定或应用。