概述

图形输入板快捷菜单是 ThinkPad 计算机的一个实用程序，它提供了启动 ThinkPad 实用程序 （例如 Access Connections、Presentation Director 和 EasyEject Utility）的快捷方式，它 可以用来启动定义的定制应用程序，更改系统设置以及从一个窗口切换至另一个窗口。

您还可以使用该实用程序来启用该功能：使您的计算机将检测到显示屏的状态（笔记本方式或图形输入板方式）和自动将屏幕方向更改到符合您的首选项。

使用图形输入板快捷菜单，您可以进行以下操作：

  • 启动 ThinkPad 实用程序：Access IBM、Access Connections、Presentation Director 和 EasyEject Utility。您可以选择使用计算机键盘上的功能组合键。

  • 更改系统设置。也就是说，使计算机进入待机方式、启用或禁用无线功能、调整声音级别或者控制显示屏亮度。

  • 启动“图形输入板和笔型输入器属性”面板，您可以在该面板中配置图形输入板按钮和图形输入板数字转换笔型输入器的设置。

  • 禁用图形输入板按钮。

  • 更改窗口焦点。如果计算机中正在运行许多应用程序，则激活您想要的窗口并将其显示在屏幕的最上层。您还可以选择使用计算机键盘上的 Alt+Tab 组合键。

  • 启动定义的定制应用程序

如果按图形输入板快捷菜单主面板中的“设置”按钮，则图形输入板快捷菜单设置窗口打开。您可以在该窗口中进行以下操作：

  • 启用自动屏幕旋转功能。如果启用了该功能，则计算机将检测到显示屏的状态（无论是在图形输入板方式还是笔记本方式下），并且自动将屏幕方向更改为您已选定的设置。在笔记本方式下，缺省屏幕方向是首选横向。

  • 配置图形输入板快捷菜单的主面板。例如，更改列表功能的顺序，添加、编辑或删除定义的定制应用程序以及从列表中隐藏功能。

要了解有关图形输入板快捷菜单的更多信息，请参阅以下内容：

使用图形输入板快捷菜单

定制图形输入板快捷菜单设置

启用自动屏幕旋转


使用图形输入板快捷菜单

要启动图形输入板快捷菜单，请使用图形输入板数字转换笔型输入器按计算机显示边框中的图形输入板快捷菜单按钮。屏幕上将显示主面板。

打开主面板的另一种方法是使用图形输入板数字转换笔型输入器按开始 -> 程序文件 -> ThinkVantage -> 图形输入板快捷菜单（Windows XP 的经典开始菜单为开始 -> 程序 -> ThinkVantage -> 图形输入板快捷菜单）。

主面板中列出了可以使用的功能。列出的功能有如下几项：

  • Access Help 或 Access IBM

  • 管理我的连接

  • 演示

  • 弹出设备

  • 使系统进入待机

  • 增大音量

  • 减少音量

  • 静音

  • 提高亮度

  • 降低亮度

  • 配置图形输入板和笔型输入器设置

  • 禁用图形输入板按钮

  • 更改窗口焦点

  • 启用／禁用无线通信

注：如果计算机中未安装列表中的任何 Thinkpad 实用程序，则该程序不会在主面板中列出。

要了解更多有关如何使用图形输入板快捷菜单的信息，请参阅以下内容：

启动 Thinkpad 实用程序

更改系统设置

配置图形输入板和笔型输入器设置

禁用图形输入板按钮

更改窗口焦点


启动 ThinkPad 实用程序

在笔记本方式下，可以使用计算机键盘上的功能组合键轻松地启动 ThinkPad 实用程序。在无法使用键盘的图形输入板方式下，您可以使用图形输入板快捷菜单启动 ThinkPad 实用程序。

在图形输入板快捷菜单主面板中列出了以下选项：

  • Access Help 或 Access IBM

  • 管理我的连接

  • 演示

  • 弹出设备

要查看 Access Help，请按 Access Help 按钮。

要启动 Access IBM，请按 Access IBM 按钮。

要启动 Access Connections，请按管理我的连接按钮。

要启动 Presentation Director，请按演示按钮。

要启动 EasyEject Utility，请按弹出设备按钮。

注：如果计算机中未安装列表中的任何 ThinkPad 实用程序，则该程序不会在主面板中列出。


更改系统设置

可以使用图形输入板快捷菜单使计算机进入待机方式、启用或禁用无线通信、调整声音级别或控制显示屏亮度。

在图形输入板快捷菜单主面板中列出了以下选项：

  • 使系统进入待机

  • 增大音量

  • 减小音量

  • 静音

  • 提高亮度

  • 降低亮度

  • 启用／禁用无线通信

从列表选择想要更改的设置。

注：如果按了“关闭无线”按钮，则无论是内置无线联网功能（IEEE 802.11 标准）还是 Bluetooth 功能都禁用。如果已启用一项功能或两项都启用了，则按钮出现在主面板中。

注：如果按了“开启无线”按钮，则无论是内置无线联网功能（IEEE 802.11 标准）还是 Bluetooth 功能都启用。只有两项功能都禁用了，按钮才会出现在主面板中。无法启用其中一项功能。


配置图形输入板和笔型输入器属性

配置图形输入板和笔型输入器设置

您可以在“图形输入板和笔型输入器属性”中配置图形输入板按钮和图形输入板数字转换笔型输入器的设置。要启动“图形输入板和笔型输入器属性”面板，请按图形输入板快捷菜单主面板中的以下按钮。

  • 配置图形输入板和笔型输入器设置


禁用图形输入板按钮

有时您可能希望暂时禁用图形输入板按钮。通过选择图形输入板快捷菜单主面板中的以下按钮可以轻松地达到该目的：

  • 禁用图形输入板按钮

要重新启用图形输入板按钮，请按在屏幕右下角找到的小弹出窗口中的启用按钮按钮。

注：重新启动计算机时将重新启用所有图形输入板按钮。


更改窗口焦点

即使正在运行许多应用程序，您都可以使用图形输入板快捷菜单来轻松激活您想要的窗口并让其显示在屏幕的最上层。在主面板中按以下按钮：

  • 更改窗口焦点

将显示菜单对话框，对话框中列出了打开的应用程序窗口。从该列表中选择您想激活的应用程序。该应用程序将显示在屏幕的最上层。


定制图形输入板快捷菜单设置

您可以选择希望在主面板中显示的选项。您还可以更改这些选项的顺序。

要配置图形输入板快捷菜单的主面板，请按照以下步骤操作：

  1. 启动图形输入板快捷菜单。

  2. 使用图形输入板数字转换笔型输入器按设置按钮。图形输入板快捷菜单设置窗口打开。

  3. 要从主面板中隐藏功能，请清除选中的复选框。要从列表中取消隐藏，请选择相应的复选框。

    要添加定制应用程序，请按新建按钮，并使用浏览...按钮浏览应用程序。缺省情况下，描述文本框自动填充应用程序的文件描述。您可以通过自变量文本框为应用程序提供参数。

    要编辑定制应用程序，请选择列表中的应用程序并按下编辑按钮。此时将出现一个对话框，该对话框允许您编辑自变量和描述。

    要删除定制应用程序，请选择列表中的应用程序并按下删除按钮。

    要更改这些功能的顺序，请选择您希望上移或下移的功能，然后按向上箭头按钮或向下箭头按钮。

    要使用仅显示这些功能的按钮的短面板，请选中复选框仅显示图标。在缺省主面板中，功能的名称和按钮都显示。

  4. 按确定或应用。


启用自动屏幕旋转

如果您启用了“自动屏幕旋转”功能，则计算机将检测到显示屏的状态（无论是在图形输入板方式还是笔记本方式下），并且自动将屏幕方向更改为您已选定的设置。在笔记本方式下，计算机将通过键盘进行操作，缺省屏幕方向为首选横向。

要启用该功能，请按照步骤以下操作：

  1. 启动图形输入板快捷菜单。

  2. 使用图形输入板数字转换笔型输入器按设置按钮。图形输入板快捷菜单设置窗口打开。

  3. 在“屏幕自动旋转”部分，选中切换至图形输入板方式时自动将屏幕方向设置为：复选框。

  4. 选择您希望在图形输入板方式下使用的屏幕方向：首选纵向、首选横向、次选纵向或次选横向。

  5. 按确定或应用。