Oversikt

Hurtigmenyen for tavle er en funksjon for ThinkPad-maskinen som gir deg snarveier for å starte ThinkPad-funksjoner som Access Connections, Presentasjonsstyrer og EasyEject, for å starte egendefinerte applikasjoner, for å endre systeminnstillinger og for å veksle fra ett vindu til et annet.

Ved hjelp av denne funksjonen kan du også tilpasse innstillingene for automatisk skjermrotasjon og definere at systemet skal starte opp igjen automatisk fra hvilemodus når digitalpennen blir fjernet fra holderen.

Med hurtigmenyen for tavle kan du gjøre dette:

  • Starte ThinkPad-hjelpeprogrammer: Access Help, Access Connections, Presentasjonsstyrer og EasyEject. Dette er et alternativ til å bruke funksjonstastkombinasjoner på tastbordet.

  • Endre systeminnstillinger. Det vil si sette maskinen i hvilemodus, aktivere eller deaktivere trådløsfunksjonen, justere lydnivået eller styre lysstyrken på skjermen.

  • Åpne skjermbildet Egenskaper for tavle og penn, der du kan konfigurere innstillingene for tavleknappene og digitalpennen.

  • Start berøringspanelappletten, der du kan konfigurere og kalibrere berøringspanelet på systemet.

  • Veksle mellom vinduer. Velg et vindu og vis det foran de andre vinduene. Dette er et alternativ til å bruke tastkombinasjonen Alt+Tab på tastbordet.

  • Start egendefinerte applikasjoner

Hvis du trykker på knappen Innstillinger på hovedskjermbildet for hurtigmenyen for tavle, får du frem vinduet med innstillingene for hurtigmenyen for tavle. Du kan gjøre dette i det vinduet:

  • Tilpass innstillinger for automatisk skjermrotasjon. Automatisk skjermrotasjon kan utføres når maskinen blir satt i tavlemodus, og når skjermen blir vippet rundt i tavlemodus.

  • Konfigurere hovedskjermbildet for hurtigmenyen for tavle. Du kan for eksempel endre rekkefølgen på funksjonene på listen, tilføye, redigere eller fjerne egendefinerte applikasjoner og fjerne en funksjon fra listen.

  • Start opp systemet når pennen blir fjernet. Hvis denne funksjonen er aktivert og systemet er i hvilemodus, vil systemet bli startet opp automatisk når pennen blir tatt ut av holderen. Denne funksjonen er bare tilgjengelig når systemet er i tavlemodus.

  • Deaktiver Beam Forming i tavlemodus. Hvis denne funksjonen er aktivert, blir Beam Forming automatisk deaktivert i tavlemodus.

Etter installeringen av denne funksjonen kan også knappen Knappelås nedenfor LCD-dekselet brukes til å låse og låse opp tavleknappene på systemet. Du finner mer informasjon i Låse og låse opp tavleknappene.

Hvis du vil vite mer om hvordan du bruker hurtigmenyen for tavle, kan du lese dette:

Bruke hurtigmenyen for tavle

Tilpass innstillinger for hurtigmeny for tavle

Tilpass innstillinger for automatisk skjermrotasjon

Start opp systemet når pennen blir fjernet

Deaktiver Beam Forming automatisk i tavlemodus


Bruke hurtigmenyen for tavle

Du åpner hurtigmenyen for tavle ved å trykke på knappen Hurtigmeny for tavle nedenfor skjermen med digitalpennen. Da får du frem hovedskjermbildet.

En annen måte å åpne hovedskjermbildet på er å trykke på Start -> Programfiler -> ThinkVantage -> Hurtigmeny for tavle med digitalpennen. (I Windows XP med klassisk Start-meny velger du Start -> Programmer -> ThinkVantage -> Hurtigmeny for tavle.)

På hovedskjermbildet ser du funksjonene du kan bruke. Listen inneholder disse funksjonene:

  • Administrer tilkoblingene mine

  • Gi en presentasjon

  • Sett systemet i hvilemodus

  • Volum

  • Lysstyrke

  • Konfigurer innstillinger for tavle og penn

Følgende alternativer har undermenyer:

  • Volum

    • Opp

    • Ned

    • Lyd av

  • Lysstyrke

    • Opp

    • Ned

Merk: Noen elementer blir ikke vist på hovedskjermbildet som standard. Les Tilpass innstillinger for hurtigmeny for tavle hvis du vil vise de skjulte elementene.

Hvis du vil vite mer om hvordan du bruker hurtigmenyen for tavle, kan du lese dette:

Start ThinkPad-hjelpeprogrammene

Endre systeminnstillinger

Konfigurer innstillinger for tavle og penn

Konfigurer berøringspanel

Veksle mellom vinduer


Start ThinkPad-hjelpeprogrammene

I PC-modus kan ThinkPad-hjelpeprogrammene startes på en enkel måte ved hjelp av funksjonstastkombinasjoner på tastbordet. I tavlemodus, der tastbordet ikke kan brukes, kan du bruke hurtigmenyen for tavle til å starte et ThinkPad-hjelpeprogram.

Hovedskjermbildet for hurtigmenyen for tavle inneholder disse alternativene:

  • Access Help

  • Administrer tilkoblingene mine

  • Gi en presentasjon

  • Skyv ut enheter

Du åpner Access Help ved å trykke på knappen Access Help.

Du starter Access Connections ved å trykke på knappen Administrer tilkoblingene mine.

Du starter Presentasjonsstyrer ved å trykke på knappen Gi en presentasjon.

Du starter EasyEject ved å trykke på knappen Skyv ut enheter.

Merk: Hvis noen av ThinkPad-hjelpeprogrammene på listen ikke er installert på maskinen din, vil det kanskje ikke bli vist på hovedskjermbildet.


Endre systeminnstillinger

Du kan bruke hurtigmenyen for tavle til å sette maskinen i hvilemodus, aktivere eller deaktivere de trådløse radioene, justere lydnivået eller styre lysstyrken på skjermen.

Hovedskjermbildet for hurtigmenyen for tavle inneholder disse alternativene:

  • Sett systemet i hvilemodus

  • Volum

  • Lysstyrke

  • Aktiver/deaktiver trådløse radioer

Hvis du vil sette systemet i hvilemodus, trykker du på knappen Sett systemet i hvilemodus.

Hvis du vil aktivere eller deaktivere trådløse radioer, trykker du på knappen Aktiver/deaktiver trådløse radioer.

Hvis du vil justere eller slå av systemvolumet, plasserer du musepekeren over knappen Volum for å få frem en undermeny på høyre side. Velg det aktuelle alternativet fra undermenyen.

Hvis du vil justere lysstyrken for LCD-skjermen, plasserer du musepekeren over knappen Lysstyrke for å få frem en undermeny på høyre side. Velg det aktuelle alternativet fra undermenyen.

Merk: Hvis du trykker på knappen Deaktiver trådløse radioer, blir de innebygde funksjonene for trådløst nettverk (IEEE 802.11-standarden), Bluetooth-funksjonene og funksjonene for trådløst WAN deaktivert. Dette alternativet blir vist hvis en eller flere av trådløsfunksjonene er aktivert.

Merk: Hvis du trykker på knappen Aktiver trådløse radioer, blir det vist et Access Connections-vindu der du kan aktivere eller deaktivere trådløsfunksjoner.


Konfigurer egenskaper for tavle og penn

Konfigurer innstillinger for tavle og penn

Du kan konfigurere innstillingene for tavleknappene og digitalpennen i Egenskaper for tavle og penn. Du får frem skjermbildet Egenskaper for tavle og penn ved å trykke på denne knappen på hovedskjermbildet for hurtigmenyen for tavle.

  • Konfigurer innstillinger for tavle og penn


Konfigurer berøringspanel

Du kan konfigurere eller kalibrere berøringspanelet på systemet ved hjelp av berøringspanelappletten. Du starter berøringspanelappletten ved å trykke på denne knappen på hovedskjermbildet for hurtigmenyen for tavle.

  • Konfigurer berøringspanel

Merk: For modeller med digitalfunksjon vil ikke Konfigurer berøringspanel bli vist.


Veksle mellom vinduer

Selv når mange applikasjoner er aktive, er det enkelt å aktivere det vinduet du vil se, og vise det fremst på skjermen ved hjelp av hurtigmenyen for tavle. På hovedskjermbildet trykker du på denne knappen:

  • Veksle mellom vinduer

Du får frem en meny med en liste over alle åpne applikasjonsvinduer. Fra listen velger du den applikasjonen du vil aktivere. Den vil da bli vist fremst på skjermen.


Tilpass innstillinger for hurtigmeny for tavle

Du kan velge hvilke alternativer du vil skal bli vist på hovedskjermbildet. Du kan også endre rekkefølgen på disse alternativene.

Slik konfigurerer du hovedskjermbildet for hurtigmenyen for tavle:

  1. Start hurtigmenyen for tavle.

  2. Trykk på knappen Innstillinger med digitalpennen. Du får frem hurtigmenyen for tavle.

  3. Hvis du vil skjule en funksjon på listen på hovedskjermbildet, opphever du merkingen av valgruten for den. Hvis du vil vise en funksjon på listen igjen, merker du av i valgruten for den.

    Hvis du vil tilføye en egendefinert applikasjon, klikker du på knappen Ny og finner frem til applikasjonen ved hjelp an knappen Bla gjennom.... Som standard blir beskrivelsesfeltet automatisk fylt ut med applikasjonens filbeskrivelse. Du kan oppgi parametere for applikasjonen via argumentfeltet.

    Hvis du vil redigere en egendefinert applikasjon, velger du applikasjonen og trykker på knappen Rediger. Det blir vist et vindu, der du kan redigere både argumentene og beskrivelsen.

    Hvis du vil fjerne en egendefinert applikasjon, velger du applikasjonen og trykker på knappen Slett.

    Hvis du vil endre rekkefølgen på funksjonene, velger du den funksjonen du vil flytte opp eller ned, og trykker på knappen for pil opp eller knappen for pil ned.

    Hvis du vil bruke det korte skjermbildet, der bare knappene for funksjonene blir vist, merker du av i valgruten Vis bare ikoner. På standardutgaven av hovedskjermbildet blir både funksjonsnavnene og knappene for dem vist.

  4. Trykk på OK eller Bruk.


Tilpass innstillinger for automatisk skjermrotasjon

Du ønsker kanskje at skjermen skal roteres automatisk til en bestemt retning når systemet settes i tavlemodus. Hvis du vil aktivere denne funksjonen, gjør du slik:

  1. Start hurtigmenyen for tavle.

  2. Trykk på knappen Innstillinger med digitalpennen. Du får frem hurtigmenyen for tavle.

  3. Under Automatisk skjermrotasjon merker du av i valgruten Ved bytting til tavlemodus skal skjermretningen automatisk settes til:.

  4. Velg den skjermretningen du vil bruke i tavlemodus: Primær stående, Primær liggende, Sekundær stående eller Sekundær liggende.

  5. Trykk på OK eller Bruk.

Du kan også velge automatisk skjermrotasjon når skjermen blir vippet rundt i tavlemodus. Hvis du vil aktivere denne funksjonen, gjør du slik:

  1. Start hurtigmenyen for tavle.

  2. Trykk på knappen Innstillinger med digitalpennen. Du får frem hurtigmenyen for tavle.

  3. Under Automatisk skjermrotasjon merker du av i valgruten Aktiver ActiveRotate.

  4. Følg instruksjonene for kalibrering når du aktiverer denne funksjonen for første gang.

  5. Trykk på OK eller Bruk.

Merk: Hvis du vil kalibrere funksjonen for automatisk rotasjon manuelt, klikker du på knappen Kalibrer... på skjermbildet Innstillinger i funksjonen Hurtigmeny for tavle.


Start opp systemet når pennen blir fjernet

Dette er en funksjon som automatisk starter opp systemet fra hvilemodus når digitalpennen blir fjernet fra holderen. Hvis du vil aktivere denne funksjonen, gjør du slik:

  1. Start hurtigmenyen for tavle.

  2. Trykk på knappen Innstillinger med digitalpennen. Du får frem hurtigmenyen for tavle.

  3. Under Automatisk skjermrotasjon merker du av i valgruten Start opp systemet når pennen blir fjernet.

  4. Trykk på OK eller Bruk.


Deaktiver Beam Forming automatisk i tavlemodus

Beam Forming er en mikrofonfunksjon som kombinerer signaler fra flere mikrofoner til en stråle som er fokusert på brukeren. Dette fører til bedre lydkvalitet og redusert bakgrunnsstøy. Beam Forming-funksjonen kan imidlertid ha problemer i tavlemodus på grunn av måten systemet vanligvis blir holdt. For å løse dette problemet har programmet en funksjon som automatisk deaktiverer Beam Forming-funksjonen i tavlemodus. Hvis du vil aktivere denne funksjonen, gjør du slik:

  1. Start hurtigmenyen for tavle.

  2. Trykk på knappen Innstillinger med digitalpennen. Du får frem hurtigmenyen for tavle.

  3. Under Automatisk skjermrotasjon merker du av i valgruten Deaktiver Beam Forming automatisk i tavlemodus.

  4. Trykk på OK eller Bruk.


Låse og låse opp tavleknappene

Du kan låse eller låse opp tavleknappene på systemet. Det gjør du på denne måten:

  1. Trykk på knappen Knappelås nedenfor LCD-dekselet.

  2. Trykk på Ja når bekreftelsesvinduet blir vist.