Oversikt

Hurtigmenyen for tavle er en funksjon for ThinkPad-maskinen som gir deg snarveier for å starte ThinkPad-funksjoner som Access Connections, Presentasjonsstyrer og EasyEject, for å starte egendefinerte applikasjoner, for å endre systeminnstillinger og for å veksle fra ett vindu til et annet.

Du kan også bruke dette hjelpeprogrammet til å aktivere en funksjon som gjør at maskinen registrerer hvilken modus som brukes (PC-modus eller tavlemodus) og endrer skjermretningen automatisk i henhold til innstillingene du har valgt.

Med hurtigmenyen for tavle kan du gjøre dette:

  • Starte ThinkPad-hjelpeprogrammer: Access Help eller Access IBM, Access Connections, Presentasjonsstyrer og EasyEject. Dette er et alternativ til å bruke funksjonstastkombinasjoner på tastbordet.

  • Endre systeminnstillinger. Det vil si sette maskinen i hvilemodus, aktivere eller deaktivere trådløsfunksjonen, justere lydnivået eller styre lysstyrken på skjermen.

  • Åpne skjermbildet Egenskaper for tavle og penn, der du kan konfigurere innstillingene for tavleknappene og digitalpennen.

  • Deaktivere tavleknappene.

  • Veksle mellom vinduer. Aktivere vinduet du vil se, slik at det kommer fremst på skjermen hvis det er mange aktive applikasjoner på maskinen. Dette er et alternativ til å bruke tastkombinasjonen Alt+Tab på tastbordet.

  • Start egendefinerte applikasjoner

Hvis du trykker på knappen Innstillinger på hovedskjermbildet for hurtigmenyen for tavle, får du frem vinduet med innstillingene for hurtigmenyen for tavle. Du kan gjøre dette i det vinduet:

  • Aktivere funksjonen for automatisk skjermrotasjon. Hvis denne funksjonen er aktivert, registrerer datamaskinen automatisk om skjermen brukes i tavlemodus eller PC-modus, og skjermretningen blir automatisk endret til den innstillingen du har valgt. I PC-modus er standard skjermretning Primær liggende.

  • Konfigurere hovedskjermbildet for hurtigmenyen for tavle. Du kan for eksempel endre rekkefølgen på funksjonene på listen, tilføye, redigere eller fjerne egendefinerte applikasjoner og fjerne en funksjon fra listen.

Hvis du vil vite mer om hvordan du bruker hurtigmenyen for tavle, kan du lese dette:

Bruke hurtigmenyen for tavle

Tilpass innstillinger for hurtigmeny for tavle

Aktiver automatisk skjermrotasjon


Bruke hurtigmenyen for tavle

Du åpner hurtigmenyen for tavle ved å trykke på knappen Hurtigmeny for tavle nedenfor skjermen med digitalpennen. Da får du frem hovedskjermbildet.

En annen måte å åpne hovedskjermbildet på er å trykke på Start -> Programfiler -> ThinkVantage -> Hurtigmeny for tavle med digitalpennen. (I Windows XP med klassisk Start-meny velger du Start -> Programmer -> ThinkVantage -> Hurtigmeny for tavle.)

På hovedskjermbildet ser du funksjonene du kan bruke. Listen inneholder disse funksjonene:

  • Access Help eller Access IBM

  • Administrer tilkoblingene mine

  • Gi en presentasjon

  • Skyv ut enheter

  • Sett systemet i hvilemodus

  • Volum opp

  • Volum ned

  • Lyd av

  • Lysstyrke opp

  • Lysstyrke ned

  • Konfigurer innstillinger for tavle og penn

  • Deaktiver tavleknapper

  • Veksle mellom vinduer

  • Aktiver/deaktiver trådløse radioer

Merk: Hvis noen av ThinkPad-hjelpeprogrammene på listen ikke er installert på maskinen din, vil det kanskje ikke bli vist på hovedskjermbildet.

Hvis du vil vite mer om hvordan du bruker hurtigmenyen for tavle, kan du lese dette:

Start ThinkPad-hjelpeprogrammene

Endre systeminnstillinger

Konfigurer innstillinger for tavle og penn

Deaktiver tavleknappene

Veksle mellom vinduer


Start ThinkPad-hjelpeprogrammene

I PC-modus kan ThinkPad-hjelpeprogrammene startes på en enkel måte ved hjelp av funksjonstastkombinasjoner på tastbordet. I tavlemodus, der tastbordet ikke kan brukes, kan du bruke hurtigmenyen for tavle til å starte et ThinkPad-hjelpeprogram.

Hovedskjermbildet for hurtigmenyen for tavle inneholder disse alternativene:

  • Access Help eller Access IBM

  • Administrer tilkoblingene mine

  • Gi en presentasjon

  • Skyv ut enheter

Du åpner Access Help ved å trykke på knappen Access Help.

Du starter Access IBM ved å trykke på knappen Access IBM.

Du starter Access Connections ved å trykke på knappen Administrer tilkoblingene mine.

Du starter Presentasjonsstyrer ved å trykke på knappen Gi en presentasjon.

Du starter EasyEject ved å trykke på knappen Skyv ut enheter.

Merk: Hvis noen av ThinkPad-hjelpeprogrammene på listen ikke er installert på maskinen din, vil det kanskje ikke bli vist på hovedskjermbildet.


Endre systeminnstillinger

Du kan bruke hurtigmenyen for tavle til å sette maskinen i hvilemodus, aktivere eller deaktivere de trådløse radioene, justere lydnivået eller styre lysstyrken på skjermen.

Hovedskjermbildet for hurtigmenyen for tavle inneholder disse alternativene:

  • Sett systemet i hvilemodus

  • Volum opp

  • Volum ned

  • Lyd av

  • Lysstyrke opp

  • Lysstyrke ned

  • Aktiver/deaktiver trådløse radioer

Velg innstillingen du ønsker å endre, fra listen.

Merk: Hvis du trykker på knappen Trådløs av, blir både de innebygde funksjonene for trådløst nettverk (IEEE 802.11-standarden) og Bluetooth-funksjonene deaktivert. Hvis du har aktivert den ene eller begge funksjonene, blir knappen vist på hovedskjermbildet.

Merk: Hvis du trykker på knappen Trådløs på, blir både de innebygde funksjonene for trådløst nettverk (IEEE 802.11-standarden) og Bluetooth-funksjonene aktivert. Knappen blir vist på hovedskjermbildet bare hvis begge funksjonene er deaktivert. Du kan ikke aktivere bare en ene av funksjonene.


Konfigurer egenskaper for tavle og penn

Konfigurer innstillinger for tavle og penn

Du kan konfigurere innstillingene for tavleknappene og digitalpennen i Egenskaper for tavle og penn. Du får frem skjermbildet Egenskaper for tavle og penn ved å trykke på denne knappen på hovedskjermbildet for hurtigmenyen for tavle.

  • Konfigurer innstillinger for tavle og penn


Deaktiver tavleknappene

Noen ganger ønsker du kanskje å deaktivere tavleknappene midlertidig. Det gjør du ved å velge denne knappen på hovedskjermbildet for hurtigmenyen for tavle:

  • Deaktiver tavleknapper

Når du vil aktivere tavleknappene igjen, trykker du på knappen Aktiver knapper i det lille vinduet nederst i høyre hjørne på skjermen.

Merk: Alle tavleknappene blir aktivert igjen når maskinen startes på nytt.


Veksle mellom vinduer

Selv når mange applikasjoner er aktive, er det enkelt å aktivere det vinduet du vil se, og vise det fremst på skjermen ved hjelp av hurtigmenyen for tavle. På hovedskjermbildet trykker du på denne knappen:

  • Veksle mellom vinduer

Du får frem en meny med en liste over alle åpne applikasjonsvinduer. Fra listen velger du den applikasjonen du vil aktivere. Den vil da bli vist fremst på skjermen.


Tilpass innstillinger for hurtigmeny for tavle

Du kan velge hvilke alternativer du vil skal bli vist på hovedskjermbildet. Du kan også endre rekkefølgen på disse alternativene.

Slik konfigurerer du hovedskjermbildet for hurtigmenyen for tavle:

  1. Start hurtigmenyen for tavle.

  2. Trykk på knappen Innstillinger med digitalpennen. Du får frem hurtigmenyen for tavle.

  3. Hvis du vil skjule en funksjon på listen på hovedskjermbildet, opphever du merkingen av valgruten for den. Hvis du vil vise en funksjon på listen igjen, merker du av i valgruten for den.

    Hvis du vil tilføye en egendefinert applikasjon, klikker du på knappen Ny og finner frem til applikasjonen ved hjelp an knappen Bla gjennom.... Som standard blir beskrivelsesfeltet automatisk fylt ut med applikasjonens filbeskrivelse. Du kan oppgi parametere for applikasjonen via argumentfeltet.

    Hvis du vil redigere en egendefinert applikasjon, velger du applikasjonen og trykker på knappen Rediger. Det blir vist et vindu, der du kan redigere både argumentene og beskrivelsen.

    Hvis du vil fjerne en egendefinert applikasjon, velger du applikasjonen og trykker på knappen Slett.

    Hvis du vil endre rekkefølgen på funksjonene, velger du den funksjonen du vil flytte opp eller ned, og trykker på knappen for pil opp eller knappen for pil ned.

    Hvis du vil bruke det korte skjermbildet, der bare knappene for funksjonene blir vist, merker du av i valgruten Vis bare ikoner. På standardutgaven av hovedskjermbildet blir både funksjonsnavnene og knappene for dem vist.

  4. Trykk på OK eller Bruk.


Aktiver automatisk skjermrotasjon

Hvis du aktiverer funksjonen for automatisk skjermrotasjon, registrerer datamaskinen automatisk om skjermen brukes i tavlemodus eller PC-modus, og skjermretningen blir automatisk endret til den innstillingen du har valgt. I PC-modus, der maskinen styres fra tastbordet, er standard skjermretning Primær liggende.

Slik aktiverer du denne funksjonen:

  1. Start hurtigmenyen for tavle.

  2. Trykk på knappen Innstillinger med digitalpennen. Du får frem hurtigmenyen for tavle.

  3. Under Automatisk skjermrotasjon merker du av i valgruten I tavlemodus skal skjermretningen automatisk endres til:.

  4. Velg den skjermretningen du vil bruke i tavlemodus: Primær stående, Primær liggende, Sekundær stående eller Sekundær liggende.

  5. Trykk på OK eller Bruk.