概要

タブレット・ショートカット・メニューは、Access Connections、プレゼンテーション・ディレクター、EasyEject ユーティリティなどの ThinkPad用ユーティリティー・プログラムや、任意のアプリケーション・プログラムを始動したり、ウィンドウの切り替えを簡単に行うことができる ThinkPad のユーティリティーです。

また、このユーティリティーを使用して、ディスプレイの状態（ノートブック・モードかタブレット・モードか）を検出して、画面の向きを自動的に変更する機能を有効にしたり、デジタイザー・ペンの取出し時に、システムをスタンバイ・モードから復帰させる機能を有効にすることもできます。

タブレット・ショートカット・メニューでは、次のことができます。

  • ThinkPad用ユーティリティー・プログラムの起動 : Access Help、Access Connections、プレゼンテーション・ディレクター、および EasyEject ユーティリティ等、ThinkPad用ユーティリティー・プログラムの起動。

  • システム設定の変更 : ThinkPad をスタンバイ状態にする、ワイヤレス機能のオン/オフ、ボリューム、または画面の輝度の調整など。

  • タブレットとペンの設定パネルの起動 : タブレット・ボタンおよびタブレット・デジタイザー・ペンの設定など、タブレット・モード設定の構成。

  • タッチパネルの設定, タッチパネルの入力精度の調整やその他の機能の設定を行うことができます。

  • ウィンドウを切り替える : 複数のアプリケーションを同時に実行している場合、ウィンドウ・フォーカスを変更しアプリケーションを切り替える。

  • 任意のアプリケーション・プログラムを起動する

タブレット・デジタイザー・ペンで「タブレット・ショートカット・メニュー」メインパネルの「設定」ボタンを押すと、タブレット・ショートカット・メニューの設定パネルが開きます。このパネルでは、次のことができます。

  • 自動画面ローテーションを使用可能にする : ディスプレイの状態（タブレット・モードかノートブック・モードか）に応じて、自動的に、画面の向きを選択した設定に（ノートブック・モードの初期設定は横長です）変更したり、システムを傾けた方向に画面の向きを自動的に設定する機能を有効にできます。

  • タブレット・ショートカット・メニューのメインパネルの構成 : リストされた機能の順番を変更したり、機能の追加、修正、削除をすることができます。

  • デジタイザー・ペンの取出し時に、スタンバイ・モードから復帰させる : この機能を使用可能にすると、デジタイザー・ペンを取り出す際に、システムがスタンバイ・モードから自動的に復帰します。この機能はタブレット・モード時にのみ利用できます。

  • タブレット・モード時に、マイクの指向性を全方向に設定する. この設定を有効にすると、タブレット・モード時に、自動的にマイクの指向性を全方向に設定する。

このユーティリティを導入すると、ＬＣＤパネル下方のボタン・ロック用ボタンを用いて、タブレット・ボタンのオン・オフを切り替えることができるようになります。詳細は、タブレット・ボタンのオン・オフを参照してください。

タブレット・ショートカット・メニューについて詳しくは、以下を参照してください。:

タブレット・ショートカット・メニューの使用

タブレット・ショートカット・メニューの設定をカスタマイズする

自動画面ローテーション機能を使用する

デジタイザー・ペンの取出し時に、スタンバイ・モードから復帰させる

タブレット・モード時に、自動的にマイクの指向性を全方向に設定する


タブレット・ショートカット・メニューの使用

「タブレット・ショートカット・メニュー」を開始するには、ディスプレイ・ベゼル上のタブレット・ショートカット・メニュー・ボタンをタブレット・デジタイザー・ペンまたは指で押してください。メインパネルが画面に表示されます。

タブレット・デジタイザー・ペンで、「スタート」→「すべてのプログラム」→「ThinkVantage」→「タブレット・ショートカット・メニュー」の順に画面にタッチしても、メインパネルを開くことができます。 (クラシック・メニュー表示の場合は「スタート」→「プログラム」→「ThinkVantage」→「タブレット・ショートカット・メニュー」です。 )

メインパネルから、以下の機能を実行することができます。

  • ネットワークを設定する

  • プレゼンテーションを開始する

  • システムをスタンバイ・モードにする

  • ボリュームを調整する

  • 画面の輝度を調整する

  • タブレットとペンの設定パネル

サブパネルから、以下の機能を実行することができます。

  • ボリュームを調整する

    • 上げる

    • 下げる

    • ミュート

  • 画面の輝度を調整する

    • 上げる

    • 下げる

注： 初期設定状態では、いくつかのオプションはタブレット・ショートカット・メニュー上に表示されていません。表示するオプションを変更するには、タブレット・ショートカット・メニューの設定を参照してください。

タブレット・ショートカット・メニューの使用方法について詳しくは、以下を参照してください。:

ThinkPad用ユーティリティー・プログラムの始動

システム設定の変更

タブレットとペンの設定

タッチパネルの設定を変更する

ウィンドウを切り替える


ThinkPad用ユーティリティー・プログラムの起動

ThinkPad ユーティリティー・プログラムの始動

ノートブック・モードでは、キーボード上のキーの組み合わせによって、ThinkPad用ユーティリティー・プログラムを簡単に起動することができます。キーボードを使用できないタブレット・モードでは、タブレット・ショートカット・メニューを使用することにより ThinkPad用ユーティリティー・プログラムを間単に始動することができます。

タブレット・ショートカット・メニューのメインパネルからは、以下の機能を実行することができます。

  • Access Help

  • ネットワークを設定する

  • プレゼンテーションを開始する

  • デバイスを取り外す

Access Help を見るには、Access Help ボタンを押してください。

Access Connections を始動するには、「ネットワークを設定する」ボタンを押してください。

プレゼンテーション・ディレクターを起動するには、「プレゼンテーションを開始する」ボタンを押してください。

EasyEject ユーティリティを起動するには、「デバイスを取り外す」ボタンを押してください。

注: リストにある ThinkPad用ユーティリティー・プログラムがご使用のコンピューターにインストールされていない場合は、メインパネルには表示されません。


システム設定の変更

タブレット・ショートカット・メニューを使用して、コンピューターをスタンバイ状態にしたり、ワイヤレス機能のオン/オフ、ボリューム、または画面の輝度の調整などをすることができます。

タブレット・ショートカット・メニューのメインパネルからは、以下の機能を実行することができます。

  • システムをスタンバイ・モードにする

  • ボリュームの調整

  • 画面の輝度の調整

  • ワイヤレスをオン/オフにする

システムをスタンバイ・モードにするには、システムをスタンバイ・モードにするボタンを押してください。

システムの音量を調節するには、マウスポインタをボリュームを調整するボタンの上に置き、右側に表示されるサブ・メニューで行ってください。

画面の輝度を調整するには、マウスポインタを画面の輝度を調整するボタンの上に置き、右側に表示されるサブ・メニューで行ってください。

ワイヤレスをオン/オフにするには、ワイヤレスをオン/オフにするボタンを押してください。

注:「ワイヤレスをオフにする」ボタンを押すと、内蔵ワイヤレス・ネットワーク機能 (IEEE 802.11 規格とワイヤレスWAN) および Bluetooth 機能の全てが使用不可になります。いずれかの機能を使用可能にしていると、メインパネルにボタンが表示されます。

注:「ワイヤレスをオンにする」ボタンを押すと、Access Connectionsの設定パネルが表示されます。このパネル上で、内蔵ワイヤレス・ネットワーク機能やBluetooth 機能のオン/オフを切り替えることができます。設定できます。


タブレットとペンの設定

タブレットとペンの設定パネルで、タブレット・ボタンとタブレット・デジタイザー・ペンの設定を構成することができます。タブレットとペンの設定パネルを起動するには、タブレット・ショートカット・メニューのメインパネルで以下のボタンを押してください。

  • タブレットとペンの設定パネル


タッチパネルの設定を変更する

タブレットとペンの設定パネルで、タブレット・ボタンとタブレット・デジタイザー・ペンの設定を構成することができます。タブレットとペンの設定パネルを起動するには、タブレット・ショートカット・メニューのメインパネルで以下のボタンを押してください。

  • タッチパネルの設定を行う

注： タッチパネルが搭載されていないモデルでは、タッチパネルの設定を行うは表示されません。


ウィンドウを切り替える

タブレット・ショートカット・メニューを使用すると、複数のアプリケーション・プログラムを実行中でも、画面の最前列に表示したいウィンドウを簡単に選択することができます。メインパネルで、以下のボタンを押してください。

  • ウィンドウを切り替える

実行中のアプリケーション・ウィンドウのリストが表示されます。リストから、アクティブにしたいアプリケーションを選択すると、画面の最前列に表示されます。


タブレット・ショートカット・メニュー設定をカスタマイズする

メインパネルに表示したいオプションを選択したり、表示する順番を変更することができます。

タブレット・ショートカット・メニューのメインパネルを構成するには、以下の手順を行います。:

  1. タブレット・ショートカット・メニューを起動します。

  2. タブレット・デジタイザー・ペンで「設定」ボタンを押します。タブレット・ショートカット・メニューの設定パネルが開きます。

  3. メインパネルのリストから機能を削除するには、削除したい機能のチェック・ボックスのチェックを外します。リストに機能を追加する場合は、追加したい機能のチェック・ボックスにチェックを入れます。

    アプリケーション・プログラムを追加するには、新規作成ボタンを押し、参照ボタンを押して、リストからアプリケーション・プログラムを選択します。追加するアプリケーション・プログラムの名称を変更したり、パラメータを指定することもできます。

    追加したアプリケーション・プログラムを修正するには、リストからアプリケーション・プログラムを選択し、修正ボタンを押します。 次に表示されるウィンドウ上で、アプリケーション・プログラムの名称やパラメータを変更することができます。

    追加したアプリケーション・プログラムを削除するには、リストからアプリケーション・プログラムを選択し、削除ボタンを押します。

    機能の順番を変更するには、順番を上げたい、または下げたい機能を選択して、上向きの矢印ボタンか下向きの矢印ボタンを押します。

    機能のボタンのみを表示するには、「アイコンのみ表示」チェック・ボックスを選択します。デフォルトのメインパネルでは、機能名とボタンの両方が表示されています。

  4. 「OK」または「適用」をクリックします。


自動画面ローテーション機能を使用する

自動画面ローテーション機能を使用すると、ディスプレイの状態（ノートブック・モードかタブレット・モードか）に応じて、自動的に、画面の向きを選択した設定に変更します。自動画面ローテーション機能を使用可能にする手順は、次のとおりです。

  1. タブレット・ショートカット・メニューを始動します。

  2. タブレット・デジタイザー・ペンで「設定」ボタンを押します。タブレット・ショートカット・メニューの設定パネルが開きます。

  3. 「自動画面ローテーション」の欄で、「タブレット・モード時に自動的に以下の設定にする」チェック・ボックスを選択します。

  4. タブレット・モードで使用したい画面の向きを選択します : 縦（プライマリ）、横（プライマリ）、縦（セカンダリ）、横（セカンダリ）。

  5. 「OK」または「適用」をクリックします。

ActiveRotate機能を使用すると、タブレット・モードにおいて、システムを傾けた方向に、自動的に、画面の向きを変更します。ActiveRotate機能を使用可能にする手順は、次のとおりです。

  1. タブレット・ショートカット・メニューを起動します。

  2. タブレット・デジタイザー・ペンで「設定」ボタンを押します。タブレット・ショートカット・メニューの設定パネルが開きます。

  3. 「自動画面ローテーション」の欄で、「ActiveRotate機能を使用する」チェック・ボックスを選択します。

  4. ActiveRotate機能を初めて使用する際は、画面上の指示に従って、初期調整をしてください。

  5. 「OK」または「適用」をクリックします。

注: ActiveRotate機能の初期調整をもう一度行う場合は、タブレット・ショートカット・メニューの設定パネルで「初期調整...」ボタンを押してください。


デジタイザー・ペンの取出し時に、スタンバイ・モードから復帰させる

この機能を使用可能にすると、タブレット・モードの状態でデジタイザー・ペンを取り出す際に、システムがスタンバイ・モードから自動的に復帰します。この機能を使用するためには、以下の手順を行います。:

  1. タブレット・ショートカット・メニューを起動します。

  2. タブレット・デジタイザー・ペンで「設定」ボタンを押します。タブレット・ショートカット・メニューの設定パネルが開きます。

  3. 自動画面ローテーションの欄の下にあるデジタイザー・ペンの取出し時に、スタンバイ・モードから復帰させるチェックボックスを選択します。

  4. 「OK」または「適用」をクリックします。


タブレット・モード時にマイクのビームフォーミング機能をオフにする

複数のマイクによって受信される信号の中から、特定の方向から受信される信号のみを抽出します。ユーザーいる方向からの信号を抽出することにより、周囲の雑音をなくしたクリアーな音声を録音することができるようになります。しかし、タブレット・モードで使用中は、システムの置き方や持ち方によってはマイクの受信方向とユーザーの位置がずれることがあり、この場合ユーザーの音声を正確に録音できないことがあります。 このような場合、マイクの受信範囲の設定を、特定方向から全方向に変える必要があります。　タブレット・モード時の設定を自動的に変更するには、以下の手順に従ってください。:

  1. タブレット・ショートカット・メニューを起動します。

  2. タブレット・デジタイザー・ペンで「設定」ボタンを押します。タブレット・ショートカット・メニューの設定パネルが開きます。

  3. 自動画面ローテーションの設定項目の下で、タブレット・モード時にマイクのビームフォーミング機能をオフにするチェック・ボックスを選択してください。

  4. 「OK」または「適用」をクリックします。


タブレット・ボタンのオン・オフ

タブレット・ボタンのオン・オフを設定するには、以下の手順に従ってください:

  1. ＬＣＤパネル下方のボタン・ロック用ボタンを押す。

  2. 確認パネルが表示されたら、はいを押す。