概要

タブレット・ショートカット・メニューは、Access Connections、プレゼンテーション・ディレクター、EasyEject ユーティリティなどの ThinkPad ユーティリティー・プログラムや、任意のアプリケーション・プログラムを始動したり、ウィンドウの切り替えを簡単に行うことができる ThinkPad のユーティリティーです。

また、このユーティリティーを使用して、コンピューターがディスプレイの状態 (ノートブック・モードかタブレット・モードか）を検出して、画面の向きを自動的に変更する機能を有効にすることもできます。

タブレット・ショートカット・メニューでは、次のことができます。

  • ThinkPad ユーティリティー・プログラムの開始 : Access Help、Access IBM、Access Connections、プレゼンテーション・ディレクター、および EasyEject ユーティリティ。ThinkPad のキーボードにあるファンクション・キーの組み合わせを利用する代替方法。

  • システム設定の変更 : ThinkPad をスタンバイ状態にする、ワイヤレス機能のオン/オフ、ボリューム調節、またはディスプレイの明るさ調節など。

  • タブレットとペンの設定パネルの始動 : タブレット・ボタンおよびタブレット・デジタイザー・ペンの設定など、タブレット・モード設定の構成。

  • タブレット・ボタンのオン/オフ。

  • ウィンドウを切り替える : 複数のアプリケーションを同時に実行している場合、ウィンドウ・フォーカスを変更しアプリケーションを切り替える。

  • 任意のアプリケーション・プログラムを起動する

タブレット・デジタイザー・ペンで「タブレット・ショートカット・メニュー」メインパネルの「設定」ボタンを押すと、タブレット・ショートカット・メニューの設定パネルが開きます。このパネルでは、次のことができます。

  • 自動画面ローテーションを使用可能にする : 表示の状態によって (タブレット・モードまたはノートブック・モードのどちらかで)、自動的に、画面の向きを選択した設定に変更する機能を有効にできます。ノートブック・モードの初期設定は横長です。

  • タブレット・ショートカット・メニューのメインパネルの構成 : リストされた機能の順番を変更したり、機能の追加、修正、削除をすることができます。

タブレット・ショートカット・メニューについて詳しくは、以下を参照してください。:

タブレット・ショートカット・メニューの使用

タブレット・ショートカット・メニューの設定をカスタマイズする

自動画面ローテーション機能を使用する


タブレット・ショートカット・メニューの使用

「タブレット・ショートカット・メニュー」を開始するには、ディスプレイ・ベゼル上のタブレット・ショートカット・メニュー・ボタンをタブレット・デジタイザー・ペンまたは指で押してください。メインパネルが画面に表示されます。

タブレット・デジタイザー・ペンで、「スタート」→「すべてのプログラム」→「ThinkVantage」→「タブレット・ショートカット・メニュー」の順に画面にタッチしても、メインパネルを開くことができます。 (クラシック・メニュー表示の場合は「スタート」→「プログラム」→「ThinkVantage」→「タブレット・ショートカット・メニュー」です。 )

メインパネルから、以下の機能を実行することができます。

  • Access Help あるいは Access IBM

  • ネットワークを設定する

  • プレゼンテーションを開始する

  • デバイスを取り外す

  • システムをスタンバイ・モードにする

  • ボリュームを上げる

  • ボリュームを下げる

  • ミュートする

  • 画面の輝度を上げる

  • 画面の輝度を下げる

  • タブレットとペンの設定パネル

  • タブレット・ボタンをオフにする

  • ウィンドウを切り替える

  • ワイヤレスをオン/オフにする

注: リストにある ThinkPad ユーティリティー・プログラムがご使用のコンピューターにインストールされていない場合は、メインパネルには表示されません。

タブレット・ショートカット・メニューの使用方法について詳しくは、以下を参照してください。:

ThinkPad ユーティリティー・プログラムの始動

システム設定の変更

タブレットとペンの設定

タブレット・ボタンを使用不可にする

ウィンドウを切り替える


ThinkPad ユーティリティー・プログラムの始動

ノートブック・モードでは、キーボード上のキーの組み合わせによって、ThinkPad ユーティリティー・プログラムを簡単に起動することができます。キーボードを使用できないタブレット・モードでは、タブレット・ショートカット・メニューを使用することにより ThinkPad ユーティリティー・プログラムを間単に始動することができます。

タブレット・ショートカット・メニューのメインパネルからは、以下の機能を実行することができます。

  • Access Help あるいは Access IBM

  • ネットワークを設定する

  • プレゼンテーションを開始する

  • デバイスを取り外す

Access Help を見るには、Access Help ボタンを押してください。

Access IBM を始動するには、Access IBM ボタンを押してください。

Access Connections を始動するには、「ネットワークを設定する」ボタンを押してください。

プレゼンテーション・ディレクターを指導するには、「プレゼンテーションを開始する」ボタンを押してください。

EasyEject ユーティリティを始動するには、「デバイスを取り外す」ボタンを押してください。

注: リストにある ThinkPad ユーティリティー・プログラムがご使用のコンピューターにインストールされていない場合は、メインパネルには表示されません。


システム設定の変更

タブレット・ショートカット・メニューを使用して、コンピューターをスタンバイ状態にしたり、ワイヤレス機能のオン/オフ、ボリューム調節、またはディスプレイの明るさの調節などをすることができます。

タブレット・ショートカット・メニューのメインパネルからは、以下の機能を実行することができます。

  • システムをスタンバイ・モードにする

  • ボリュームを上げる

  • ボリュームを下げる

  • ミュート

  • 画面の輝度を上げる

  • 画面の輝度を下げる

  • ワイヤレスをオン/オフにする

リストから、実行したい機能を選択してください。

注: 「ワイヤレスをオフにする」ボタンを押すと、内蔵ワイヤレス・ネットワーク機能 (IEEE 802.11 規格) および Bluetooth 機能の両方が使用不可になります。両方の機能を使用可能にしていると、メインパネルにボタンが表示されます。

注: 「ワイヤレスをオンにする」ボタンを押すと、内蔵ワイヤレス・ネットワーク機能 (IEEE 802.11 規格) および Bluetooth 機能の両方が使用可能になります。両方の機能を使用不可にしている場合のみ、メインパネルにボタンが表示されます。どちらか一方の機能を使用可能にすることはできません。


タブレットとペンの設定

タブレットとペンの設定パネルで、タブレット・ボタンとタブレット・デジタイザー・ペンの設定を構成することができます。タブレットとペンの設定パネルを起動するには、タブレット・ショートカット・メニューのメインパネルで以下のボタンを押してください。

  • タブレットとペンの設定パネル


タブレット・ボタンをオフにする

タブレット・ボタンを一時的に使用不可にしたい場合は、タブレット・ショートカット・メニューのメインパネルで以下のボタンを選択してください。

  • タブレット・ボタンをオフにする

タブレット・ボタンを再び使用可能にするには、画面右下角にある小さなポップアップ・ウィンドウの「ボタンを使用する」ボタンを押してください。

注: コンピューターを再起動すると、タブレット・ボタンは再び使用可能になります。


ウィンドウを切り替える

タブレット・ショートカット・メニューを使用すると、複数のアプリケーション・プログラムを実行中でも、画面の最前列に表示したいウィンドウを簡単に選択することができます。メインパネルで、以下のボタンを押してください。

  • ウィンドウを切り替える

実行中のアプリケーション・ウィンドウのリストが表示されます。リストから、アクティブにしたいアプリケーションを選択すると、画面の最前列に表示されます。


タブレット・ショートカット・メニュー設定をカスタマイズする

メインパネルに表示したいオプションを選択したり、表示する順番を変更することができます。

タブレット・ショートカット・メニューのメインパネルを構成するには、以下の手順を行います。:

  1. タブレット・ショートカット・メニューを始動します。

  2. タブレット・デジタイザー・ペンで「設定」ボタンを押します。タブレット・ショートカット・メニューの設定パネルが開きます。

  3. メインパネルのリストから機能を削除するには、削除したい機能のチェック・ボックスのチェックを外します。リストに機能を追加する場合は、追加したい機能のチェック・ボックスにチェックを入れます。

    アプリケーション・プログラムを追加するには、新規作成ボタンを押し、参照ボタンを押して、リストからアプリケーション・プログラムを選択します。追加するアプリケーション・プログラムの名称を変更したり、パラメータを指定することもできます。

    追加したアプリケーション・プログラムを修正するには、リストからアプリケーション・プログラムを選択し、修正ボタンを押します。 次に表示されるウィンドウ上で、アプリケーション・プログラムの名称やパラメータを変更することができます。

    追加したアプリケーション・プログラムを削除するには、リストからアプリケーション・プログラムを選択し、削除ボタンを押します。

    機能の順番を変更するには、順番を上げたい、または下げたい機能を選択して、上向きの矢印ボタンか下向きの矢印ボタンを押します。

    機能のボタンのみを表示するには、「アイコンのみ表示」チェック・ボックスを選択します。デフォルトのメインパネルでは、機能名とボタンの両方が表示されています。

  4. 「OK」または「適用」をクリックします。


自動画面ローテーション機能を使用する

自動画面ローテーション機能を使用すると、ディスプレイの状態 (タブレット・モードまたはノートブック・モードのどちらか) に応じて、自動的に、画面の向きを選択した設定に変更します。ノートブック・モードの初期設定は横長です。

自動画面ローテーション機能を使用可能にする手順は、次のとおりです。

  1. タブレット・ショートカット・メニューを始動します。

  2. タブレット・デジタイザー・ペンで「設定」ボタンを押します。タブレット・ショートカット・メニューの設定パネルが開きます。

  3. 「自動画面ローテーション」の欄で、「タブレット・モード時に自動的に以下の設定にする」チェック・ボックスを選択します。

  4. タブレット・モードで使用したい画面の向きを選択します : 縦（プライマリ）、横（プライマリ）、縦（セカンダリ）、横（セカンダリ）。

  5. 「OK」または「適用」をクリックします。