Übersicht

Das Menü für Tablettverknüpfungen ist ein Dienstprogramm für Ihren ThinkPad, das Verknüpfungen zum Starten von ThinkPad-Dienstprogrammen enthält, wie z. B. Access Connections, Präsentationsdirektor und EasyEject. Außerdem können Sie eigene, angepasste Anwendungen starten, Systemeinstellungen ändern und auf einfache Weise zwischen geöffneten Fenstern wechseln.

Des Weiteren können Sie mit diesem Dienstprogramm eine Funktion aktivieren, die den Anzeigestatus (Notebook- oder Tablettmodus) automatisch erkennt und die Ausrichtung der Anzeige entsprechend Ihren Vorgaben anpasst.

Über das Menü für Tablettverknüpfungen können Sie folgende Aufgaben ausführen:

  • ThinkPad-Dienstprogramme starten: Access Help oder Access IBM, Access Connections, Präsentationsdirektor und das Dienstprogramm "EasyEject". Die Funktion dient als Alternative zum Starten dieser Programme über die Funktionstastenkombinationen auf der Computertastatur.

  • Systemeinstellungen ändern: Sie können den Computer z. B. in den Bereitschaftsmodus versetzen, die Funkverbindungen aktivieren bzw. inaktivieren, die Lautstärke einstellen oder die Helligkeit der Anzeige steuern.

  • Anzeige "Tablett- und Stifteinstellungen" aufrufen: In dieser Anzeige können Sie die Einstellungen für die Tabletttasten und den Tablettdigitalisierstift konfigurieren.

  • Tabletttasten inaktivieren

  • Fensterhervorhebung ändern: Wenn auf Ihrem Computer mehrere Anwendungen gleichzeitig ausgeführt werden, können Sie das gewünschte Fenster schnell und einfach aktivieren und in den Vordergrund holen. Diese Funktion dient als Alternative zum Verwenden der Tastenkombinationen Alt + Tabulatortaste auf der Computertastatur.

  • Angepasste Anwendungen starten

Wenn Sie in der Hauptanzeige des Menüs für Tablettverknüpfungen auf die Schaltfläche "Einstellungen" tippen, wird das Fenster mit den Einstellungen des Menüs für Tablettverknüpfungen geöffnet. In diesem Fenster können Sie folgende Aufgaben ausführen:

  • Automatisches Drehen der Anzeige aktivieren: Wenn diese Funktion aktiviert ist, erkennt der Computer den Anzeigestatus (Tablett- oder Notebookmodus) automatisch und ändert die Ausrichtung der Anzeige entsprechend den Einstellungen, die Sie zuvor ausgewählt haben. Im Notebookmodus ist die Standardausrichtung der Anzeige "Primäres Querformat".

  • Hauptanzeige des Menüs für Tablettverknüpfungen konfigurieren. Sie können z. B. die Reihenfolge der aufgeführten Funktionen ändern, angepasste Anwendungen hinzufügen, bearbeiten oder entfernen sowie Funktionen aus der Liste ausblenden.

Weitere Informationen zum Menü für Tablettverknüpfungen finden Sie in folgenden Abschnitten:

Menü für Tablettverknüpfungen verwenden

Einstellungen des Menüs für Tablettverknüpfungen anpassen

Automatisches Drehen der Anzeige aktivieren


Menü für Tablettverknüpfungen verwenden

Um das Menü für Tablettverknüpfungen zu starten, drücken Sie die Taste "Menü für Tablettverknüpfungen" auf der Verkleidung des LCD-Bildschirms mit dem Tablettdigitalisierstift. Die Hauptanzeige wird geöffnet.

Sie können die Hauptanzeige auch öffnen, indem Sie mit dem Tablettdigitalisierstift auf Start -> Alle Programme -> ThinkVantage -> Menü für Tablettverknüpfungen tippen. (Windows XP mit klassischem Startmenü: Start -> Programme -> ThinkVantage -> Menü für Tablettverknüpfungen.)

In der Hauptanzeige sind die Funktionen aufgeführt, die Sie verwenden können. Zu den Standardfunktionen gehören:

  • Access Help oder Access IBM

  • Verbindungen verwalten

  • Präsentation starten

  • Einheiten ausgeben

  • System in Bereitschaftsmodus versetzen

  • Lauter

  • Leiser

  • Stumm

  • Heller

  • Dunkler

  • Tablett- und Stifteinstellungen konfigurieren

  • Tabletttasten inaktivieren

  • Fensterhervorhebung ändern

  • Funkverbindungen aktivieren/inaktivieren

Anmerkung: Wenn eines der hier aufgeführten ThinkPad-Dienstprogramme nicht auf Ihrem Computer installiert ist, erscheint es möglicherweise nicht in der Hauptanzeige.

Weitere Informationen zur Verwendung des Menüs für Tablettverknüpfungen finden Sie in folgenden Abschnitten:

ThinkPad-Dienstprogramme starten

Systemeinstellungen ändern

Tablett- und Stifteinstellungen konfigurieren

Tabletttasten inaktivieren

Fensterhervorhebung ändern


ThinkPad-Dienstprogramme starten

Im Notebookmodus können die ThinkPad-Dienstprogramme einfach über die Funktionstastenkombinationen der Computertastatur gestartet werden. Im Tablettmodus können Sie die Tastatur nicht verwenden; Sie können die ThinkPad-Dienstprogramme aber über das Menü für Tablettverknüpfungen starten.

In der Hauptanzeige des Menüs für Tablettverknüpfungen werden folgende Optionen aufgeführt:

  • Access Help oder Access IBM

  • Verbindungen verwalten

  • Präsentation starten

  • Einheiten ausgeben

Tippen Sie auf die Schaltfläche Access Help, um Access Help aufzurufen.

Tippen Sie auf die Schaltfläche Access IBM, um Access IBM zu starten.

Tippen Sie auf die Schaltfläche Verbindungen verwalten, um Access Connections zu starten.

Tippen Sie auf die Schaltfläche Präsentation starten, um den Präsentationsdirektor zu starten.

Tippen Sie auf die Schaltfläche Einheiten ausgeben, um das Dienstprogramm "EasyEject" zu starten.

Anmerkung: Wenn eines der hier aufgeführten ThinkPad-Dienstprogramme nicht auf Ihrem Computer installiert ist, erscheint es möglicherweise nicht in der Hauptanzeige.


Systemeinstellungen ändern

Über das Menü für Tablettverknüpfungen können Sie den Computer z. B. in den Bereitschaftsmodus versetzen, die Funkverbindungen aktivieren bzw. inaktivieren, die Lautstärke einstellen oder die Helligkeit der Anzeige steuern.

In der Hauptanzeige des Menüs für Tablettverknüpfungen werden folgende Optionen aufgeführt:

  • System in Bereitschaftsmodus versetzen

  • Lauter

  • Leiser

  • Stumm

  • Heller

  • Dunkler

  • Funkverbindungen aktivieren/inaktivieren

Wählen Sie in der Liste die Einstellung aus, die Sie ändern möchten.

Anmerkung: Wenn Sie die Funkverbindung inaktivieren, werden sowohl die integrierten Funktionen für drahtlose Übertragungen (der Standard gemäß IEEE 802.11) als auch die Bluetooth-Funktionen inaktiviert. Wenn eine der beiden Funktionen aktiviert ist, erscheint die Schaltfläche in der Hauptanzeige.

Anmerkung: Wenn Sie die Funkverbindung aktivieren, werden sowohl die integrierten Funktionen für drahtlose Übertragungen (der Standard gemäß IEEE 802.11) als auch die Bluetooth-Funktionen aktiviert. Die Schaltfläche erscheint nur dann in der Hauptanzeige, wenn beide Funktionen inaktiviert sind. Sie können die Funktionen nur gemeinsam aktivieren.


Tablett- und Stifteinstellungen konfigurieren

Die Einstellungen für die Tabletttasten und den Tablettdigitalisierstift können Sie in der Anzeige "Tablett- und Stifteinstellungen" konfigurieren. Um die Anzeige "Tablett- und Stifteinstellungen" aufzurufen, tippen Sie in der Hauptanzeige des Menüs für Tablettverknüpfungen auf folgende Schaltfläche:

  • Tablett- und Stifteinstellungen konfigurieren


Tabletttasten inaktivieren

Möglicherweise möchten Sie die Tabletttasten für einen bestimmten Zeitraum inaktivieren. Wählen Sie dazu in der Hauptanzeige des Menüs für Tablettverknüpfungen folgende Schaltfläche aus:

  • Tabletttasten inaktivieren

Wenn Sie die Tabletttasten wieder aktivieren möchten, tippen Sie in dem kleinen Dialogfeld unten rechts in der Anzeige auf die Schaltfläche Tasten aktivieren.

Anmerkung: Nach einem Neustart des Computers werden alle Tabletttasten automatisch wieder aktiviert.


Fensterhervorhebung ändern

Auch wenn mehrere Anwendungsprogramme gleichzeitig ausgeführt werden, können Sie mit Hilfe des Menüs für Tablettverknüpfungen das gewünschte Fenster auf einfache Weise aktivieren und in den Vordergrund holen. Tippen Sie in der Hauptanzeige auf folgende Schaltfläche:

  • Fensterhervorhebung ändern

Ein Menüdialogfenster mit einer Liste der geöffneten Anwendungsfenster wird angezeigt. Wählen Sie in dieser Liste das Anwendungsfenster aus, das Sie aktivieren möchten. Es wird daraufhin im Vordergrund angezeigt.


Einstellungen des Menüs für Tablettverknüpfungen anpassen

Sie können auswählen, welche Optionen in der Hauptanzeige aufgeführt werden. Außerdem können Sie die Reihenfolge ändern, in der diese Optionen angezeigt werden.

Gehen Sie wie folgt vor, um die Hauptanzeige des Menüs für Tablettverknüpfungen zu konfigurieren:

  1. Rufen Sie das Menü für Tablettverknüpfungen auf.

  2. Tippen Sie mit dem Tablettdigitalisierstift auf die Schaltfläche Einstellungen. Das Fenster mit den Einstellungen des Menüs für Tablettverknüpfungen wird geöffnet.

  3. Um eine Funktion aus der Liste in der Hauptanzeige auszublenden, inaktivieren Sie einfach das zugehörige Markierungsfeld. Um eine Funktion in der Liste (wieder) einzublenden, wählen Sie das zugehörige Markierungsfeld aus.

    Um eine eigene, angepasste Anwendung hinzuzufügen, klicken Sie auf die Schaltfläche Neu, und suchen Sie mit Hilfe der Schaltfläche Durchsuchen... nach der gewünschten Anwendung. Im Textfeld "Beschreibung" wird standardmäßig die Beschreibung der Anwendungsdatei angezeigt. Mit Hilfe des Textfelds "Argumente" können Sie Parameter für die Anwendung angeben.

    Um eine angepasste Anwendung zu bearbeiten, wählen Sie die entsprechende Anwendung in der Liste aus, und klicken Sie auf die Schaltfläche Bearbeiten. In dem nun angezeigten Dialogfenster können Sie die Argumente und die Beschreibung der Anwendung bearbeiten.

    Um eine angepasste Anwendung zu entfernen, wählen Sie die entsprechende Anwendung in der Liste aus, und klicken Sie auf die Schaltfläche Löschen.

    Um die Reihenfolge der Funktionen zu ändern, wählen Sie die Funktion aus, die Sie in der Liste nach oben oder unten verschieben möchten, und tippen Sie auf die Schaltfläche mit dem Aufwärtspfeil bzw. die Schaltfläche mit dem Abwärtspfeil.

    Wenn Sie die verkleinerte Anzeige verwenden möchten, in der nur die Schaltflächen für die einzelnen Funktionen angezeigt werden, aktivieren Sie das Markierungsfeld Nur Symbole anzeigen. In der Standardhauptanzeige werden sowohl die Funktionsnamen als auch die entsprechenden Schaltflächen angezeigt.

  4. Tippen Sie auf OK oder Übernehmen.


Automatisches Drehen der Anzeige aktivieren

Wenn Sie die Funktion "Anzeige automatisch drehen" aktivieren, erkennt der Computer den Anzeigestatus (Tablett- oder Notebookmodus) automatisch und ändert die Ausrichtung der Anzeige entsprechend der Einstellung, die Sie zuvor ausgewählt haben. Im Notebookmodus, in dem der Computer über die Tastatur gesteuert wird, ist die Standardausrichtung der Anzeige "Primäres Querformat".

Gehen Sie wie folgt vor, um die Funktion zu aktivieren:

  1. Rufen Sie das Menü für Tablettverknüpfungen auf.

  2. Tippen Sie mit dem Tablettdigitalisierstift auf die Schaltfläche Einstellungen. Das Fenster mit den Einstellungen des Menüs für Tablettverknüpfungen wird geöffnet.

  3. Wählen Sie im Abschnitt für das automatische Drehen der Anzeige das Markierungsfeld Beim Wechsel in den Tablettmodus Anzeigeausrichtung automatisch ändern in: aus.

  4. Wählen Sie die Ausrichtung aus, die im Tablettmodus verwendet werden soll: "Primäres Hochformat", "Primäres Querformat", "Sekundäres Hochformat" oder "Sekundäres Querformat".

  5. Tippen Sie auf OK oder Übernehmen.