Start

BIOMETRIE - Sicherheit und Komfort durch Ihren Fingerabdruck.

Diese Hilfedatei gibt Ihnen einen Überblick über die Funktion des Fingerabdrucksensors und hilft Ihnen, diesen zu installieren.
Wir konnten Ihren Computer leider nicht vorkonfigurieren, weil dazu Ihr Fingerabdruck nötig gewesen wäre.
Bitte lesen Sie diese Hilfedatei aufmerksam, damit Sie nicht durch Bedienungsfehler versehentlich Daten verlieren.

Was bietet Ihnen diese Technik?

In erster Linie Komfort. Sie müssen sich keine Kennwörter mehr merken, weil die Software diese für Sie verwaltet.
Das Programm merkt sich alle Eingaben, die zur Authentifizierung erforderlich sind und speichert diese.
Durch Ihren Fingerabdruck erkennt das Programm, dass Sie befugt sind, die Anmeldedaten abzurufen und zu übermitteln.

Achtung: Verwahren Sie Ihre Kennwörter und Zugangsdaten an einem sicheren Ort auf. Wenn es nicht möglich ist,
sich über Fingerabdruck zu authentifizieren, können Sie sich wie gewohnt mit Ihren Zugangsdaten anmelden.

Der zweite Aspekt ist die Sicherheit. Mit dieser Software könne Sie beliebige Dateien und Ordner mit Ihrem Fingerabdruck sichern.
Zur Verschlüsselung wird Ihr Windowskennwort verwendet mit dem Sie sich anmelden.
Es ist wichtig, dass Sie für jeden Benutzer auf Ihrem Computer ein Konto mit einem eigenen Kennwort anlegen.

Hinweise zur Sicherheit:

Wie sicher ist Biometrie?

Sicherheit ist ein sensibles und vielschichtiges Thema, weil viele Aspekte berücksichtigt werden müssen.
Ihren Fingerabdruck gibt es nur einmal auf der Welt. Um diese Aussage zu bestätigen oder zu widerlegen,
müsste man aber die Fingerabdrücke aller Menschen registrieren und vergleichen.
Ebenso wäre es gewagt, zu behaupten, dass eine verschlüsselte Datei absolut sicher ist.
Der Grad der Sicherheit ist immer abhängig vom Aufwand der für die Absicherung betrieben wird.
So nützt die Absicherung durch Fingerabdruck wenig, wenn Ihr Gerät für Fremde leicht zugänglich ist.
Wenn Ihr Gerät gestohlen wird, sind alle Daten weg, auch wenn sie verschlüsselt sind.
Sie müssen sich Gedanken darüber machen, wie sensibel Ihre Daten sind und wie Sie beabsichtigen, diese abzusichern.
So wird wahrscheinlich die Kochrezeptsammlung eine andere Sicherheitsstufe erfordern, als Ihre Bankzugangsdaten.
Bedenken Sie dies bitte bei Ihrem Sicherheitskonzept. Ein wichtiger Punkt ist ebenfalls auch die Datensicherung.
Oft sind Rücksicherungen nicht möglich, weil diese mitsamt des Gerätes entwendet oder zerstört wurden.

Datensicherung

Machen Sie von Ihren Daten nach jeder Aktualisierung und vor jeder Verschlüsselung Sicherungskopien auf externe Speichermedien (Memory-Stick oder Disc). Die Geltendmachung von Schadensersatzansprüchen für Datenverlust und dadurch entstandene Folgeschäden wird ausgeschlossen.

Installation und Anpassung

Ihr Fingerabdruckscanner ist soweit wie möglich vorinstalliert. Was noch fehlt ist die Anpassung an den Benutzer.
Dazu ist die Einrichtung der Benutzer und die Registrierung der Fingerabdrücke erforderlich.

Schritt 1: Windowskonten vorbereiten

Zur Verschlüsselung Ihrer Daten wird das Windowskennwort verwendet mit dem Sie sich anmelden.
Ist kein Kennwort hinterlegt, kann man ohne Kennwort auf Ihre Daten bzw. Ihr Notebook zugreifen.
Daher ist es wichtig, dass jeder Benutzer des Computers ein eigenes Kennwort hat.

Mit diesem Programm verwalten Sie die Benutzerkonten in Windows:

Klicken Sie auf die Grafik, um das Programm zu starten.
Das Programm befindet sich in der Systemsteuerung.

Schritt 2: Verschlüsselungsprogramm installieren

Bei der Installation wird das System auf die Benutzung des Fingerabdruckssensors vorbereitet. Nachdem Sie die Installation gestartet haben,
folgen Sie den Anweisungen auf dem Bildschirm. Zum Abschluss des Setups wird Ihr Notebook automatisch neu gestartet.
Der nächste Anmeldebildschirm zeigt bereits rechts unten eine Option zur Erfassung Ihres Fingerabdrucks.
Dies können Sie jedoch noch nicht benutzen, weil Sie Ihre Fingerabdrücke erst registrieren müssen.
Geben Sie also nach dem Neustart Ihr Kennwort manuell ein.

Zur Installation der Verschlüsselungssoftware klicken Sie bitte auf diese Grafik:

Schritt 3: Verschlüsselungsprogramm konfigurieren

Nachdem Sie sich manuell angemeldet haben, erscheint der Assistent zur Erfassung Ihrer
Fingerabdrücke. Nachfolgend sehen Sie einige Dialoge mit den passenden Erklärungen.

1. Klicken Sie auf Konfigurieren:

2. Geben Sie nun für den angemeldeten Benutzer das in Windows hinterlegte Kennwort ein.

Die angezeigten Angaben sind nur als Muster gedacht.
Geben Sie bitte Ihre Angaben ein. Das System erkennt den Computernamen/ die Domäne automatisch
und überprüft das eingegebene Kennwort. Ist kein Kennwort hinterlegt, muss das Kennwortfeld leer
bleiben (Achtung Sicherheitsrisiko! Siehe hier). Klicken Sie anschließend auf "Weiter".

3. Wählen Sie nun das Authentifizierungsmedium aus.

Es wird grundsätzlich nur der Fingerabdruckscanner angezeigt, wie in der nachfolgenden Abbildung.
Klicken Sie bitte auf den Fingerabdruck, um das Gerät auszuwählen.
Anschließend bestätigen Sie mit "Weiter".

4. Wählen Sie nun den Finger aus, den Sie registrieren wollen.

Klicken Sie bitte dazu auf die entsprechende Fingerspitze. Anschließend bestätigen Sie mit "Weiter".

5. Registrieren Sie Ihren Fingerabdruck.

Dazu müssen Sie, wie auf dem Bildschirm angegeben, dreimal mit der Unterseite des
ersten Fingergliedes (Fingerabdruck) von oben nach unten über den Sensor streichen.
Wurde der Fingerabdruck korrekt erkannt, müssen Sie den Fingerabdruck ein viertes Mal
zur Überprüfung über den Sensor streichen. Anschließend bestätigen Sie mit "Weiter".

Die Reihenfolge wird in den folgenden Abbildungen gezeigt.

6. Registrieren Sie weitere Fingerabdrücke.

Klicken Sie auf "Ja" und verfahren Sie wie unter Punkt 5 beschrieben.

7. Stellen Sie nun weitere Optionen ein.

Wir empfehlen Ihnen die voreingestellte Werte zu übernehmen.

8. Die Registrierung des Benutzers ist nun abgeschlossen.

8. Richten Sie ggf. weitere Benutzer ein, indem Sie auf "Ja" klicken.

9. Bei der Anmeldung an Ihrem Computer können Sie nun wahlweise Ihr Kennwort
eingeben oder einfach nur mit dem entsprechenden Finger über den Sensor streichen,
und der registrierte Benutzer wird angemeldet.

Hinweis: Der Authentifizierungsbildschirm erscheint etwas zeitverzögert.

Hilfsprogramme

Windows bietet Ihnen zur Datensicherung das Programm Sicherung:

Klicken Sie auf die Grafik, um das Programm zu starten.

Befolgen Sie bitte die Bedienungshinweise des Programms genau.
Machen Sie eine Sicherung und eine Rücksicherung ausgewählter Daten auf
externen Medien, um sich mit der Technik vertraut zu machen.
Eine Sicherung ist unbrauchbar, wenn Sie nicht in der Lage sind, die Daten
wiederherzustellen, das Sicherungsmedium (Disc etc.) defekt oder nicht mehr
verfügbar ist.

Zusätzlich kann das Programm Übertragen von Dateien und Einstellungen
zur Datensicherung der persönlichen Daten verwandt werden.

Klicken Sie auf die Grafik, um das Programm zu starten.
Beide Programme befinden sich im Programmordner unter Zubehör,
Systemprogramme oder können hier direkt gestartet werden.

Machen Sie sich Sicherheitskopien von Ihren Kennwörtern.