BIOMETRIE – Veiligheid en comfort
door uw vingerafdruk.

Dit helpbestand geeft u een overzicht van de werking van de
vingerafdrukscanner en helpt u bij de installatie ervan.
Wij konden uw computer jammer genoeg niet voorconfigureren aangezien wij
daarvoor uw over uw vingerafdruk hadden moeten beschikken.
Lees aandachtig dit helpbestand om te vermijden dat u
door bedieningsfouten per ongeluk gegevens zou verliezen.
Dit bestand kunt u ook afdrukken. Uitgebreide documentatie over het
coderingsprogramma vindt u hier.

Wat biedt deze techniek?

In de eerste plaats Comfort. U hoeft ook geen paswoorden meer te onthouden,
omdat de software deze voor u beheert. Het programma onthoudt alle
ingaven die voor de authentificatie nodig zijn en slaat deze op.
Door uw vingerafdruk herkent het programma dat u bevoegd bent om de
inloggegevens op te roepen en door te geven.

Let op: Bewaar uw paswoorden en toegangsgegevens op een veilige
plaats. Wanneer het niet mogelijk is u via een vingerafdruk te authentificeren
(bijv. op vreemde toestellen), dan kunt u zich, zoals gewoonlijk,
met uw toegangsgegevens aanmelden.

Het tweede aspect is de veiligheid. Met deze software kunt u naar believen
bestanden beveiligen. Voor de codering wordt
het Windowspaswoord gebruikt waarmee u zich aanmeldt.
Het is belangrijk dat u voor elke gebruiker op uw computer een account
met paswoord aanlegt.

Aanwijzingen betreffende de veiligheid:

Hoe veilig is biometrie?

Veiligheid is een gevoelig en veelzijdig thema,
omdat met veel aspecten rekening gehouden moet worden.
Uw vingerafdruk is uniek.
Om deze uitspraak te bevestigen of te weerleggen, zou men
echter de vingerafdrukken van alle mensen moeten registreren en vergelijken.
Het is eveneens gewaagd te beweren dat een vergrendeld bestand
absoluut veilig is. De veiligheidsgraad hangt steeds af van de
kosten die voor de beveiliging werden aangegaan.
Zo heeft de beveiliging via een vingerafdruk weinig zin als uw computer
voor vreemden gemakkelijk toegankelijk is. Wanneer uw toestel gestolen wordt,
zijn alle gegevens weg, ook al werden ze vergrendeld.
U moet daarover nadenken hoe gevoelig uw gegevens zijn
en hoe u deze beoogt te beveiligen.
De verzameling kookrecepten bijvoorbeeld zal waarschijnlijk een andere
beveiligingsniveau vergen dan uw bankgegevens.
Hou dit alstublieft in gedachten bij het uitwerken van uw veiligheidsconcept.
Een belangrijk punt is ook de Gegevensbeveiliging.
Vaak blijkt een herstel ook niet mogelijk omdat deze samen met het
toestel ontvreemd of vernietigd werden.

Gegevensbeveiliging

Maak van al uw gegevens na elke update en voor iedere codering back-ups op externe opslagmiddelen (Memory-Stick of Disc). Schadeclaims voor gegevensverlies en daardoor ontstane gevolgschade worden niet aanvaard.

Installatie en aanpassing

Uw vingerafdrukscanner is voor zover mogelijk voorgeïnstalleerd.
Wat nog ontbreekt is de aanpassing aan de gebruiker. Daarvoor is de
instelling van de gebruikers en de registratie van de vingerafdrukken noodzakelijk.

Stap 1: Windows accounts voorbereiden

Voor de codering van uw gegevens wordt het Windows paswoord gebruikt
waarmee u zich aanmeldt. Indien u geen paswoord heeft, kan men zonder paswoord
aan uw gegevens of uw computer.
Het is daarom van belang dat iedereen die de computer gebruikt een eigen paswoord heeft.

Met dit programma beheert u de gebruikersaccounts in Windows:

Klik op de grafiek om het programma te starten.
Het programma bevindt zich in het configuratiescherm.

Stap 2: Coderingsprogramma installeren

Tijdens de installatie wordt het systeem op het gebruik van de vingerafdrukscanner
voorbereid. Nadat u de installatie gestart heeft, volgt u de aanwijzingen
op het scherm. Aansluitend op de setup wordt uw computer herstart.
Het aanmeldscherm toont reeds rechts onderaan een optie voor het detecteren van uw vingerafdruk.
U kunt deze optie echter nog niet gebruiken, omdat u eerst uw vingerafdrukken
moet registreren. Voer daarom na het herstarten uw paswoord zoals gewoonlijk manueel in.

Voor de installatie van de coderingssoftware klikt u op deze grafiek:

Stap 3: Coderingsprogramma configureren

Nadat u zich manueel aangemeld heeft, verschijnt de assistent voor het registreren van uw
vingerafdrukken. Hierna zit u enkele dialogen met de bijhorende verklaringen.

1. Klik op Configureren:

2. Voer nu voor de ingelogde gebruiker het Windows paswoord in.

De getoonde gegevens dienen enkel als voorbeeld.
Gelieve uw eigen gegevens in te voeren. Het systeem herkent de computernaam/ het domein automatisch
en controleert het ingevoerde paswoord. Indien er geen paswoord is, moet jet paswoordveld blanco blijven
(opgelet niet veilig! Zie hier). Klik vervolgens op "Volgende".

3. Selecteer nu het authentificatiemiddel

In principe wordt enkel de vingerafdrukscanner getoond zoals in onderstaande afbeelding
. Klik op de vingerafdruk om het apparaat te selecteren.
Aansluitend bevestigt u met "Volgende".

4. Selecteer nu de vinger die u wenst te registreren.

Klik daarvoor op de bijhorende vingertop.
Aansluitend bevestigt u met "Volgende".

5. Registreer uw vingerafdruk.

Daarvoor moet u, zoals op het beeldscherm aangegeven wordt, driemaal met de onderkant van het
eerste vingerkootje (vingerafdruk) van boven naar onderen over de scanner wrijven.
Indien de vingerafdruk correct gescand werd, moet u de vingerafdruk een vierde keer
bij wijze van controle inscannen. Aansluitend bevestigt u met "Volgende".

6. Registreer andere vingerafdrukken.

Klik op "Ja" en herhaal de stappen die onder Punt 5 beschreven worden.

7. Stel nu andere opties in.

8. De registratie van de gebruiker is nu voltooid.

8. Stel eventueel andere gebruikers in door op "Ja" te klikken.

9. Bij het inloggen op uw computer kunt u nu ofwel uw paswoord invoeren
of gewoonweg met de juiste vinger over de scanner wrijven.

Hulpprogramma’s

Windows biedt voor de gegevensbeveiliging het programma Beveiliging aan:

Click on the graphic to start the Program.

Volg nauwkeurig de bedieningsaanwijzingen van het programma.
Maak een back-up en een recovery van de geselecteerde gegevens
op externe media om u met de techniek vertrouwd te maken.
Een back-up is onbruikbaar wanneer u niet in staat bent de gegevens
te recupereren, het back-upmedium (Disc enz.) defect of niet langer beschikbaar is.

Bijkomend kan het programma Overdragen van bestanden en instellingen
voor de gegevensbeveiliging van de persoonlijke gegevens gebruikt worden.

Klik op de grafiek om het programma te starten.
Beide programma’s bevinden zich in de programmadirectory onder Toebehoren,
systeemprogramma’s of kunnen hier rechtstreeks gestart worden.

Maak Back-ups van uw Paswoorden.